Description

Delete old version of mod and documents/paradoxinteractive/Heartsofiron III/Shinra then follow the included instructions to install. changes are too much for list them here, changelog included. NOT SAVEGAME Compatible

Preview
Shinra MOD 0.7 + MAPCACHE FULL
Comments
Guest
Guest

do you only need to install this or something else with it, sorry im not sure

Reply Good karma Bad karma0 votes
Shepard2 Author
Shepard2

only one of the main versions it's needed, they are accumulative. sorry for too late response, moddb was not telling me when i got new comments.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.