Description

Standalone Linux executable for the full game. Comes with the Python source as well. You'll need Python 2.7, Pygame, PyOpenGL and Numpy to run it from the source.

Preview
Scary Gardener Tales 3D - Linux version
Comments
yokumo
yokumo

No 64bit bin :(

Reply Good karma Bad karma+1 vote
imbatman29
imbatman29

Hey guys i do a show called indie-cisive where i do quick reviews of indie games i would be very grateful if you did plus please visit my channel for new indie games every day.

Indie-cisive Ep2 - Scary gardener tales 3d, Pokemon Generations

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.