Description

This is a hotfix to allow you to use the mod with version 1.0.2 of the game. Drag the Modules folder from the zip file into the Mount & Blade II Bannerlord folder and replace any existing files when prompted.

Preview
ROT 3.8.3 - Hotfix for 1.0.2
Comments
Pc_Toby
Pc_Toby - - 438 comments

The game wasn't too pleased with that hotfix, started crashed in loading screen just after I changed the game to 1.0.2

Says it cannot load the "ROT.dll" inside of Win64_Shipping_Client.

Reply Good karma Bad karma+1 vote
Mrs18
Mrs18 - - 3 comments

It is necessary to unlock in the properties those files that you will replace. Windows blocks them.

Reply Good karma Bad karma+1 vote
KGxHeretic
KGxHeretic - - 33 comments

Hello, I have put it into the module folder and I get no prompt to replace existing files?

Reply Good karma Bad karma+1 vote
Mrs18
Mrs18 - - 3 comments

C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules here it is necessary to unpack the contents . Then these files that have been unpacked need to be unlocked, right-click on the file - properties, put a tick in the "unlock" line and so every file that was in the archive

Reply Good karma Bad karma+1 vote
Gamer1988
Gamer1988 - - 2 comments

I don`t find "Unlock" in properties,where can i find that?

Reply Good karma Bad karma+1 vote
Gamer1988
Gamer1988 - - 2 comments

Unlock does not show up when i do that?

Reply Good karma Bad karma+1 vote
Guest
Guest - - 695,075 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 695,075 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 695,075 comments

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags