Description

Quake Wars: Tactical Assault v0.3.5 Hotfix 1 Corrects an issue introduced in QWTA v0.3.4 where a minority of Windows players would be unable to load the QWTA .dll files, causing a crash upon mod load.

Preview
QWTA v0.3.5 Hotfix 1
Comments
TheHappyFriar
TheHappyFriar - - 519 comments

do we need this if we run a linux server?

Reply Good karma Bad karma+2 votes
Azuvector Author
Azuvector - - 16 comments

Yes, servers should always have the latest hotfix/patch/etc even if it's for a different platform. This lets other platforms pass client purity and your server do autodownload properly for other platforms.

Reply Good karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.