Description

The latest patch for Operation: TREBUCHET. This update includes some new vehicular additions and a heap of fixes and tweaks. Check the changelog included in the download for more info.

Preview
Operation: TREBUCHET v0.14
Comments
RetroSith
RetroSith

So dedicated A+++++

Reply Good karma Bad karma+3 votes
WhirlyTheSecond
WhirlyTheSecond

Yes! The LMG now has the concept art grey colour!

Reply Good karma Bad karma+1 vote
WhirlyTheSecond
WhirlyTheSecond

There's also 'land' fish on the new map XD

Reply Good karma Bad karma+2 votes
FenixPK
FenixPK

I am so excited for this! C:

Reply Good karma Bad karma+1 vote
Fеll
Fеll

Can't wait to see the new vehicles!

Reply Good karma Bad karma+1 vote
Fеll
Fеll

The new assets are great, now we can properly fill out the city. I just wish that for Gridlock, One of the gates was left open onto the wasteland. Do you know of a way to delete the locked gate, and the 'city block' wall, also (couldn't turn up any results on internet)?

Long sword is quite nice for air support (thoroughly tested).
This has become my most followed mod/conversion, even beats S.T.A.L.K.E.R. Call of Chernobyl and maybe MISERY.

Once again, great work!

Reply Good karma Bad karma+1 vote
Flam1ng_Dem0n
Flam1ng_Dem0n

Getting an error upon game loadup. Reads as follows:

Addon 'OPTRE_ACE_Compat' requires 'ACE_Main'

What do I need to do to fix this? From what I can see, no other addons are required to run this mod. Unless I have over looked something. I have looked on the reddit and the forum page listed in the Readme file (which the Readme file also says nothing about other needed addons), and have found no list of other needed mods/addons.

Can someone please tell me why Arma 3 is throwing this error at me? And if I ignore it (which the game does still launch and run which is odd) and still play the game, will content not function as it should?

Thanks!

Reply Good karma Bad karma+1 vote
Fеll
Fеll

I get the same error, just ignore it for now. I have no issues following the error, aside from my graphics driver crashing every now and then.

Reply Good karma Bad karma+1 vote
Guest
Guest

It means that the built in ACE3 compatibility is not working. Don't worry, it won't change the gameplay, you just won't be able to do ACE related stuff such as fastroping and treating wounds via ACE menu.

Reply Good karma Bad karma+1 vote
Mrblue630
Mrblue630

I want them to re-add "Warthogs" to the music section of OPTRE

Reply Good karma Bad karma+1 vote
getfreurr
getfreurr

I installed it but when i want to start the custom map or place something from the mod appears this mensage error:

Bad Version 71 in p3d file
'optre_building\cityobjects\rtg_crane_lowered.p3d'

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

UNSCcom8186
UNSCcom8186

Can you Please re-upload the download link so we could download it faster because my download keeps failing

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.