Description

This installs the launcher and mods. You must have the x86 version of Visual Studio Redistributable 2012 installed for these tools to work. You must uninstall the previous version of the launcher and delete the mods directory.

Preview
JABIA-Tools mod launcher (Update 1)
Comments
diamonhead9
diamonhead9

Why It Errors .

Reply Good karma Bad karma+3 votes
Guest
Guest

Did you install the x86 version of Visual Studio Redistributable 2012? Did you install the mod launcher to JABIA directory?

Reply Good karma Bad karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.