Description

Version 1.6 of the mod. Fixed compatibility issues with Zandronum 3.0. Zandronum 3.0 is now required to play this mod. Zandronum 2.0 will no longer work. Any savegames from Zandronum 2.0 probably won't work either. The gameplay hasn't actually changed, so if you still have save games in Zandronum 2.0 I recommend finishing it on Zandronum 2.0 with version 1.5.

Preview
destinycalls
Comments
grouchbag
grouchbag - - 590 comments

Very beautiful.

Reply Good karma Bad karma+3 votes
Blasqen Author
Blasqen - - 3 comments

Thank you :)

Reply Good karma+3 votes
grouchbag
grouchbag - - 590 comments

LOL I STILL play this every so often, is as beautiful as ever!

Reply Good karma Bad karma+1 vote
Blasqen Author
Blasqen - - 3 comments

Thanks, would be nice to get some more feedback, though. So share with your friends if you have the chance! :)

Reply Good karma+1 vote
zherean
zherean - - 50 comments

SPOOKYYYY WOOOOOOOOO

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.