Description

AUM-NAP version which you can use to play with DARTHMOD.

Preview
AUM-NAP 2.6 - Darthmod version
Comments
SwissHalberdier Author
SwissHalberdier

Please try again the installation step by step.

> Installation instructions:

1. download the AUM-NAP vanilla version or the AUM-NAP Darthmod version and unpack the files to a folder

2. copy the file aum_nap_mod.pack (vanilla version) or DMN_aum_nap_mod.pack (Darthmod version) to your Napoleon data folder:

C:\Program Files (x86)\Steam\SteamApps\common\napoleon total war\data

3. edit the user.script.txt in this folder:

C:\Users\Username\AppData\Roaming\The Creative Assembly\Napoleon\scripts

You must save the script file in UNICODE.

Add this line below if you play the VANILLA version:

mod aum_nap_mod.pack;

Add these lines below if you play the DARTHMOD version:

mod DMN_aum_nap_mod.pack;
mod DMN_DarthMod_Napoleon.pack;

If you use the DARTHMOD NAPOLEON LAUNCHER, then you can edit the script file in the menu.

4. Language information:

The UPC-NAP mod is mandatory that the unit names and descriptions show up in the game. Napoleon will crash if you don't use UPC-NAP together with my AUM-NAP mod.

You can switch your language in the Steam options of Napoleon.

UPC-NAP thread:

Twcenter.net

Reply Good karma+3 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.