Description

Welcome to the WM56 ETW Napoleon mod. With this mod you have access to North America, Europe, India and the middle East. You can bring about the war of 1812, or you can fight as one of the coalition forces against France or vise versa. You can also play as the Mugal Empire of who has been setup as the British India Company seperate from the British Empire having its own government.

Preview
WM56 ETW NAP PART 1
Comments
Ridboii
Ridboii - - 11 comments

What are the exact steps for installation? I followed the instructions to the best of my knowledge, but only 2 mods popped up in the ETW mod manager 1.5. Did I do something wrong?

Reply Good karma Bad karma+1 vote
WARMONGER56 Author
WARMONGER56 - - 48 comments

Hi! Put all pack files in ETW / data folder, go to MM 1.5 and bring up a list of all the pack files in your data folder and uncheck the pack files from other mods if any. Now you need to checkmark the new pack files in your ETW/data folder, then give it a name click save and click launch.
you have to download part 1,2,3,4 to get all of the files.

Reply Good karma+1 vote
Ridboii
Ridboii - - 11 comments

I'm trying to install the ETW NAP mods. I attempted installing the WM56ETW1700SMODV2 beforehand and then the NAP mods over it in order 1-4. It is necessary to have the V2 installed before correct?

Reply Good karma Bad karma+1 vote
Ridboii
Ridboii - - 11 comments

A better question to ask, would be what do I need to have installed to play ETW NAP?

Reply Good karma Bad karma+1 vote
WARMONGER56 Author
WARMONGER56 - - 48 comments

If you have installed the 1700s V2 then

step 1 Uncheck the pack files for the 1700s mod in mm 1.5/place your new ETW NAP Pack files in ETW Data folder, then checkmark them in your mm 1.5, name it Nap mod or whatever you choose and click save.

step 2 go to the ETW/data campaigns folder and replace the campaigns main folder and replace it with the Nap campaigns main.

Step 3 Remove the patch WM56 ETW 1700S Pack and replace it with the patch WM56 ETW NAP PACK file.

Step 4 Open mm 1.5, select the Napoleon mod and to the left you will see all of the Nap mod pack files and they should all be check marked, if so then click launch. If you have any more questions or problems, please let me know. Thanks' for downloading my mods, and happy gaming. PS: You need to download all 4 parts to get all of the files you need for the Napoleon mod.

Reply Good karma+1 vote
Guest
Guest - - 692,087 comments

I did a fresh install of Empire (not ever been on this PC) and then loaded this mod.
It appeared to work fine but there are 'oddities' which, as this is the only mod even on my pc let alone active, are puzzling.
1. It came up as the year 1800. I thought I would have a choice between 1700 (original Startpos) and 1783 (with the colonies now USA), no idea why it would start so late.
I chose Brits and first thing I noted was that, unless an active Unit (Ship, Army or character) was close to them, many of the settlements and country buildings were not accessible to me even though they are mine, it acts like the FOW is preventing me seeing and issuing build instructions etc in my own provinces unless I have a moving unit there to use it's ZOC.

Reply Good karma Bad karma0 votes
WARMONGER56 Author
WARMONGER56 - - 48 comments

Hi! The Napoleon mod is the only mod for download that has a startpos of 1800. The 1700S Mod, Pirates gate V1, V2 startpos starts in 1700. Which mod did you download and what mod are you trying to play?

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.