Post news RSS System Requirements for q2xp 1.26.7

Remove winXP support.

Posted by on

  • Remove winXP support.
  • OS: Win 7 or ubuntu 10+
  • 1GB RAM for game process
  • OpenGL and GLSL 4.5 (ATI\AMD GCN or GeForce 400+)
  • Minimum 1GB video memory

New features:

  • Ground Zero relight and hi-res lightmaps
  • Autobump for old low-res textures
  • Light projectors
  • Chromatic abberation for bloom
  • New water shader
  • New skin shader
  • Select a monitor to run the game (windows only)
  • Nvidia API support (advanced video card info, windows only)
  • New film filter shader. Technicolor or sepia mode, advanced noise, scratches and vignette
  • Perspective correction for hi-fov values
  • Room size autodetection for EFX reverberations
  • Fix medic AI
  • Fix weapon hit accuracy
Comments
brunocar
brunocar

awesome

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

piotrl
piotrl

When release?

Reply Good karma Bad karma+1 vote
KirkBarnes Author
KirkBarnes

Wait, soon will be

Reply Good karma+1 vote
Ballmer
Ballmer

Странно, что такое дремучее старьё только для GCN. Индусы из АМуДы тоже на драйвера положили. Печаль-беда, нипаиграть :(

Reply Good karma Bad karma+1 vote
Ballmer
Ballmer

А нет: скачал, запустил и побегал немного, вроде работает. VLIW-цам счастье, просьба рабочее не ломать :) С контроллером боты в сингле унижают ппц.
Уважение за работу!

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.