Post news RSS Requisitos del juego

Aclarando dudas acerca de los requisitos que necesita el paquete de creaciones

Posted by on

Hola. En este articulo, les explico los requisitos necesarios para usar el pack de creaciones Spore: Universal Edition

Aqui descarga Spore

Aqui vienen incluidos: Spore Creepy and Cute, Spore Galactic Adventures, Spore 1.5 y Dark Injection

Aqui esta el Parche 1.6 (Instalar despues de parche 1.5)

Aqui descarga Titan Spore

Para Versiones Futuras

Descarga Spore Resurrection (Necesitas cuenta S2)

Descarga Spore Building and Vehicle Fusion

Nota: Si tienes Spore Pirata e instalas el 1.6, no te recomiendo que uses el crack, en su lugar monta una minimagen, aqui les dejo un tutorial

Eso seria todo lo que necesitan chicos, espero que os guste :)

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.