Post news RSS Playground 3.0 now using ENB Series 7.5 shaders.

Playground 3.0 servers now using ENB Series 7.5 shaders.

Posted by on

hl2rp2

Playground 3.0 now uses integrated ENB shaders for Garrysmod! Powered by ENB series 7.5.

ENB 7.5 Author: Boris Vorontsov

ENB V7 5

SYSTEM REQUIREMENTS:


Videocard with support of Shader Model 2.0 or better. Videocards in the list below may fit:
GeForce 6100, 6150, 6200, 6600, 6800, 7300, 7600, 7800, 7900, 7950, 8400, 8500, 8600, 8800, 9600, 9800;
Radeon 9500, 9550, 9600, 9700, 9800, 300, 600, 700, 800, 850, 1300, 1600, 1800, 1900, 1950, 2400, 2600, 2900, 3850, 3870.
I can't guarantee that mod will work on all of them by many reasons (different drivers, hardware reduced versions and just because not tested myself). ENBSeries (current version) will not run at all or will not work properly if hardware by any reason not support minimal requirements of the mod. Videocards with lower shader versions capable to work in theory, but they are too slow, no sense. Videocards of new generation (DirectX10 compatible) in common cases works much faster in this mod, than their performance equivalents in DirectX9 games.
The requirements to videomemory size are very high, depends from screen resolution and antialiasing, for example without antialiasing in a mode 1024*768 it cost 64 Mb of videomemory, and for 1280*1024 106 Mb are necessary. Operative memory and processor play an insignificant role, though all should be balanced."

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

News
Browse
News
New
Post news
Share
Related Mods
Related Games
Garry's Mod
Garry's Mod First Person Shooter