Post news RSS I have V1.1 of Homeworld 2 now!

Thats right I now have verson 1.1 now anyone with verson 1.1 doesn't have to worry about The Dark Wars not working!

Posted by on

Now that I have V1.1 everything should start working very well now I have even tested The Dark Wars on it and it well Works my mod is compatable with V1.1 and V1.0 at least for now anyways. Now this means that a release may be delayed by a little bit as I am getting things shorted out and for some reason the voices for ships aren't working in Dark Wars right now I don't know why I'll have to look it over and see what I can do.

Comments
Vore
Vore - - 251 comments

Yay progress

Reply Good karma Bad karma+1 vote
LeviathansWrath
LeviathansWrath - - 843 comments

you mean to tell me you were only using 1.0? btw hw 2 cd comes with the patch. -_-

Reply Good karma Bad karma+1 vote
DarkSajuuk Author
DarkSajuuk - - 666 comments

I know it was very messed up the game wouldn't let me update the game but It's fixed now and I finally got it working and well every thing is working just fine now no problems at all. :)

Reply Good karma+1 vote
Vaktezraj
Vaktezraj - - 190 comments

The lack of periods made it sound like you were panicked.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.