Post news RSS Auto-installer for version 4

Hello Everyone, As you should have already known, The auto installer for Version 4 is released, get it at the downloads section.Remember to backup your sides folder first!You only need to backup Imp.lvl,all.lvl,rep.lvl and cis.lvl . Leave the rest alone! Then run the installer. After installing, just run Battlefront normally.It should work.Thanks Hydro Hero

Posted by on

Hello Everyone,

This is just a notice, not much of an update but still very important:
As you should have already known by now, I have finished creating the auto installer for version 4 of Weapons Reloaded. Why did I create it? Simple, To ensure you only need to do 1 simple step: Backup
So if you haven't gotten version 4 yet,I suggest getting the auto-installer version at the downloads section.Remember to backup your sides folder first!You only need to backup Imp.lvl,all.lvl,rep.lvl and cis.lvl . Leave the rest alone! Then run the installer. After installing, just run Battlefront normally.It should work. If it doesn't work for some reason E-mail me at Hydro_hero@hotmail.com. Thanks

- Hydro Hero

FAQ:

Q:Do I need to extract files?
A: Not anymore.the installer does most of the work

Q: What do I need to backup?
A: In your sides folder, backup only imp.lvl, all.lvl, rep.lvl and cis.lvl

Q: Why did you build it for?
A: I have numerous E-mails as people can't get the Mod to work, so I think it's because of the way they install it. So in order for everyone to have it easy, I created it.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.