TSLRCM tries to fix to the best of our abilities the issues The Sith Lords had due to being rushed. Containing a host of restored content and fixes many bugs left inside TSL giving you the most polished and best possible chance to get the full experience.

Add addon Report Extended Enclave (TSLRCM add-on)
Filename
Extended_Enclave_2.2.rar
Category
Singleplayer Map
Licence
Proprietary
Uploader
Hassat_Hunter
Credits
Darth Hayze, danil-ch
Added
Size
5.64mb (5,916,976 bytes)
Downloads
12,696 (4 today)
MD5 Hash
1792ae439f8897b36f27a0fbafcb8591
Embed Button
Embed Widget
Description

This is an extended version of the Rebuilt Enclave sequence. We went through the dialogs as modified by TSLRCM and compared them to the original versions, and made changes and restored additional dialog based on developer notes, etc...

Preview
Extended Enclave (TSLRCM add-on)
Comments
boredgunner
boredgunner

Great! I really need to replay this game now.

Reply Good karma Bad karma+3 votes
jfarlen
jfarlen

So I'm having some weird issue with this. (I have H4F installed) Basically Kreia says "She is gone" to the Handmaiden then it goes back to the exile. Kreia is still standing with Handmaiden. Talking to them starts a scene where exile kills masters then talks with Kreia. Very confused. Also I installed this after already having been to M4. Any ideas?

Reply Good karma Bad karma+2 votes
jfarlen
jfarlen

Soo... I reinstalled H4F (possibly didn't have the 1.8.3 version). Only weird bug i noticed is you can hear the Disciple's voice, and Visas responds to it. Also they think she's dead then they don't? Or is it supposed to be that way.

Reply Good karma Bad karma+2 votes
Hassat_Hunter Author
Hassat_Hunter

You'll best ask the people who created this mod (either post in their DS thread or PM one of them).
I haven't modified any files in that module with H4F, so while I wont exclude any compability issues, it might be easier for them to update their mod than me mine around them.
If that makes sense... :)

Reply Good karma+3 votes
Black_Hand
Black_Hand

Hi, thanks for the great mod. I have a suggestion though. Please make it more obvious that you need to perform BOTH installation steps to install it, when both TSLRCM and M4-78EP are installed. Two things can be done to make it more obvious:
1) Add "as well" to the end of the following sentence in the readme: "If you do have M4-78 installed, or at any later date you install it, you will need to follow M4 Step 2 below."
2) Do not make the dropdown menu in the installer say TSLRCM Only as the first option.

Or just make sure, that M4-78 installs both components of the mod.

If the install is not done properly, the enclave conversion bugs out in the following way: Deadlystream.com . After following both steps the mods work well.

It may be just me, but I have followed the proper installation process for kotor 2 to the letter (readme + pcgamingwiki). I have the patch, HQ sounds and videos and widescreen mods installed (no conflicts if im not mistaken). The only other mods I have are the Alternative Ending and Nar Shadaa docks vendor replacement from Overhaul TSL, where I kept just one, because Im not going to go through that whole ridiculous list :).

Reply Good karma Bad karma+3 votes
redranamber
redranamber

I agree with this, I didn't install the TSLRCM only part because I thought the M4-78 installer was all I needed to do. When I got to the enclave none of the masters would talk to me and the scene didn't play. It took some looking around to find out that it wasn't installed correctly.

Reply Good karma Bad karma+2 votes
Hassat_Hunter Author
Hassat_Hunter

I'll pass it on to the author.

Reply Good karma+2 votes
Guest
Guest

I'm a bit confused right now, as I'm trying to install this, but I'm not sure where to extract the folder to, or if it's only a file I should be extracting, and I keep getting "cannot locate changes.ini" when trying to do the installer. Little bit of help here?

Reply Good karma Bad karma0 votes
Hassat_Hunter Author
Hassat_Hunter

Changes.ini should be in the tslpatcher folder, placed at the same location of the installation .exe

Generally, if you unpack a mod (like these) just extract them all to one location and they will be placed properly all by themselves, just make sure it's NOT the same folder as KOTOR2. Anywhere else, and it will work...

(Hope that was clear enough)

Reply Good karma+1 vote
Kryptonater
Kryptonater

I have both: TSLRCM 1.8.3B and M4-78EP (1.1B) installed and working on my playthrough (currently on Telos). What exactly do I need to do? Sorry, I do not understand the installation instructions. Thank you :)

Reply Good karma Bad karma+1 vote
shangz
shangz

Same here, I'm having installation issues as well. I have both mods installed as well, and when i load the installer and choose the M4-78EP installation, it just tells me an unhandled error has occurred.

Reply Good karma Bad karma+1 vote
kingjelle
kingjelle

I downloaded this mod and wanted to use the installation.exe but when I run it it tells me that both TSLRCM and M4-78EP arent installed properly when they are. What can I do?

Reply Good karma Bad karma+1 vote
LordVader89
LordVader89

I'm trying to install this and I have both TSLRC/M4-78EP installed. Yet when I try to install the mod, the installer gives me this error:

"Error: Well, um this is embarrassing. It seems TSLRCM is not installed properly. (GEN-99)"

Reply Good karma Bad karma+1 vote
LordVader89
LordVader89

Whenever I try to install the M4-78 compatbility patch, I get the following message:

"An error occurred! Invalid game folder specified, dialog.tlk file not found! Make sure you have selected the correct folder. (GEN-7)"

I'm pointing the installer to the M4-78 workshop folder so everything should install correctly. Is it because the enclave add on hasn't been updated for 1.8.4?

Reply Good karma Bad karma+1 vote
AmSchegar
AmSchegar

Good day! I want to install Extended Enclave mod, but to do this you first recommend update TSL to version 2.10 (the 1.0b update) before installing this mod. My version of TSL is 2.00.424 and I couldn't update it neither automatically (through TSL launcher) nor manually by downloading and trying to install sw_pc_english_from200424_to210427 update. In last case after 95% complete of patching process an error window appears with notice: "Old file not found. However, a file of the same name was found. No update done since file contents do not match". I also tried to install other, UK versions of this update - firstly KotOR2 Patch v201420 UK (1.0a) and secondly sw_pc_uk_from201420_to211427 (1.0b) update. But in that case this error window appeared right away. So I didn't managed to install this highly recommended by you update in any way. Could you please give me some hint what's wrong with my version of TSL? Oh, and at the same time I want to ask you - how can I find out the version (US or not) of my TSL?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Epecb
Epecb

So, is it compatible with the latest TSLRC 1.8.5?

Reply Good karma Bad karma+2 votes
Cysta
Cysta

I'd love to know that myself. Have you tried it?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Star Wars: Knights of the Old Republic II
Developer
TSLRCM group
Contact
Send Message
Homepage
Deadlystream.com
Release date
Mod watch
Follow
Addon
Browse
Addons
New
Add addon
Report
Report
Share
Community Rating

Average

10

1 vote submitted.

You Say

-

Ratings closed.

Related Games
Related Groups
TSLRCM group
TSLRCM group Developer
Got it!

We have recently updated our privacy policy and terms of use in-line with GDPR requirements. More Info?