Total-conversion mod for SWBF2 that adds the Mass Effect era to Instant Action. You can fight as the Systems Alliance, the Heretic Geth, the Collectors, or the Evolved Geth on six new custom maps, all of the stock maps, and all maps from the Sol Map Pack.

Forum Thread
  Posts  
[NOT FIXED] No Text in Multiplayer (R6 HUD) (Games : Star Wars Battlefront II : Mods : Mass Effect: Unification : Forum : Bug Reports : [NOT FIXED] No Text in Multiplayer (R6 HUD)) Locked
Thread Options
Dec 4 2015 Anchor

ISSUE

When playing in multiplayer, no text is shown at all, not in the after-battles score screen, not in the player list, not in the chat bar as we're typing, not even our tags above our characters we play as. However the text does show in the bottom right with the kills as they happpen.


OS

Windows 8.1, Windows 7


Build

20626/06


Steps

  1. Launch the game
  2. Go to CREATE in multiplayer
  3. Load any map
  4. Attempt to use ingame chat
  5. Attempt to bring up player list
  6. End the match
  7. Attempt to look at the scores of player and various bots


Results

Nothing shows up as you're typing, but when you hit enter it appears, no text of any kind shows


Expected

They all should show up, but they don't. It's playable but incredibly annoying.


Mediafire.com Here is a video I recorded of it and the various problems there are.

Youtube.com Here is a video of the same build of Mass Effect: Unification that was taken in Singleplayer the day before, and everything works fine


Marth8880
Marth8880 Project Leader
Dec 5 2015 Anchor

Thanks for your report.

We haven't done any multiplayer testing in R6 yet, so this is certainly interesting to say the least, haha

Dec 5 2015 Anchor

I just realized I linked you the wrong video on MediaFire.

Mediafire.com

NOTICE: WE ALL HAVE THE BUILD AS MENTIONED ABOVE, R5, R6 BETA, AND SOL MAP PACK

This is the correct video showing the problems on a Windows 7 hosted server. However upon further investigating when Earth: Pioneer Trails crashed, I hosted a game with Windows 8.1, and this time everything worked correctly, as seen in the video here. Yes, it is the correct link, I double checked.

Mediafire.com

In Windows 8.1, Pioneer Trails worked correctly, and did not crash on loading as it did in Windows 7. Text worked perfectly, with a few minor glitches, such as

  • The default positions for the reinforcement counts remain in addition to the newly placed ones (However, in singleplayer, as seen in the youtube link in the above post, this was not an issue)
  • The announcements, such as "Heretic Geth have taken the hill", player chat, and player joining announcements remain in the default top left as well as showing up in the bottom right

In addition, all text correctly appears, in the chat bar, player name tags when viewing the characters, countdown timers, player list, and after-game scoreboard. However, when a third person attempted to host a multiplayer game of Earth: Pioneer Trails, it crashed upon loading. As well, in said third person's server as seen in the video at Eden Prime, another Windows 7 server had the text glitch. Unfortunately I had a different version of OBS, and it did not pick up the sound in the video, thus the long-winded explanation. Sorry D: But it seems to be that the text glitch and Pioneer Trails is OS based, and then the minor position issues mentioned for the chat and reinforcement count.

UPDATE: While waiting for the video to upload to MediaFire, another crash happened on the Mars map. Luna however, was fine. Again: Windows 7.

Edited by: Draven_Felius

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.