Fixes AI seeing and shooting through tents. Nothing more. For those who really want this to be a stand-alone fix.

Post news Report RSS GOG fixes FarCry

GOG has updated FarCry, and this is a pretty big deal

Posted by on

So as everyone that has played 1.4 FarCry will know, the AI can both see and shoot through tents. This issue is specific to the 1.4 version. While there are fan patch(es) that deal with this, this seems to be the first time that any seller has shipped a fixed version.

GOG fixes FarCry

FarOut Widescreen users playing GOG versions can now skip installing the "Tent AI Bug Fix" as it is no longer needed. Those playing copies from other retailers will still need it.

Thumbs up for GOG!

Comments
FarOutCry Author
FarOutCry

And yea there are other things that should be fixed as well, but this is a major step in the right direction.

Eliminates the need to download unofficial patches and mods just to have a reasonable experience. Really exciting progress!

Reply Good karma+3 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Far Cry
Game
Far Cry
Creator
FarOutCry
Contact
Send Message
Release date
Mod watch
Follow
Related Games
Far Cry
Far Cry First Person Shooter