Tales of Middle Earth (ToME) is the first ever fully playable total conversion for AoK based on the works of J.R.R Tolkien. Featuring full 18 realms of Middle-earth including Elves, Men of the West, the Rohirrim, Southrons and the Easterlings, and the evil forces under Mordor and Angmar. Bring to life all your favourite battles and stories from The Lord of the Rings on maps of real Middle-earth locations. From the keen archers of Lórien to the trolls of Mordor; the Rangers of the North to the dreaded giant Mûmakil – hundreds of new units, with over a hundred new building graphics and wonders from the Middle-earth.

Tales of Middle Earth (Latest Version)
Filename
Tales_of_Middle-Earth_Setup_0.9.1.zip
Category
Full Version
Uploader
ToME-Team
Added
Updated
Size
113.37mb (118,872,837 bytes)
Downloads
20,700 (1 today)
MD5 Hash
2c3cd965444fa793a98a38e7d9ce2454
Embed Button
Embed Widget
Description

Tales of Middle Earth (ToME) is the first ever fully playable total conversion for AoK based on the works of J.R.R Tolkien. Featuring full 18 realms of Middle-earth including Elves, Men of the West, the Rohirrim, Southrons and the Easterlings, and the evil forces under Mordor and Angmar. Bring to life all your favourite battles and stories from The Lord of the Rings on maps of real Middle-earth locations. From the keen archers of Lórien to the trolls of Mordor; the Rangers of the North to the dreaded giant Mûmakil – hundreds of new units, with over a hundred new building graphics and wonders from the Middle-earth.

Preview
Tales of Middle Earth (Latest Version)
Comments  (0 - 50 of 129)
Joga1st
Joga1st

Does this work on the steam version of the game?

Reply Good karma Bad karma+7 votes
Jorritkarwehr
Jorritkarwehr

No, at least for the moment.

Reply Good karma Bad karma-2 votes
co1475
co1475

Great thing you've done only i have steam version...

Reply Good karma Bad karma+6 votes
Guest
Guest

Same here. I was all excited at first but realized this won't work with my Steam version. Would not know where to get my hands on an affordable version of AoE II to play this.

Reply Good karma Bad karma+1 vote
Danyael0329
Danyael0329

staples might have a copy for less than ten dollars; a disc online is usually about that cheap too, depending on the source.

Reply Good karma Bad karma+2 votes
Guest
Guest

Walmart had them for years, something like $15 for AoE 1, 2, and Conquerors. Not sure if they still do as the last time we bought a copy was probably several years back, but worth a shot.

Reply Good karma Bad karma+2 votes
Terrapin2190
Terrapin2190

I know this is an old post... But check Goodwill every so often. That's where I found my Collector's Edition with both AoE and AoE II + Expansions :)

Reply Good karma Bad karma+1 vote
Terrapin2190
Terrapin2190

Oh buy gawd. I can't wait to try this! I am a huge Lord of the Rings fan. These graphics look insanely cool!! Thanks!

(Umm. Sorry. Page glitched out or something. This was supposed to be a separate comment...)

Reply Good karma Bad karma+1 vote
ReveredDruids
ReveredDruids

Holy crap

Reply Good karma Bad karma+3 votes
1madmouse
1madmouse

(buried)

I thought this was stand alone. My installation says I have to have AOE ll before it will work

Reply Good karma Bad karma-5 votes
Guest
Guest

It doesn't say it's stand alone anywhere.

Reply Good karma Bad karma+5 votes
ToME-Team Author
ToME-Team

Hi, as with any mod, ToME requires the base game Age of Kings: The Conquerors to be installed and available in order to play.

Reply Good karma+3 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

myDOOMmakemeQUAKE
myDOOMmakemeQUAKE

Why we can't with Steam version?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This mod should work on the Steam version of AOE II if you install the 'AoE II HD Compatibility Patch' from the aoccs .net website (See the 'Frequently asked Questions' on the site)

Reply Good karma Bad karma+3 votes
Guest
Guest

A newer version of the 'AoE II HD Compatibility Patch' which includes support for UserPatch 1.5 (needed for certain mods and multiplayer games) can be downloaded from the memberplus .net website

Reply Good karma Bad karma+1 vote
legendaryburak
legendaryburak

Have you ever tried?

Reply Good karma Bad karma+2 votes
Guest
Guest

Yes, I've tried it now, but unfortunately it only works partially, at least by default. I was able to start a game with the LOTR units and buildings by clicking on 'Standard Game', but the AI of the enemy units doesn't work.
The patch I mentioned above is used for AOE2 multiplayer on Voobly, and because of that and also because of copyright issues the default retail client AI has been removed from this patch. Using a custom AI from the AoK Heaven website and selecting that AI instead of 'Computer' should work, but I still had AI script errors.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

when i launched the game .. it sais ( couldn't run specified executable)
how can i fix this !!!

Reply Good karma Bad karma+4 votes
Guest
Guest

I am not shure if it helps, but i fixed the same problem for me.
I had installed the AoE CE Edition of AoE 2 + Add On, released from Ubisoft in 2003, in German laguage. The Problem you discribe happened. Then i reinstalled the Game in English and now it works fine.
(Windwos 10)

Hope you can fix it too, good luck.

Reply Good karma Bad karma+1 vote
Guest
Guest

Does this work with Age of Empires II HD? It is a remastered version I have installed, I tought it would work but it didn't recognise it

Reply Good karma Bad karma+1 vote
aidenpons
aidenpons

nah, not off the bat, you'll need to do some serious fiddly to get it to work

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

peternehlsen
peternehlsen

Couldn't get it to work, it tells me that "Requred files could not be located. SetupAoC will now close." I don't know what I'm doing wrong. I have both the Age of Kings and Age of Conquerors downloaded. Any thoughts?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

ToME-Team Author
ToME-Team

Hi, I've created an installer bug tracker here: Github.com

Please post more details there as a comment. Let's try to investigate your issue over there in more detail and get this fixed for you!

Reply Good karma+1 vote
Guest
Guest

This looks sooooo exciting! But how do I get it to work? I have Age of Empires: The Age of Kings, which I bought years ago, but it won't work on Windows 10. It says it is successfully installed, but it won't open. How do I get hold of AOE II: The Conquerors so I can try ToME?

Reply Good karma Bad karma0 votes
ToME-Team Author
ToME-Team

Have you tried to run the game using compatibility options? Right-click any AOE shortcut including ToME, then go to Properties -> Compatibility -> Run this in compatibility mode. Select Windows XP or other Windows versions and try.

Reply Good karma+1 vote
aidenpons
aidenpons

IT'S HAPPENING

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

First of all: Wow. You worked on this for years and years, and created something amazing. I am truly impressed, thank you.

Now, I fear some bugs may have slipped in. Are all of the SLP's correctly linked? Multiple faction do not seem to have their own "Royal Guard" Skin, therefore reverting to the Arnorian one. Also, is the graphical Change to dwarvish Architecture intended in all Factions where it applies?(Such as Ruhn).

Breaks my immersion a little.

Reply Good karma Bad karma0 votes
ToME-Team Author
ToME-Team

The SLPs are correctly linked. Royal Guard is only available to a select few civs, not all civs have this unit and so they do not need special graphics. Which civs did you see this with? Or did you go through the units list in the Editor?

And yes, civs with Dwarven Architecture tech (example Rhun, Rhovanion and Eregion) will see their buildings change to the dwarven style upon researching this tech.

Reply Good karma+1 vote
Guest
Guest

Thank you for being so forthcoming with support, I appreciate that very much.

Well, that explains what I've experienced, partially at least.

I was able to upgrade with nearly every faction if I recall correctly. Also, Dale's "Longbow Cuthalion" shows a "Dalishly" (As in like the Movie) clad Archer - The SLP however is a Green-cloaked Ranger.

Some SLP's seem aged, like the dunnish ones as an example.

Most of the "Special Technologies" also do not seem to work - I can build a Great Wain and research the appropriate Technologies - I can not use it as a Unit-Building Structure though.

Might this be on my end, or are others reporting similar problems?

Reply Good karma Bad karma0 votes
Tasse05
Tasse05

I have the same issue

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

jakemellon123
jakemellon123

so has anyone figured out a way to properly play it through steam version and if so could you please explain it fully to me step by step haha??

Reply Good karma Bad karma+2 votes
ToME-Team Author
ToME-Team

I'm not sure about the HD patches people keep referencing, but we are ourselves working on making an HD version so you can simply install it as a mod, painlessly. Will post here when it's done!

Reply Good karma+2 votes
Guest
Guest

Thank you for being so forthcoming with support, I appreciate that very much.

Well, that explains what I've experienced, partially at least.

I was able to upgrade with nearly every faction if I recall correctly. Also, Dale's "Longbow Cuthalion" shows a "Dalishly" (As in like the Movie) clad Archer - The SLP however is a Green-cloaked Ranger.

Some SLP's seem aged, like the dunnish ones as an example.

Most of the "Special Technologies" also do not seem to work - I can build a Great Wain and research the appropriate Technologies - I can not use it as a Unit-Building Structure though.

Might this be on my end, or are others reporting similar problems?

Reply Good karma Bad karma+1 vote
ToME-Team Author
ToME-Team

Thanks, I'm considering these as bugs and working to isolate and fix them.

Reply Good karma+1 vote
Tasse05
Tasse05

I have encountered the same issue

Reply Good karma Bad karma+1 vote
myDOOMmakemeQUAKE
myDOOMmakemeQUAKE

Damn, I will love it =P

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Profile
Icon
Age of Empires II: The Conquerors
Creator
ToME-Team
Contact
Send Message
Release date
Mod watch
Follow
File
Browse
Files
Share
Related Games