This member has provided no bio about themself...

Comment History  (0 - 30 of 96)
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

something wrong with the new version cant target the NPCs

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Dark Alliance

Install D2SE
--
Run DA .exe and install the mod in your: Diablo II\MODS\Dark Alliance

Reply Good karma+2 votes
DoubtFuLMind
DoubtFuLMind @ Content Update Mod 1.2

Hey man, i get an access violation error while trying to run the mod with D2SE and i dont get why you ask to put the D2Game.dll into the D2SE 1.13c core file ? i mean, first time i see that :)

Also, do u still work on the mod and what you plan for it?

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

i copy everything from *LODPatch_113c* into D2 main installation folder?
---

EDIT:
nvm i saw your answer above. thank u.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

im using D2SE, do u still need 1.13c?..

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

mine can be more than that but the HP/MP orbs get out of place and the graphics come kind of blurry.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

yes but they are messed up

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

I think there is something wrong with the video settings, dont seem to work properly.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

Hmmm sooo.... To play TFOD you need to dl 2 things right?
1)**The Forces of Darkness HD** (main game)
2)**TFoD patch 24.01.19**

I used to have an older version of the mod, then i just added the patch on it maybe thats why i couldnt see the waypoint there.
Now what happened is that i deleted the old mod folder and just kept the my Save file. But after installing freshly my save doesnt work. Says: bad inventory data :(
I guess i have to start new.....

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

Hello. You mention a waypoint at Catacombs lvl 4 but there isnt any.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Grail

Hello.
Any chance making the mod harder and removing skill pre-reqs?

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

hmmm changelog ?:)

--
Also, are u russian?:)

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Sin War

I see. too bad..
Thx for replying.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Sin War

Hello. Is this mod D2mods.info
older version of TSW? and it also has skill pre-reqs?

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Reaper Of Souls

Its not meant for SP, MP only. He mentions it in the mod description.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

I will pm you with feedback, Im preparing the list :D

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

oh the skiller mod.. i see.

many thx!
Btw i can give you more details on why i think vanilla-like skill pre-reqs are a bad design.
Also, i can help with ideas for skills and how to balance them, just let me know.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

oh...u arent the creator? im confused...
also, what i ask actually fits the way he has placed (graphically) the skills. Its like they have to vanilla-like skill pre-requirements.

and whats Skiller mod?...

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Forces of Darkness

PLZZZZZ remove the skill pre-requirements and only allow lvl requirement for skills.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Stra-D2Mod

k thank u.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Stra-D2Mod

Hello, does your mod have skill pre-reqs? i mean i checked the skills but im not lvl 6 see it yet and the lvl up iskind of slow to quick check:)

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Black Parade

Thanks

So when i run the mod with D3D my FPS in places such as the town drops to like 5.. But i run other mods with D3D and no such issue.. (yes my PC is low).
--

Can u add D2SE compatibility plz?

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ The Black Parade

Hello. So im lvl 5 and i have some quick feedback/questions.

1)why the FPS drops so low? is it going to be fixed?

2) i picked up a unique armor called: Tatter of the Prisoner and it makes me a zombie, is it normal?

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Diablo II: Unforgiven

And not just Barb's. I all skills need to cost something. Think about it plz.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Diablo II: Unforgiven

Barb's skills need mp cost! otherwise beside feeling very cheap, unrewarding it also doesnt make much sense.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Diablo II: Unforgiven

Go to D2SE -> CORES -> 1.13C and copy D2SE_SETUP.inim, PlugY.ini and PlugY.log and paste them inside this mod folder. It should work, if not let me know.

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Berserker Mod

So i need 1500 exp to lvl 3 and trash monsters give 1 exp each. Unlike bosses and their minions who give very good exp. Interesting.
btw, have u kept the vanilla skill pre-reqs?

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Berserker Mod

Hello, will u make D2SE compatible ?

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ One small part of one big quest.

looks great. any version release?:)

Reply Good karma+1 vote
DoubtFuLMind
DoubtFuLMind @ Diablo II: Unforgiven

hey man, do u still work on this?

Reply Good karma+1 vote
Level
Avatar
Avatar
Last Online
Country
Greece 🇬🇷
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
96
Per day
0.0
Mentions
0
Games
2
Mods
95
Media
1
Downloads
9