Defenders of the Last Colony is a 2D Shooter with Strategy gameplay mechanics, where you have to protect the Colony's core while you gather resources and build defenses. You play as one of the 2 classes: Fighter or Engineer. Fighters focus on gun power while Engineers can build more structures (like turrets, repair platforms...). The game is coop up to 4 players. Besides is strategy component DOTLC is a fast paced arcade with lots of content to unlock, like retro modes, challenges and awards. 4 pilots 2 ship classes 12 worlds to explore 3 retro modes 30 challenges 15 awards Cooperative gameplay Survival mode HD graphics STORY The Starians came from nowhere, decimating the colonies as they passed. Only one colony survived, carrying four prototype ships they are travelling to save what it's left of the other colonies, and taking as many Starians as they can on their way.

Forum Thread
Unable to start the game (Games : Defenders of the Last Colony : Forum : DOTLC Discussion : Unable to start the game) Locked
Thread Options
Aug 14 2012 Anchor

Both the deo aswell as the bought version from Desura are launching for me.
The game always terminates on startup with the error "new guard page for stack cannot be created" wich apparently is a stack overflow problem.

Aug 17 2012 Anchor

I'm looking into that,
what OS are you using? (Windows XP, windows 7?)


DOTLC: [ppbranchg16143|3852buyurl]

Aug 17 2012 Anchor

Win7 with and nvidia gpu and latest drivers, all prereqs installed

Aug 20 2012 Anchor

Similar problem it just stops repsonding at the desktop and gives the message 'this program is no longer working and must stop". No other errors recieved. All drivers are up to date and I I just reinstalled XNA 4 and .net framework 4 and still the same.

Got it working. I downloaded the 'zip' package of the game extracted it and ran setup after it was done it ran fine. I'm not exactly sure what fixed it unless when it reinstalled XNA 4 that may have done it.

Aug 21 2012 Anchor

After many many tests I haven't found anything wrong,
apparently the solution is to download the Full Stand Alone version, the setup fix whatever was wrong and then it runs OK.


DOTLC: [ppbranchg16143|3852buyurl]

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Got it!

We have recently updated our privacy policy and terms of use in-line with GDPR requirements. More Info?