Forum Thread
White Day Launch error (Forums : Tech Support : White Day Launch error) Locked
Thread Options
Jun 4 2014 Anchor

I'm having a seemingly unique issue trying to Launch White Day: A Labyrinth Named School. I've installed installed it using the 15.6 installer version, applied the 15.9 manual patch and registry entry. I can get to the launcher just fine, but clicking "Play Whiteday" and then "Start" I get an error pop-up (that I can't read, of course) and then return to the launcher. When trying to change Device settings (the FAQ suggested running in DX7), I get two different error pop-ups and then reach the Settings screen, but the drop-down menu and the field below are completely blank.

I'm running Windows 7 64-bit, I've installed Applocale and tried running in Japanese and Korean locations, with and without admin privileges. I've tried Win 2000 compatibility mode, I've tried Win 95 and XP compatibility mode just in case, I've clicked "Start" with and without Advanced shadows selected and every try seems to lead to the same errors at the same times. Anybody else run into a similar situation?

Reborn:X Waiting...
Jul 3 2014 Anchor

I can't help you with that issue as I never tried White Day. Perhaps you should try to find the White Day English forums?


User Posted ImageUser Posted Image

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.