Forum Thread
  Posts  
Gif not working on the news page (Forums : Support : Gif not working on the news page) Post Reply
Thread Options
Jul 18 2017 Anchor

I uploaded an article a while ago and the gif in the preview image isn't animating properly. What are the exact settings a gif should be to work, fps wise and so on?

Indiedb.com

Oct 11 2017 Anchor

Did you ever resolve this issue? I'm experiencing the same thing.

Nov 6 2017 Anchor
Dogscreamer wrote:

Did you ever resolve this issue? I'm experiencing the same thing.

Sorry to say I gave up on it D:

Nov 7 2017 Anchor

Your preview GIFs had to be resized to 320x240 and re-uploaded to make them work. So that is your answer, it seems.

Jan 18 2018 Anchor

Thanks feillyne, I'll try that the next time I'll post an article.

Apr 20 2018 Anchor

Hey everyone. Just wanted to share what worked for me because I had a heck of a time getting a gif to work. I did 320x240 at 40 FPS. I had the option in my video editing software to export with only 32 colors so I did that to reduce file size. In the end though, a direct export from Screenflow just wouldn't animate in the feed though it did show animated on the article editing page. I figured they are probably using imagemagick to process gif's so maybe it would work better with an export from an open source tool. The logic may not be sound, lol, but it worked! I opened the gif in Gimp and re-exported it, and that solved the problem.

See it in action here:

Slidedb.com


Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.