Description

I have updated the Mod to CKII version 2.6.2 so that you can continue playing, I have not added any new content.You have to disable the last two dlc (conclave and reapers due.

Preview
CK2: Rome and the Dark Ages ALPHA 0.2.2
Comments
RafaelG130
RafaelG130

the game crashes when i start a new game, also there isn't nomads in the steppes (only tribals)

Reply Good karma Bad karma+3 votes
JaviF1 Author
JaviF1

I did some test matches and everything went well. Delete it and unzip it again.

Reply Good karma+3 votes
Guest
Guest

i disabled the last two dlc (conclave and reapers due) and now it works

Reply Good karma Bad karma+1 vote
aliak47
aliak47

Same here. Not working unless i uncheck these two dlc's. Thanks for letting us know!

Reply Good karma Bad karma+1 vote
aliak47
aliak47

But unfortunately the game crashes after playing a couple of months in, from any bookmark.

Reply Good karma Bad karma+3 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Sergentben3
Sergentben3

The crash happends quite quickly (before 110) and on observe mode so you can test it...
The error logs tel us there are problems in you're 00_trait files at the line where you used priest =yes so even if the wiki explain you wrote if correctly you must look again there...

If you still don't bug when you test, perhaps can you send us your dlc list and test with the online files... For dlc, I made the test with a lot of possibilities including no dlc except old God to play during the second century

Reply Good karma Bad karma+1 vote
JaviF1 Author
JaviF1

I'll take a look, and try to correct it. Thanks for letting me know.

Reply Good karma+1 vote
Kelath
Kelath

Why there is no version 2.5.2 ?

Reply Good karma Bad karma+1 vote
Midwestftw
Midwestftw

Why can't I marry at the start of the game?

Reply Good karma Bad karma+1 vote
Midwestftw
Midwestftw

Actually, it was my mouse.

Reply Good karma Bad karma+1 vote
JaviF1 Author
JaviF1

:D HAHAHA

Reply Good karma+1 vote
Timjames
Timjames

Are you still working on this mod? I would like to play it once it is completed, but right now it still has a lot of problems.

Reply Good karma Bad karma+1 vote
JaviF1 Author
JaviF1

I am working on a new project, that will cover from 27 BC to 527 AD.It`s a Total Conversion Mod, I'm sure you'd like it ;)

Reply Good karma+1 vote
Timjames
Timjames

So this mod is going to stay incomplete? That's depressing ...

Reply Good karma Bad karma+1 vote
Trubac
Trubac

Is this works for 2.6.3 ?

Reply Good karma Bad karma+1 vote
Guest
Guest

game crashes loading flags. Dunno whats happening

Reply Good karma Bad karma0 votes
IhateTrains
IhateTrains

The mod is outdated.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

CK2: Rome and the Dark Ages ALPHA 0.2.2 has not been tagged yet.