Add file L.E.G.E.N.D.A.R.Y. 2.0
Location
Files
Filename
L.E.G.E.N.D.A.R.Y.7z
Category
Full Version
Uploader
Fistsnake
Added
Size
1.85gb (1,989,286,431 bytes)
Downloads
6,215 (1 today)
MD5 Hash
24e104b3a0520c7e8d2de14140bcc463
Embed Button
Embed Widget
Description

Upload of L.E.G.E.N.D.A.R.Y. 2.0 for S.T.A.L.K.E.R. Shadow of Chernobyl. Recommended to download the Alternative HUD from the addons section for a better heads up display.

Preview
L.E.G.E.N.D.A.R.Y. 2.0
Comments
cmp100
cmp100

game 10006 ?

Reply Good karma Bad karma+2 votes
Fistsnake Author
Fistsnake

When I tested it on 1.0006 it crashed after 30 mins but others have said it works. 1.0005 to be safe

Reply Good karma+1 vote
mehdimieg
mehdimieg

Unfortunately steam forces the game to be in 1.0006 sooo... no choice I guess !

Reply Good karma Bad karma+1 vote
Fistsnake Author
Fistsnake

How to downgrade on Steam

1. Install the game on Steam.
2. Start it up once to the Main Menu screen, then close it.
3. Delete the gamedata.dbc and .dbd files in SHoC's local data folder.
4. Download the 1.0005 patch off the internet.
5. Apply the patch, and ignore the error of it being unable to find the readme.
6. Search for where the patch installed on your computer, as it will not install to your steam, but to a THQ folder instead.
7. Copy these contents, all of them, directly into the SHoC Steam folder, and let them overwrite any files there.
8. Start the game, and check if the version is set to the correct number

Reply Good karma+4 votes
sltalker
sltalker

the patch you refer to is the shoc 1.0005 or the game version 1.0005?

Reply Good karma Bad karma+1 vote
sltalker
sltalker

I say this because I don't have this folder on steam

only one thq folder

what should I do?

Reply Good karma Bad karma+1 vote
sltalker
sltalker

I installed patch 1.0005 then shoc 1.1.1.5 and then lengendary ... it didn't work

help me!

Reply Good karma Bad karma+1 vote
Guest
Guest

COOL

Reply Good karma Bad karma+1 vote
Synthetic_Snow
Synthetic_Snow

Youtu.be New epic face cam episode lads and lasses :D Enjoy and hit subscribe button to support me :D Peace to you all!

Reply Good karma Bad karma+4 votes
SpecShadow
SpecShadow

I remember playing this one (1.0) some time ago. Entertaining with full of surprises. Can't wait to test new version.

Reply Good karma Bad karma+2 votes
vultur_stern
vultur_stern

Hi!if you have save files from Legendary2.0, please help me! I can't finish the Lab X18.The Burer isn't there.whitout some save files i can't play anymore.thank you! email:saly277@yahoo.com

Reply Good karma Bad karma+1 vote
Villainz
Villainz

I love this mod one of my favorites thank you whoever uploaded it

Reply Good karma Bad karma+2 votes
Guest
Guest

Crashing with 1.006 every couple 100 meters, it seems to be almost always when I enter a section and enemies spawn. Also, why is there a file called keylogger.asi?

Reply Good karma Bad karma0 votes
Fistsnake Author
Fistsnake

1.0006 is not optimized, therefore you should play on 1.0005. Keylogger.asi is simply a custom key bindings settings file. In fact it is completely optional. If it was a malicious file, I would not have given it such a conspicuous name.

Reply Good karma+1 vote
sftczazie
sftczazie

What about those of us who own it on steam and are forced to use 1.006?

Reply Good karma Bad karma+1 vote
Fistsnake Author
Fistsnake

How to downgrade on Steam

1. Install the game on Steam.
2. Start it up once to the Main Menu screen, then close it.
3. Delete the gamedata.dbc and .dbd files in SHoC's local data folder.
4. Download the 1.0005 patch off the internet.
5. Apply the patch, and ignore the error of it being unable to find the readme.
6. Search for where the patch installed on your computer, as it will not install to your steam, but to a THQ folder instead.
7. Copy these contents, all of them, directly into the SHoC Steam folder, and let them overwrite any files there.
8. Start the game, and check if the version is set to the correct number

Reply Good karma+1 vote
sltalker
sltalker

about item 3 ....

it is to exclude from the shoc folder of which directory? in steam or thq?

Reply Good karma Bad karma+1 vote
CorsairL
CorsairL

How to downgrade, not in steam? I have a retail version on 1.006, it crashes all the time.
What can i do'

Reply Good karma Bad karma+1 vote
moneytheman
moneytheman

this is the best mod ever for this stalker even better then mod pack this looks the best but it dont run 60 with enb added even tho this game is old it should be way higher must be cus its unoptimized

Reply Good karma Bad karma+3 votes
VonLichstein
VonLichstein

An Awesome Mod...!!!

Reply Good karma Bad karma+1 vote
unverbindlich
unverbindlich

In labor X18, after the dream sequence the game stopped with black screen. The short log:

Expression : fatal error
Function : CScriptEngine::lua_error
File : E:\stalker\sources\trunk\ xr_3da\xrGame\script_engine.cpp
Line : 73
Description : <no expression>
Arguments : LUA error: ...dow of chernobyl\ gamedata\scripts\watcher_act.script:283: attempt to index a nil value

Reply Good karma Bad karma+1 vote
Chemara
Chemara

The Game keeps crashing right after the world loads. My game is 1.0005 and this is the only mod installed.

Reply Good karma Bad karma+1 vote
AnthonyCC
AnthonyCC

will this work if my stalker copy is in spanish?

Reply Good karma Bad karma+1 vote
AnthonyCC
AnthonyCC

and why the textures seems to be broken? is it just me?

Reply Good karma Bad karma+1 vote
EvilElmo23
EvilElmo23

-Deleted by user-

Reply Good karma Bad karma+1 vote
warger1
warger1

i dont have a shoc file?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

dangphuluan2016
dangphuluan2016

Crash on v1.0005, playing about 30 mins and crash, help me!

Reply Good karma Bad karma+1 vote
downlode
downlode

for folks with the GOG version, this method worked for me. I didn't come up with this, someone smarter than me worked it out and it's on MODDB somewhere, I just forget where. I saved the info in a text file, thankfully.
-------------------------------------------
Warning: Please DO NOT edit anything in the registry unless instructed to do so. Incorrect editing of the registry can seriously damage your OS. Requiring a complete re-install to fix!

1. Press win key + R and type "Regedit" hit ok.
2. Navigate to Path: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\GSC Game World\STALKER-SHOC (For 64-Bit systems, 32-Bit seems to be missing the Wow6432Node subfolder, but haven't tested this)
3.Change the following values by right clicking on the heading and selecting modify, then clicking OK
(See Screens)
- InstallLang = en
(Is case sensitive! The patches install language)
- InstallVers= 1.0004
(This tricks the patch into thinking you have v1.0004 installed)
- InstallSource = stk-for-pack-noprot-efis
(This will make sure that the installer will recognize a US version of the game which will allow you to install the patch)
Close the window.
(All settings are saved on exit)

Now you should be able to install the US v1.0005 patch .
Note: You will get a runtime error about not being able to find the read me. Just ignore it ;)
However it will install under
C:\Program Files (x86)\THQ\S.T.A.L.K.E.R. - Shadow of Chernobyl
(At least that is what happened on my computer).
Therefore you need to copy the files manually from that patch installation directory to the GoG Install directory.
----------------------------------------------
There was also this instruction with it, I didn't do it and it worked fine, maybe I was just lucky.
----------------------------------------------
You will also need to delete the following files from the GoG Install directory based on which patch you just downgraded to.
For patch v1.0005 delete gamedata.dbd (this is installed by v1.0006)

Reply Good karma Bad karma+1 vote
downlode
downlode

Just a heads up, I tried moving gamedata.dbc out of the Stalker directory, game would not start. Put it back in anf it ran perfectly.

Reply Good karma Bad karma+1 vote
martin04763
martin04763

Im having a problem, my game crashes when im trying to approach army warehouses. Idk why i was already in the armywarehouses. It crashes like not close and not so far away from the level changer. Help.

Reply Good karma Bad karma+1 vote
thejangster123
thejangster123

i have a serious problem with this mod, the problem does not make it un-playable but does make the game not fun in the inventory. ALL of the items in the inventory are bugged the icons are random pictures of guns, artifacts, med-kits, food, and ammo boxes and i can not tell what is what in my inventory, also the guns in the inventory are just invisible and i have to click around my inventory to find the right gun making it hard to play in shoot out situations. ive tried everything and could not fix the problem. PLEASE HELP ME!!!!!!

Reply Good karma Bad karma+1 vote
AnthonyCC
AnthonyCC

your screen resolution does not support the resolution set in the mod, i had the same issue

Reply Good karma Bad karma+1 vote
ice_trey
ice_trey

after dl this rather hefty 1.9 gb file, its unopenable, "corrupt file" yadayada...........HOW splendid.. methinks not

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

File
Browse
Files
New
Add file
Share
Related Games
S.T.A.L.K.E.R. Shadow of Chernobyl
S.T.A.L.K.E.R. Shadow of Chernobyl First Person Shooter
Related Groups
Majorsoft
Majorsoft Developer