Description

Demo Build 1.1 fixes most of the issues that plagues the original release of Demo Build 1.

Preview
Hello William DB 1 Patch
Comments
MissingEntity
MissingEntity - - 34 comments

Standalone didn't work :(

Reply Good karma Bad karma+1 vote
ClassicShocker Author
ClassicShocker - - 9 comments

Yeah unfortunately standalone doesn't seem to work with Demo Build 1,
I tried to get it work, but it just doesn't want to work.

Reply Good karma+1 vote
MissingEntity
MissingEntity - - 34 comments

Why in the mod does not use standard BP_Human, but uses custom BP_Human_Child? I know that problem when using BP_human, and it can be solved by setting BP_Human, but when i install it the game crashes anyway. Perhaps this is due to the blueprints, using casting to bp_human_child.

Reply Good karma Bad karma+1 vote
MissingEntity
MissingEntity - - 34 comments

I was able to solve this problem by deleting all communications with BP_Human_Child (Cast to bp human child replaced by cast to bp human). And in standalone it works when I start intro map and go to main map. :)

Reply Good karma Bad karma+1 vote
ClassicShocker Author
ClassicShocker - - 9 comments

oh, i wonder why it crashes when you try to play it from the main map? well i'm glad you managed to fix it!

Reply Good karma+1 vote
MissingEntity
MissingEntity - - 34 comments

Everything works on the main map too, but only if you run it not directly, but from a different level (Teleport scene or console)

Reply Good karma Bad karma+1 vote
RedLazer5000
RedLazer5000 - - 187 comments

Rip Mod?

Reply Good karma Bad karma+1 vote
minikingtastisch
minikingtastisch - - 65 comments

When is the next update coming?

Reply Good karma Bad karma+1 vote
ClassicShocker Author
ClassicShocker - - 9 comments

I don't have a time frame for the release, but maybe this year or next year, depending on development.

Reply Good karma+2 votes
modder121
modder121 - - 34 comments

its a compilie error

Reply Good karma Bad karma+1 vote
Alex707123
Alex707123 - - 4 comments

The mod seems to not show up when I put it in as a mod in the Mods folder. I'm on game version 1.4, is that bad?

Reply Good karma Bad karma+1 vote
modder121
modder121 - - 34 comments

its a bug since the modkit v1.4 update so its not our fault

Reply Good karma Bad karma+1 vote
Guest
Guest - - 699,570 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 699,570 comments

This comment is currently awaiting admin approval, join now to view.

RobGamers1980
RobGamers1980 - - 5 comments

it does work in modkit but it dosent work in standalone right classicshocker?

Reply Good karma Bad karma+1 vote
RobGamers1980
RobGamers1980 - - 5 comments

i just remembered the game is archived forever and it still working wow!

Reply Good karma Bad karma+1 vote
RobGamers1980
RobGamers1980 - - 5 comments

P.S "you will never win this hn mod..."

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.