Description

If you already have the full mod (1.4) you don't need to download this. This is only for the poeple that have the older versions.

Preview
Five Magics - 1.4 [LATEST PATCH]
Comments
Hollowinside
Hollowinside

Version 1.4? This is just the patch though, right? You have not yet released a 1.4 Version of the custom story though (I think the latest one was 1.3.2). Do we apply this to the 1.3.2 version?

Reply Good karma Bad karma+2 votes
dibdob
dibdob

Description

1.3.2 is required for this patch. This update isn't really essential, it just provides more fixes for some minor glitches.

durrr ! :P

Reply Good karma Bad karma+2 votes
Hollowinside
Hollowinside

Ops! I plead guilty! >_>

I understand now, sorry. And thanks!

P.S. I think you should upload a version of the game with this patch fix already installed in it as well though. :P

Reply Good karma Bad karma+1 vote
Slanderous Author
Slanderous

Will do, just, didn't have the time to do so yet.

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.