Description

This is an updated patch for the DCI: Last Alliance Public Beta mod for Third Age Total War 3.2. Not Save-game compatible.

Preview
DCI: Last Alliance Patch Installer -updated
Comments
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

baddude1337
baddude1337

Nice!, so what is the fix that makes the larger units like spiders and ents no longer crash in Third Age mods?

Reply Good karma Bad karma+1 vote
Louis_Lux Author
Louis_Lux

Ents and spiders are considered by the game to be elephant units but their skeletons don't contain the bone with the name the game expects from an elephant unit, so it crashes. The original creator of the mod did not make the skeletons available to modify but a modder well versed in the skeleton files was able to modify them recently.

Reply Good karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.