Description

Release of modification Dark Interval: Old Build (OB) mod. This is a steam version, installed in the same way as other mods. Just drop files into "steamapps/sourcemods" folder.

Preview
Dark Interval OB mod
Comments
PAD_DING
PAD_DING

textures are missing and there are also bugs and glitch

Reply Good karma Bad karma0 votes
psilocibinum Author
psilocibinum

Do you have a loaded source sdk base 2007 and source sdk 2013 singlplayer ?

In fact, I do not yet know which of these specifically the mod needs, but it should help. If it doesn't help, try downloading and unpacking half-life 2 episode 2.

Reply Good karma+1 vote
PAD_DING
PAD_DING

Yes, I have it both 2 sdk base but hey I tried to download again

Reply Good karma Bad karma+1 vote
Mr.Duke
Mr.Duke

Hello psilocibinum :)

Thanks for this great mod.
I will translate this mod into German as soon as I can.

Kind regards, Oliver 'Mr. Duke' Treitler

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

It's great to see such reviews. =)
Тhanks!

Reply Good karma+1 vote
Syph0
Syph0

Yeah I'm having the same problem. Metrocops are just invisible.

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

I know about this error. Just restart the mod)

Reply Good karma+1 vote
Manguydudehomie
Manguydudehomie

I have source sdk base 2007, both 2013 sdk's, Half life two and its episodes, and also css if that might be needed but I still have errors and missing textures in some parts. what is it?

Reply Good karma Bad karma0 votes
psilocibinum Author
psilocibinum

Missing textures can be on maps that do not belong to the first chapters (the path from the beginning of the game to the kleiner's lab).
Do you mean them or other locations?

Reply Good karma+1 vote
TheConsulBeta
TheConsulBeta

I have sdk base 2007 and 2013 but still missing textures

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

What specific maps and what textures are missing?

Reply Good karma+1 vote
TECHNOMAN341
TECHNOMAN341

hey i got the mod and i have missing textures and models is there any way to fix this?

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

no one has ever explained which models and textures are missing and on which maps.

Reply Good karma+1 vote
TECHNOMAN341
TECHNOMAN341

pretty much all of them have some kind of error

Reply Good karma Bad karma+1 vote
TECHNOMAN341
TECHNOMAN341

i also cant say witch ones because idk what was supposed to be there in the first place or what there called but if i had to explain on the train ride there's alot of missing textures on the ground. and some props have missing textures to. in the intro to "welcome to city 17" theres a few errors and the skybox is kind of glitched. one of kliners computers is missing its texture. some buildings are also missing there texture aswell. along with some other errors but i cant remember where they are but yeah thats about it.

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

It is very strange...

Here is a video walkthrough, here you can see that all the textures in the mod are present: Youtube.com

I understand that you have differences with him.

I'll think about what can be done, but I really would be better to know which of the textures are missing in order to understand if they are directly in the folders, or if these are textures that come from somewhere from the source SDK 2007, for example.

I may now translate the text poorly, but this modification was made on the old version of the SDK source, and I always thought that it could not read the .vpk archives at all, to which all the source games are now translated, so I threw all the content into the mod itself (due to it weighs so much) and assumed that it was quite autonomous and did not require anything.

Reply Good karma+1 vote
Guest
Guest

its the rock terrain, the entire outside during the trainride has missing textures

Reply Good karma Bad karma+1 vote
TECHNOMAN341
TECHNOMAN341

an older version of SDK source?, that might be the issue because i might not have it. i could try getting it and it might work what version of SDK source is this ?

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

I think that source sdk 2007, but this is not accurate, because the code was created not by me, but by Cvoxalury.

Reply Good karma+1 vote
psilocibinum Author
psilocibinum

Yes, the mod definitely requires the source sdk base 2007 to work, but I talked about it ... And I can't start it at all without installing the corresponding sdk.

Reply Good karma+1 vote
oden33390
oden33390

I have a similar problem, on the wasteland train map i started noticing missing textures as i got closer to the city walls, i also notice some in the map involving climbing around a radio station, it looks like it might have been some sort of grass or dirt, its just behind the brick wall on the left

Reply Good karma Bad karma+1 vote
oden33390
oden33390

I fixed this by simply unpacking hl2 episodic materials, it seems to have worked

Reply Good karma Bad karma+1 vote
jreehal45
jreehal45

Hello, this mod is really awesome! but there's missing textures (pink and black checkerboard) - The whole land is covered in pink/black textures when you board the train in the introduction, there are errors in the train station mini-bridge crossing part...lots of missing textures in many maps too!

My friends are having the same issues. We all have Half-Life 2, HL2 Episode 1, HL2 Episode 2, Counter Strike Source, Source SDK Base 2007 and Source SDK Base 2013 (in upcoming beta).

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

Hi!
try to download more source sdk 2006. I think the reason is in it.

Reply Good karma+1 vote
jreehal45
jreehal45

We downloaded Source SDK Base 2006 and we are still encountering the same problems, same missing textures / models etc.

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

I take it you don't have ground textures in this scene:

Sun9-23.userapi.com

This is VERY strange, because all the components of this texture are located directly in the mod folder. I can take a screenshot of the vmt file:

Sun9-42.userapi.com

I do not know at all what the matter is, but if I were you, I would experiment with the texture - I would check if there are corresponding textures from the VMT file in the "textures" folder, and if so, I would try to replace / delete them and see if they will be reflected whether there are changes in the game.

Reply Good karma+2 votes
Tony51
Tony51

Hello everyone, same problem here, few important textures are missing on train intro level and further entire models are missing, heavy fps drop aswell (different settings does not affect on FPS).
I do have installed SDK 2006, 2007, 2013(tried both normal and beta), aswell HL2, EP1, EP2 (all of them were runned at least once).
If you need photo of thoose missing textures just tell me.

Could it be cause of my sourcemod(folder) is on C:/ and rest the HL2's and SDK's are installed on D:/ (All other mods works normally with that configuration) ?

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

Hey!
I answered one comment above. We need to figure out at least one texture and then it will be clear what happened to the rest. The mod is installed on the C drive, here:

C: \ Steam

Reply Good karma+2 votes
Tony51
Tony51

Изъяснюсь по нашенски:)) Я не знаком со спецификой Сурса, но может это косяк путей до текстур и моделей?
У меня любой sourceмод стоит на C:/ диске (иначе просто не работает) а Халва и SDK на D:/
вообщем поросто моё колхозное предположение...

А вот текстуры и модельки которые не отображаются:
#airconditioner_Chapter1_Title

Steamcommunity.com

Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com
Steamcommunity.com

Дальше тоже есть такое, но в самом Intro всё хорошо.

Reply Good karma Bad karma+1 vote
psilocibinum Author
psilocibinum

Я вообще тогда офигеваю, потому что мне кажется, у разных людей разные текстуры пропадают о_о.

Ну, я позже посмотрю еще те, скрины которых ты скинул, но мне кажется что они тоже есть в папках мода.

На самом деле сурс может вообще в неожиданном месте материалы находить, мб у части людей он их видит, потому что контент хл2 и эпизодов распакован, а у других не распакован и он его не находит. Ну, как еще одна из версий.

Reply Good karma+2 votes
TheWindFan
TheWindFan

When I started the console up it reported a lot of Soundcache errors and missing sound files for ambient sounds like "sound/ambient/outro/thunder01.wav".
A few sound files for the Stalker are also missing and there were a few rendering issues with buildings placed in a skybox. Some buildings would render in the correct way while others would just disappear from view even when I was just at a small distance away from them.

Reply Good karma Bad karma+1 vote
ogrish98
ogrish98

hello i put the mod in the sourcemods folder but it doesn't appear in my library to play it, what can i do?

Reply Good karma Bad karma+1 vote
Crashday
Crashday

Alright peeps, got some good news here:
I actually found the issue with the missing textures and models!

It's, I believe, all related to the steampipe migration shenanigans and how that borked countless old mods (I should mention that I've also installed the 2013 Source SDK, that's pretty much mandatory I believe).

What I did was follow this guide: Steamcommunity.com

The part that lists their fixed version of "gameinfo.txt" for EP2 is what You need to use: Just follow the instructions written there and voilà!
(Also probably it's a good idea to restart steam before launching the mod again, I think that ensures it'll use the new gameinfo file).

Addendum:

Upon further testing, it does seem that this breaks the intro the mod is supposed to start with.. You can load in the other intros and even launch the train opening sequence via console.. I'll have to keep playing this to see if other things have broken much the same.

Addendum2: Looks like renaming the intro map (intro.bsp and the others of the same name) and then loading it via console commands makes it work fine again! But it doesn't continue off to the train map (At which point I just loaded in "opening.bsp" and from there on all the maps have loaded in fine with their proper transitions).

Reply Good karma Bad karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.