Description

6.1.3.1 update for Beautiful Doom (GZDoom/ZDoom version, incompatible with Zandronum). Requires GZDoom 2.1.1.

Preview
Beautiful Doom 6.1.3.1 (G)ZDoom
Comments
Blackmore1014
Blackmore1014

Wow! Finally! So glad new update!) Thanks dude!)

Reply Good karma Bad karma+3 votes
Blackmore1014
Blackmore1014

I cant run with GZDoom 1.8.10.

"Script error, "BDoom613.pk3:bdoom_objects.wad:TERRAIN" line 591:
Bad syntax."

I know recommended use v2.1+. But at my little notebook works fine only at 1.8.10.

Reply Good karma Bad karma+3 votes
grouchbag
grouchbag

Thanks very much for this!It IS beautiful! :D

Reply Good karma Bad karma+3 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags