Description

AUM-EMP version which you can use to play with DARTHMOD.

Preview
AUM-EMP 3.7 Darthmod version
Comments
SwissHalberdier Author
SwissHalberdier

You need the special UPC language file too.

The UPC-EMP language file is required to display the unit names and descriptions.

Unit Pack Compatibility Project - Empire (UPC-EMP)
Twcenter.net

It is mandatory for Empire and Napoleon mods which add custom units.

Reply Good karma+4 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

Is this the Darthmod?

Reply Good karma Bad karma+1 vote
SwissHalberdier Author
SwissHalberdier

Yes this version is for playing together with Darthmod.

Reply Good karma+4 votes
Metallaro1
Metallaro1

Does it work with causabelli mod?

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.