Description

Updates the version of the Sky Reclamation Project used by Arsenal Overhaul: Clear Sky v1.2 from 1.0.4 to 1.1.2. *** NEW GAME REQUIRED *** Updated 27/05/2017 to resolve the Hog dialog crash referenced in the comments.

Preview
Arsenal Overhaul v1.2 + SRP v1.1.2 Patch
Comments
D.M.E
D.M.E

This is great, Thanks a lot, It might be worth putting a link to the mod this is used with in the description. Thanks again.

Reply Good karma Bad karma+2 votes
lavandin25
lavandin25

nice :)

Reply Good karma Bad karma+2 votes
Guest
Guest

Crash for mil_killer_about_last_time in military base in bloodsucker village.

Reply Good karma Bad karma+2 votes
PYP
PYP

Open
gamedata\configs\gameplay\character_desc_military.xml

line 97
<actor_dialog>mil_killer_about_last_time</actor_dialog>

edit that to this
<!-- <actor_dialog>mil_killer_about_last_time</actor_dialog> -->

save the file.
this comments out that part, should work to negate that crash.

Reply Good karma Bad karma+2 votes
Decane1 Author
Decane1

Thanks for posting the fix. I've updated the download.

Reply Good karma+3 votes
Guest
Guest

My games keeps crashing every time that I talk to Hog? Any known fixes?

Update: Now I can't even enter the army warehouses without having a crash.

Reply Good karma Bad karma+3 votes
Decane1 Author
Decane1

This patch was updated on May 27th to fix the Hog dialog crash. Re-download or make the edit posted by user 'PYP' in the comments above.

Reply Good karma+3 votes
boyd.roach
boyd.roach

when I try to take the renegade base at the bottom of the map, after killing all bandits it crashes

Reply Good karma Bad karma+2 votes
Decane1 Author
Decane1

What does your crashlog say?

Reply Good karma+2 votes
MarkedTwo
MarkedTwo

Thx for making the Patch

Reply Good karma Bad karma+3 votes
clocky4847
clocky4847

absolutely godtier. thank you

Reply Good karma Bad karma+2 votes
dextermoses
dextermoses

Which one should I install first? AO or SRP?

Reply Good karma Bad karma+3 votes
Decane1 Author
Decane1

Your question is premised on your being supposed to install both - that is not what you should do. You should *only* install AO and then this patch. You should not install the SRP. This is not a compatibility patch.

Reply Good karma+3 votes
hamsterboy22
hamsterboy22

so i cant just have the less emission script?

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

Arsenal Overhaul v1.2 + SRP v1.1.2 Patch has not been tagged yet.