Description

The original addons required to play VTE Version 0.4 Uploaded by BabyDoge

Preview
Addons required for VTE 0.4
Comments
Faguss
Faguss

You have there BN_Tracer 1.24. I recommend version 1.25 because of compatibility with 1.99 version of the game Forums.bohemia.net

Reply Good karma Bad karma+3 votes
BabyDoge Author
BabyDoge

Tried that too , but for some reason , when i click on the link to download it, it just shows me a black screen that doesn't download anything. Edit: Wait , never mind it works

Reply Good karma+2 votes
SorcererTheCrusader
SorcererTheCrusader

Thanks for uploading all of this!

Reply Good karma Bad karma+3 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

Addons required for VTE 0.4 has not been tagged yet.