Description

New accurate, high quality, polished inventory icons. Now modular and conflict free. You can choose between multiple matches and variants.

Preview
Cr3pis Icons
Comments  (0 - 50 of 435)
SEV3RE
SEV3RE

Nice One !!

Reply Good karma Bad karma+1 vote
Cr3pis Author
Cr3pis

Thank you :)

Reply Good karma+5 votes
Guest
Guest

Can you please do compatible this awesome addon with EFT Medic Item Overhaul ?

Reply Good karma Bad karma+5 votes
Sparky545
Sparky545

sorry to ask but can we have more images lol

Reply Good karma Bad karma+5 votes
Cr3pis Author
Cr3pis Reply Good karma+9 votes
Bass-Junkie
Bass-Junkie

oooooo

Reply Good karma Bad karma+1 vote
Bass-Junkie
Bass-Junkie

pmm pistol icon is broken , bas 9x21 ammo is broken .

other then that looks great the new icons are decent

Reply Good karma Bad karma+1 vote
YouniquE
YouniquE

Can confirm and on this topic : The 9x21 Serdyukov SR1MP Gyurza ( Pistol ), KC-23 Ecolog ( Shotgun ), Mauser 98k Forester ( Sniper ) and it's variants, Remington 700 and it's variants ( Sniper ) and quite more than a few weapon attatchment icons are broken aswell.

Reply Good karma Bad karma+2 votes
Cr3pis Author
Cr3pis

Are these ones you guys mentioned all BaS weapons and ammo? If that, i'll fix it within the day. Sorry for that, i don't use BaS.

Reply Good karma+2 votes
YouniquE
YouniquE

Great job but can u add the mini effect type icons to the food/drinks/smokes just like you already did with all of the other items ? You're like 1 step away from perfection here :P

Reply Good karma Bad karma0 votes
Cr3pis Author
Cr3pis

I didn't do them, item icons were made by .MaLum
btw, i will upload a different version with that type of icon soon.

Reply Good karma+2 votes
dgolesa9
dgolesa9

Crashing the game while starting a new one. Very sad(

Reply Good karma Bad karma-1 votes
Cr3pis Author
Cr3pis

If you are using BaS, read previous comments. If you are not using it, i highly doubt the issue is cased by my addon.

Reply Good karma+2 votes
dgolesa9
dgolesa9

So I can't use it with Boomsticks?

Reply Good karma Bad karma+2 votes
Cr3pis Author
Cr3pis

You can. maybe it was a compatibility issue, which i think i solved.

Btw this add-on only adds new icons and sets the correct icon position of some outfits and ammos, i don't think it can cause crashing issues. Do you use MO2 to check conflicts with add-ons?

Reply Good karma+2 votes
dgolesa9
dgolesa9

NVM dude, I am just stupid. Didn't saw the "BaS compatible" folder, now it works fine. Thanks!

Reply Good karma Bad karma0 votes
Guest
Guest

а как решить проблему с бум стик и как поставить аддон в какую папку кидать никак не разберусь

Reply Good karma Bad karma-1 votes
Hellow民灿
Hellow民灿

你帮我我帮你,你不帮我我还帮你,我帮了你还毁我,那我就干你

Reply Good karma Bad karma0 votes
abraxas19
abraxas19

this is standalone or we can use it with HD models Moddb.com and of course I wait for update for BaS

Reply Good karma Bad karma0 votes
Cr3pis Author
Cr3pis

HD models is recommended to match the appearance of the icons with the in-game models

Reply Good karma+2 votes
Еngel
Еngel

Thank you, because I've always wondered why the gas mask hamster isn't in the icons. However, it seems that there is too much tactical in there.
It would be cool if GP-7 (or is it PMK?) I would be without a helmet)
And you have two identical icons on the tactical helmet in the screenshots in the comments*

Reply Good karma Bad karma+2 votes
Cr3pis Author
Cr3pis

the identical icon issue is caused by debug menu showing the same item multiple times, not actual identical icons in-game.

Reply Good karma+3 votes
YouniquE
YouniquE

If you crash cuz BaS involving weapon_ammo.ltx. Just replace that file with the one from the mod. That seem to fix it for me.

Reply Good karma Bad karma0 votes
Cr3pis Author
Cr3pis

weapon_ammo.ltx sets the correct position of pistol ammo icons, otherwise the game will use default low res one. I don't know why it causes you crashes, it works well for me using BaS.

Reply Good karma+2 votes
Kayneth
Kayneth

This is by far my favourite inventory Icons mod for Anomaly.
Everything looks neat and is distinguishable, and ammo of the same calibre all looks the same. Makes inventory management much, much more convienient.

Reply Good karma Bad karma0 votes
Cr3pis Author
Cr3pis

Thank you, but item icons were not made by me ;)

Reply Good karma+2 votes
Akiruu
Akiruu

Hi! Im getting a crash when trying to equip the Redline Leather Jacket. Im loading this mod last and overwriting AnomalyHDmodels & JSRS sounds. Could it be something on my end? Otherwise, love the icons!

Reply Good karma Bad karma0 votes
Cr3pis Author
Cr3pis

Just tested that outfit, it works for me. Be sure to get the latest release of anomaly hd models, maybe the model of that outfit has changed or changed name. The conflict with that mod consist in setting the correct position of the icons including redline jacket, it's ok. The conflict with JSRS is only with the tracers patch and doesn't cause crashes. Let me know.

Reply Good karma+2 votes
Brca95
Brca95

Bro, this is perfect! Good job :3

Reply Good karma Bad karma+2 votes
Cr3pis Author
Cr3pis

Thank you :)

Reply Good karma+2 votes
alisen88
alisen88

Hola, me gusta el addon, pero no se ven los modelos nuevos de sniper M700, ni la pistola sig p226, en el menu depuración (f7) tampoco la nueva ak 104

Reply Good karma Bad karma-2 votes
Cr3pis Author
Cr3pis

please speak english. btw i think those guns are from boomsticks and sharpsticks, if so you have to install the BaS compatible one.

Reply Good karma+4 votes
alisen88
alisen88

Usas un navegador google Chrome, pues el te hace el trabajo de traducir automáticamente, lol no se ingles joder. Aprendan ustedes español, es mas hablado que el ingles en el mundo, despues del Chino. Gracias por nada.

Reply Good karma Bad karma-2 votes
Cr3pis Author
Cr3pis

I understand spanish well dude, i studied it in school and before that i'm italian and is really easy for me to understand what you say, but since english is the standard language for understanding each other on internet, i don't get why you can't just speak it just as russians and everyone who isn't english-native does. No need to teach me stuff i already know.

Reply Good karma+10 votes
xintothefallx
xintothefallx

Aprende inglés mejor en vez de insultar como si ellos te debieran algo a ti

Hay muchos hispanohablantes usando ingles aquí y no se están quejando o al menos usa tu traductor para poner en ingles lo que comentes, el ingles es muy fácil de entender para todos y es lo que mas se usa en esta comunidad junto con el ruso

Reply Good karma Bad karma+3 votes
alisen88
alisen88

En mi texto no hay ningún insulto a nadie, donde los ves tu esos insultos?
No pierdas tu tiempo y corre y le escribes lo mismo a todos los rusos que solo escriben en su idioma, y no en ingles, pon tiempo y pelotas y se lo dices a ellos lo del jodido ingles, listillo, que sois muy listillos

Reply Good karma Bad karma-3 votes
Stratozzz
Stratozzz

Una cosa es decir que no eres muy bueno con el inglés (cosa que no hiciste, por cierto, llegaste hablando español con una actitud de "si no me entiendes, no es mi problema") y otra muy diferente es ser un p4tán. Más del 70% de información y contenido de internet, además de las herramientas que se usan en él, están en inglés. El que debería usar el traductor de Google eres tú.

Reply Good karma Bad karma0 votes
alisen88
alisen88

Payaso, los rusos que escriben en ruso, nadie les dijo esto del puto inglés, ellos escriben en ruso y todo ok, doble vara de medir las cosas. Que si por supuesto, me la cromas un poco "patan" tu putisima madre, paleto, porque tu fijo que sabes puto ruso, retrasado mental.

Reply Good karma Bad karma-2 votes
Stratozzz
Stratozzz

Si algo está escrito en ruso, el 80% de personas les piden una traducción amablemente y la consiguen. Tus insultos me corren como el agua por la piel, la verdad; además, he visto que comentas en otros addons en inglés, te pedimos que dejes la xenofobia de lado, por favor.

Reply Good karma Bad karma+1 vote
alisen88
alisen88

No he leido a nadie que pida una traducción a ningún ruso, y te aseguro al 100 por 100 que me he leido todas las páginas de addons de anomaly desde que se comenzaron a subir aqui, todas ojo. Eres un cretino que vienes aqui a insultar sin saber, efectivamente escribia en mi idioma, porque el puto traductor que tenemos todos en chrome lo hace, a raiz precisamente de este que fue mi ultimo comentario es español, cambie y lo hago en ingles.
Lo que no puedo pasar es el mismo argumento de los ineptos, de los acomplejados y porque no decirlo de los débiles, con el tema de la xenofobia, deja esas mierdas de lado, yo se que escribes en español, por mi como si eres de la china, coño, que eres tonto, niñato, siempre con ese argumento cuando precisamente no se tienen argumentos, estúpido, tu que sabes quien soy o que pienso, idiota.

Reply Good karma Bad karma-1 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

GrumpyTanky
GrumpyTanky

Thanks mate for the mod... I saw the pistol ammo icons this morning and was so happy I did a backflip...

Stellar!

Reply Good karma Bad karma0 votes
Cr3pis Author
Cr3pis

danke schon ;)

Reply Good karma+2 votes
abraxas19
abraxas19

can you include the HD icons for BaS weapons?

Reply Good karma Bad karma+2 votes
Cr3pis Author
Cr3pis

Read description, i clearly said that since i don't use BaS, i'm not interested in doing that. Best i can do is make it compatible with it.

Reply Good karma+2 votes
Guest
Guest

I faced a crash when putting on the armor of the Ac mercenaries (mark_ace_outfit), it seems that all the analogs of the Seva are broken, from the mods only BaS, HD pack suits, More Item Ranks-BaS Compatible

Reply Good karma Bad karma-1 votes
Cr3pis Author
Cr3pis

what do you mean "all the analogs"? all the seva suits? i highly doubt is my mod. What other mods do you have?

Reply Good karma+2 votes
Guest
Guest

I figured it out, sorry, my joint)) the icons are great, plus you get karma

Reply Good karma Bad karma0 votes
Guest
Guest

hey bro, this addon is nice but the exosuit woodland mercenary are crashed

Expression : <no expression>
Function : CModelPool::Instance_Load
File : ..\xrRender\ModelPool.cpp
Line : 120
Description : fatal error
Arguments : Can't find model file 'actors\stalker_merc\stalker_mercexo4c.ogf'.

stack trace:

Reply Good karma Bad karma-1 votes
Cr3pis Author
Cr3pis

do you use hd models? if not, remove o_exolight.ltx

Reply Good karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.