Description

With this mod there's no need to looking for any toolkit for mechanics to fully upgrade your weapons and outfits.

Preview
All upgrade tiers v 1.2 for AO3.1(v.5) CoC 1.4.18+
Comments
Menumorut
Menumorut

Sooooo, you want to say that AO3 works with COC 1.4.16?

Reply Good karma Bad karma0 votes
pavolpi Author
pavolpi

I mean AO 3.1 (v4).

Reply Good karma+3 votes
Menumorut
Menumorut

hmmmm But that doesn't work with 1.4.16....
So since this plugin is "1.4.16" it shouldn't work with COC 1.4.16 and the latest AO, right?

Reply Good karma Bad karma0 votes
pavolpi Author
pavolpi

This mod works with Call of Chernobyl v.1.4.16 + Arsenal Overhaul v.3.1 (v.4).

Reply Good karma+2 votes
Menumorut
Menumorut

Then, people are lying when they say that AO 3.1 (v.4) doesnt work with COC 1.4.16?

Reply Good karma Bad karma0 votes
pavolpi Author
pavolpi

CoC 1.4.16 works pretty good with AO 3.1 (v.4) for me. That's why I'm trying to make some mods. Btw I've made another mod for AO 3.1(v4). That's "Increased weapon damage v 1.5 for AO3 and CoC 1.4.16". It's in the addon section.

Reply Good karma+3 votes
Menumorut
Menumorut

Alright mate! Good luck!

Reply Good karma Bad karma0 votes
G_Luz
G_Luz

Is it compatible with Arsenal Overhaul 3.1 (v.5)?

Reply Good karma Bad karma+1 vote
pavolpi Author
pavolpi

I've tested it with AO 3.1(v5) as well. It works good for me.

Reply Good karma+2 votes
spartaque12
spartaque12

is this mod compatible with call of misery?

Reply Good karma Bad karma+1 vote
pavolpi Author
pavolpi

I don't know. I'm not using Call of Misery mod.

Reply Good karma+1 vote
grohmann141
grohmann141

Does it requires a new game?

Reply Good karma Bad karma+1 vote
pavolpi Author
pavolpi

It doesn't require to start a new game.

Reply Good karma+1 vote
n#1E42
n#1E42

Is this mod compatible with Outfit Addon 1.4.6?
(https://www.moddb.com/mods/call-of-chernobyl/addons/outfit-addon-coc)
If not, It would be nice if you let me know how to make it compatible with that.

Reply Good karma Bad karma+1 vote
pavolpi Author
pavolpi

It's compatible with Outfit Addon + Arsenal Overhaul 3.1(v.5).

Reply Good karma+2 votes
Guest
Guest

Is this mod compatible with STCoP v5?

Reply Good karma Bad karma0 votes
pavolpi Author
pavolpi

I'm not sure. First backup your "gamedata" folder. Then apply my mod. Overwrite existing files. Give it a go. If it doesn't work, delete your "gamedata" folder in your "Stalker - CoC" folder and copy "gamedata" folder you saved before applying my mod to your "Stalker - CoC" folder.

Reply Good karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

robertreid161214
robertreid161214

I assume you can still find the kits for the goodwill increase?

Also, let's assume I only want the first tier to be available by default (don't judge). What lines would I need to modify?

Reply Good karma Bad karma+1 vote
Zagisa
Zagisa

Works with 1.5

Reply Good karma Bad karma+2 votes
son714
son714

Great to hear!! I'll test it out to see how it goes.

Reply Good karma Bad karma+2 votes
vivace143v
vivace143v

Ahh, lovely!

Reply Good karma Bad karma+1 vote
volrath77
volrath77

What do you mean by fully upgrade? All slots in all tiers are upgradeable? Nice but can it work for vanilla weapons only? I pretty much dislike most weapon mods (except very minor tweaks I that I do to enable attaching scopes) so I don't use Arsenal Overhaul, Original Weapon Renewal, etc. If it does work, do I have to start a new game for this mod to work?

Reply Good karma Bad karma+1 vote
Arash-F
Arash-F

It Works On Call_of_Chernobyl_1_4_12 Mod Crrectly.Good Job,Thanks

Reply Good karma Bad karma+1 vote
amalo
amalo

is it work with 1.4.22?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.