THE DARK MOD was once a total conversion of Doom 3, and is now a STANDALONE GAME with the release of TDM 2.0! A dark and moody stealth game, inspired by the Thief series by Looking Glass Studios.

Report The Dark Mod 2.0 Standalone Full Installer
Location
Games : Doom III : Mods : The Dark Mod : Files
Filename
THEDARKMODVersion2.0-StandaloneRelease.zip
Category
Full Version
Uploader
nbohr1more
Date
Size
2.24gb (2,404,310,009 bytes)
Downloads
11,265 (1 today)
MD5 Hash
30463872de7ba27806b5156ee784ff4a
Embed Button
Embed Widget
Description

A full installation package. Simply unzip and create a shortcut to TheDarkMod executable. Further instructions at wiki.thedarkmod.com

Preview
The Dark Mod 2.0 Standalone Full Installer
Comments
nbohr1more Author
nbohr1more

Please make sure that your install folder is named "darkmod" (lower case) or missions with scripts will fail and saves won't work.

Reply Good karma+19 votes
IMrWaFFles
IMrWaFFles

I run administer tdm_updates and nothing happen when. Then when I start my game and play some mission it says I need 2.03V and says Im still running 2.00V. I click tdm update (notepad)and found your update links then I download the 2.03V sources. And Im having a trouble on how to update it?

Reply Good karma Bad karma+1 vote
MattmanDude
MattmanDude

Whenever I run the exe I get a very low res grey screen and then the program stops responding.

Anyone know how to fix this?

Reply Good karma Bad karma+2 votes
nbohr1more Author
nbohr1more

What graphics card do you have? Do you have the latest drivers installed?

If you have an nvidia card, have you disabled "Threading Optimizations"? If you have an ATI\AMD card, have you disabled Catalyst AI?

What OS are you using?

Do you have UAC disabled?

Perhaps you have a corrupt install. You could try using the tdm_updater tool (available here at moddb or at the downloads area
for www.thedarkmod.com ) to verify that all files are correct.

Reply Good karma+2 votes
MattmanDude
MattmanDude

I have an Nvidia GeForce GTX 660.

Latest drivers installed.

Dunno about Threading Optimizations. (How would I disable)?

Win 7.

UAC is on but it didn't ask me to give permission to run the exe or anything.

Tried to use the updater tool (as it was in there with the rest of it). Nothing happened.

I downloaded this from ModDB, so I dunno if it's corrupt or not. :/

Reply Good karma Bad karma+2 votes
nbohr1more Author
nbohr1more

UAC tends to slow-down or interfere with programs. Try disabling it temporarily...

Also try disabling Aero.

Also check your resolution and aspect ratio in Darkmod.cfg

For Threading Optimizations:

Wiki.thedarkmod.com

Open Nvidia Control Panel ->

Manage 3D Settings ->

Bottom half of list locate "Threaded Optimization" <-- Set to NO / Off

Also set "Multi-display/Mixed GPU acceleration" to "Single display performance mode"

@@@

Another option: Download the v1.08 build and then use the tdm_updater on that (sanity check).

Reply Good karma+2 votes
Dieger
Dieger

"I HUNGER!"

Reply Good karma Bad karma+3 votes
MattmanDude
MattmanDude

Disabling Aero didn't work.

Tried the 2 Nvidia settings changes, they did not work.

There is no CFG file anywhere in the folder.

I'll try the v1.08 updater sometime later, but I don't have Doom 3... so I'm skeptical as to whether or not that will work.

Reply Good karma Bad karma+2 votes
nbohr1more Author
nbohr1more

You probably have folder options set to hide known extensions. You need to disable that. Once you do that, try deleting your Darkmod.cfg and letting the game rebuild it.

Reply Good karma+2 votes
MortemDesino
MortemDesino

EDIT: --nope, responded to wrong bug after I re-read your post.--

As nbohr1more says, I highly recommend you delete the file darkmod.cfg. It'll solve a multitude of problems with some downloaded versions.

Even if deleting it breaks your game more, you can easily rescue it by running tdm_update again.

Reply Good karma Bad karma+2 votes
MattmanDude
MattmanDude

I did as you suggested, but still have no cfg file and the updater does not work. Gonna try the v1.08 updater in a bit. I'll let ya know if I have any luck (thanks for all the help anyway).

Reply Good karma Bad karma+2 votes
MattmanDude
MattmanDude

Well... the updater still won't work. So unless you've got any other suggestions, I think I'm SOL.

Reply Good karma Bad karma+1 vote
nbohr1more Author
nbohr1more

Try downloading at a friend's house and then copy it to a flash drive to bring back home. TheDarkMod.exe should start from any folder as long as its named darkmod. It's completely portable. You could even leave it on the flash drive.

Reply Good karma+1 vote
VicRattlehead
VicRattlehead

The game is running fine from me, already played through half a dozen missions, however, I tried to run tdm_update.exe for the hell of it and it doesn't seem to do anything, not a window shows up saying a message or anything and the tdm_update.log doesn't get updated, is this normal?

Reply Good karma Bad karma+2 votes
VicRattlehead
VicRattlehead

Nevermind, found the problem. tdm_update.log was set to read only.

Reply Good karma Bad karma+2 votes
HunterKiller1
HunterKiller1

Hiya Vic, long time no see and, there can only be one of you. :))

Reply Good karma Bad karma+2 votes
nbohr1more Author
nbohr1more

Windows 8.1 Preview:

Thus far, on Intel HD graphics, TDM will not start unless it is started in Windows 7 compatibility mode:

Right click "TheDarkMod.exe" choose "Properties", click the "Compatibility" tab and select Windows 7 from the dropdown
list.

This may not be representative of other graphic hardware and may be due to early Windows 8.1 driver support.

Reply Good karma+2 votes
Guest
Guest

will this work with doom 3 bfg?

Reply Good karma Bad karma+2 votes
nbohr1more Author
nbohr1more

No need for any version of Doom 3 anymore. This is a free standalone game now.

Reply Good karma+1 vote
foo_jam2002
foo_jam2002

The updater doesn't load from the wiki site. Any help would be nice.

Reply Good karma Bad karma+1 vote
nbohr1more Author
nbohr1more

You are referring to this link: Fidcal.com ?

You can try the 1.08 updater located here:

Moddb.com

It should upgrade itself then download the mod.

That said, since we've been featured on Slashdot.org our whole download infrastructure has been hit pretty hard. It might be better to get the file via the torrent until the traffic settles down.

Reply Good karma+1 vote
foo_jam2002
foo_jam2002

I got it wrong, i thought i'd use an updater even if i used the torrent to get the game. So, i went to step 6 as it says here wiki.thedarkmod.com, so no problems. Thanks for your help.

Reply Good karma Bad karma+2 votes
nbohr1more Author
nbohr1more

Also, make sure you put the updater inside a folder named "darkmod"

Reply Good karma+1 vote
Serygala
Serygala

Standalone?? Well, you guys certainly made my day! :)

Reply Good karma Bad karma+3 votes
Guest
Guest

Is it possible to use this awesome mod on android with DIII4A?

Reply Good karma Bad karma+1 vote
nbohr1more Author
nbohr1more

You might be able to use an old version (v1.07 or earlier) but now with our own executable you'd need to merge the source code from that project to get it working. Not to mention that TDM, even as a mod does some executable hooks from the dll to get extra access to pixel buffers for the light gem. If DIII4A has a radically different renderer, the you'd need to figure out how to feed the light gem it's data. I presume you are trying to run this on a gpu with at least 256m of ram right? Even at that size you'd need to downsize textures and bump maps for the medium size missions. I suppose you could go nuts and downsize everything to 32x32 or something. Good luck and let us know how it works.

Reply Good karma+1 vote
EricBoyceU
EricBoyceU

Finally a Full Standalone Release!!! Yeah...

Reply Good karma Bad karma+2 votes
ZratskDX95
ZratskDX95

Vertical Sync was working before I tried to turn it off (testing purposes) and now I can't turn it on again.

I have an Nvidia card (GTX470) and forced it on through control panels along with applying the game executable with D3Doverrider but it doesn't help. Any suggestions? It's weird that it worked before and then stopped.

Reply Good karma Bad karma+1 vote
CARNIVAL
CARNIVAL

when i want to launch a mission i can see only 1 mission and 1 turorial is this normal?

Reply Good karma Bad karma+1 vote
ZratskDX95
ZratskDX95

You have to download the missions separately. Check this link:
Thedarkmod.com

I would advise you to take a look at the wiki like some missions are in a campaign but they may not all be done (if you are like me and prefer to play one campaign at a time) or perhaps if there's a mission that has yet to get v2.0 approval due to bugs or incompatible version.

Reply Good karma Bad karma+1 vote
EricBoyceU
EricBoyceU

Will this work for XP? Like the Doom 3 mod?

Reply Good karma Bad karma+1 vote
nbohr1more Author
nbohr1more

Yes, it will work on XP but some larger missions might have trouble running on 32-bit memory sizes. You can use image_downsize cvars to workaround that to some degree if you don't mind the quality loss.

Reply Good karma+1 vote
tjsrjf12
tjsrjf12

Can not load. Script error occurs

Couldn't load the dark mod version 2.0 -STADALONE

RELEASE/MAPS/SAINTSLOCIASCRIPT

Reply Good karma Bad karma+1 vote
CARNIVAL
CARNIVAL

nice job, but the loading times are awful when i tried this game

Reply Good karma Bad karma+1 vote
Guest
Guest

Hey I cant Run FM's Due to them doing different things. For example The Creeps is running fine but let sleeping thieves lie crashes past a certain point. I cant seem to run any others due to me clicking start missions and it goes right back to the difficulty without sound or it just jumps to the title screen for the beginnings (The latter more likely)
Also, JiC this helps, the updater wont work

Reply Good karma Bad karma0 votes
nbohr1more Author
nbohr1more

Try the tdm_updater now, it should be less congested for the 2.02 download. Also, make sure your darkmod folder is not set to read only. Finally, delete your gamex86.dll and let the game rebuild a new one for you. If those suggestions don't work, please stop over to forums.thedarkmod.com and we'll investigate further.

Reply Good karma+1 vote
Guest
Guest

Wait. Why haven't you released the site for the 2.0 to 2.1 files yet?

Reply Good karma Bad karma0 votes
nbohr1more Author
nbohr1more

The package is too large to upload to moddb from a desktop and nobody has offered to host the file on a direct HTTP host that works with their HTTP uploader.

Just download this version then run tdm_updater to upgrade it to 2.02 or download the latest tdm_updater and do a fresh install via that tool.

Reply Good karma+1 vote
headhunter2122
headhunter2122

so is this mod for doom 3 because i have it ?

Reply Good karma Bad karma+1 vote
nbohr1more Author
nbohr1more

You "can" install it under Doom 3 but Doom 3 is no longer required now.

Just:

1) Create a darkmod directory anywhere on your PC (make sure the folder is not set to read-only)
2) Either download this 2.0 package or just the tdm_updater and copy that to your darkmod directory
3) run tdm_updater until you are upgraded to 2.02
4) Point a shortcut to TheDarkMod.exe within your darkmod directory
5) Click the shortcut to start the game
6) Select a mission or download a mission within the new mission interface

Reply Good karma+1 vote
BrecMadak
BrecMadak

Did all these, still the game opens 640*480, no matter how hard I select a higher resolution. It' currently set to v2.02
Could we expect an upcoming update that fix these problems ever nbohr1more ?

Reply Good karma Bad karma+1 vote
nbohr1more Author
nbohr1more

Did you set the resolution in Darkmod.cfg per the following wiki:

Wiki.thedarkmod.com

?

Reply Good karma+2 votes
BrecMadak
BrecMadak

Customizing darkmod.cfg fixed whole situatio nbohr1more ! Thanks now I can finally start playing the game !

Reply Good karma Bad karma+2 votes
CzechDeath
CzechDeath

That would actually be pretty paradoxical if UAC was causing error in one of the greatest mods for DOOM3 out there =D

Reply Good karma Bad karma+1 vote
tommacool
tommacool

Auto update doesn't work. Says error after while when downloading.
******* annoying. Can't you just provide a download link for 2.03 files instead of this auto update **** that doesn't work?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Doom III
Game
Doom III
Developer
Team Dark Mod
Contact
Send Message
Homepage
Thedarkmod.com
Release date
Mod watch
Follow
File
Browse
Files
Report
Report
Share
Related Mods
Related Games
Doom III
Doom III First Person Shooter
Related Groups
Team Dark Mod
Team Dark Mod Developer & Publisher