Full concept MODIFICATION of S.T.A.L.K.E.R. Call of Pripyat that touches every game aspect including textures, sfx, music, weapons, A.I., items, weather, mutants, difficulty and much much more!

Forum Thread
by member
Poll: Is the mod in your opinion "good"? (3,110 votes)
  Posts  
Bugs: (Mods : MISERY : Forum : General subjects : Bugs:) Post Reply
Thread Options 1 ... 5 6 7 8 9 10 11 ... 128
Feb 27 2012, 6:53pm Anchor
thorkellthetall wrote:I can't use my knife any more. I haven't unbound it and I see it, Military Knife, sitting there in my inventory mocking me. Hitting 1 does not take out the knife.

I am experiencing the same problem. I think it may be due to the problem when you get shot while holding binoculars or knife and subsequently drop them. When they are picked up again they are then unbound. I cannot actually remember dropping my knife though...
Is anyone else having this problem or have a solution?
Thanks.

Edited by: zorro1582

Feb 29 2012, 5:05pm Anchor

Yep, same problem. No solution.

Mar 1 2012, 11:21am Anchor

Err, yeah.

I noticed that you can't use knives you pick up, only your own one.

Mar 2 2012, 4:54pm Anchor

I would like to report a noding or behavior glitch in the "Strange psy emmisions" mission. every time after I kill the controller topol and his buddies just run around the tunnel like they are still in combat. this makes the scientists quest line impossible to complete, please fix this.

Mar 2 2012, 5:11pm Anchor

Same bug as me

Mar 7 2012, 1:34pm Anchor

Couple of things, may be CoP vanilla issues, or from this mod but here they are:

1. After I invited some friendly stalkers to join me, I can no longer load a save after that point, X-ray crashes to desktop. It could possibly be something else, but that is the most significant thing I had done and loading a prior save worked fine.
2. When loading a game I get a BSOD. This only happens when I first start the game, on the first attempt to load, the loading screen hangs or something and then BSOD, possibly memory leak bug in the engine?

amd ph 2 quad, 4g memory, 8800 ultra

[TZP]LoNer1
[TZP]LoNer1 Forum Badmin
Mar 7 2012, 1:57pm Anchor

Most of these points, including the friend scheme are worked on, but due to N.Aaroe's busy life he doesn't have the time to mod now, so please be patient.

--

#MDT CR / PR LEAD - FORUM RULES - PM ME - NEED HELP? - FAQ
You think your mod has it? Visit TZP for promotion and / or an invite to the team!
Mar 13 2012, 4:30pm Anchor

Alright, thanks for update. I just noticed there was a bug thread with the patch, I have patch installed so my issue could have gone to that thread. That's not to bad of a bug (npc command issues) just have to keep to yourself in the zone :D

Mar 19 2012, 11:05am Anchor

Gary the guide is hostile to me, he wasn't earlier in the game, i left for zaton to artifact hunt, came back to give him the artifacts and he is hostile and I cant talk to him :(

Apr 10 2012, 3:52am Anchor

the dot inside the FAR-15 sight isn't illuminated, making it next to useless:

also, vano and sokolov suddenly turn hostile when i clear out the store with the monolith tower inside.

Apr 16 2012, 6:58am Anchor

Just made a first install of CoP and Misery + patch 2 on my computer,

hit the enter the zone button then freeze:

FATAL ERROR

[error]Expression : wave&&wave->length()
[error]Function : CSoundRender_Source::LoadWave
[error]File : D:\prog_repository\sources\trunk\xrSound\SoundRender_Source_loader.cpp
[error]Line : 65
[error]Description : Can't open wave file:
[error]Arguments : c:\program files (x86)\steam\steamapps\common\stalker call of pripyat\gamedata\sounds\weapons\generic\type2_reload.ogg

Running on fresh 7 64 install, AMD Phenom X4, ATI 6970

Erm false alert... I just forgot to copy the file from the patch ><

Apr 30 2012, 8:47pm Anchor

adding to the medic problem in zaton, when Tremor disappears, maintaining health becomes nearly impossible

May 20 2012, 1:55am Anchor

The Mosin-Nagant 1891/30 is labelled as such yet the rifle ingame is extremely short for being an 1891/30 - I just bought one of the rifles a few weeks ago and it is LONG (and in general is quite nice). I know I'm saying something that's really just a cosmetic thing that most people won't notice, but it would be nice if the rifle were to be either lengthened, or it was referred to as an M38 carbine, though given that it's used by the Sniper class it would be more fitting to merely lengthen the rifle. :P

Jun 3 2012, 2:31am Anchor

Is anyone else having a problem with "losing" ammo?

Say I load an AK-74 I picked up with a full magazine, then unload it because I need the rounds for another weapon because I decide not to use it. I lose 20~25 rounds every time. The ammo counts the full magazine's worth of ammo for half a second, then shaves off most of the magazine. It's the same with swapping ammo types in weapons. I lost about 40 rounds for my VSK simply because I was switching between the SP-5 and SP-6 to deal with human and mutant targets.

It's a really expensive (in-game, of course) bug :/

Jun 3 2012, 4:47am Anchor

The SKS has the same problem.

Jun 3 2012, 5:44am Anchor

As far as I know, it's ALL ammo, not just specific weapons....

Jun 6 2012, 1:28am Anchor

that knife glitch... if you tell me where you put the placeholder in the files, I might be able to fix it.
Because it really is annoying.

Jun 19 2012, 1:52pm Anchor

Not sure if this is something specific to Misery, but...

- Gsh-18 can mount silencer immediately but has silencer upgrade option. Selecting this crashes the game.

- Snipers with removable scopes have scope upgrade options that do nothing. Can't find any stability issues there, so it's only a minor thing.

- Took 'Hunting the Chimera' mission from Gonta. Slept until 3am, missed an emission. The emission must have killed the chimera. Mission goes ahead as normal, all scripted actions take place until the fight is meant to start. Mission fails immediately. Attempts to re-take the mission result in immediate CTD as soon as you talk to Gonta.

Jun 20 2012, 9:46pm Anchor

hi guys i keep getting this error in jupiter map:

FATAL ERROR

[error]Expression : !m_error_code
[error]Function : raii_guard::~raii_guard
[error]File : D:\prog_repository\sources\trunk\xrServerEntities\script_storage.cpp
[error]Line : 748
[error]Description : ... pripyat\gamedata\scripts\xr_corpse_detection.script:349: bad argument #1 to 'random' (interval is empty)

stack trace:

doesn't matter what i'm doing at the time i still get this, i am currently gathering the team to go to pripyat, an i cant go any further

hope you can help

BZ

Jun 22 2012, 12:46pm Anchor

Hello, I really like this mod, but it I have a REALLY annoying bug (that ruins the whole experience), I get a "xr-engine 1.6 has stopped working" about 75 percent of times of when I try to quicksave/save/load/quickload. I have everything set to minimum and have 3GB of ram, but it cannot be it, because the game never even uses more than 80 percent of it. I have an NVIDIA GeForce GT 440 GPU, which can run the game at medium settings with Misery installed quite smoothly. I dont have anyone following me and have installed Misery Patch 2. Please help, thanks in advance :)
Oh, by the way, you can respond to me on skype, my skype name: diroxas, because I check it quite often.
I also tried starting a new game and then saving/loading and I did it successfully until I reached skadovsk, might be just coincidence, maybe it stores too much info after some time and is unable to save? Bugtrap errorlog > Justpaste.it

Edited by: diroxas

Jun 24 2012, 8:13am Anchor

First issue is a texture problem with the VSK-94 default scope. When you have the gun out and are looking at the the right side of the scope's eyepiece (not zoomed in), you can see straight through it. Not sure if it's a clipping problem or an unfinished texture but I've seen other people using the VSK with scope and they seem to have the same issue so I know it's not just me. Second issue is that all the first person view visor/goggle textures have some multicolored artifacts strewn about their edges. Is there any way to just get rid of the first person goggle view for now until those textures are cleaned up? I'd like to be able to use my helmet or gas mask without having to deal with those eyesores. When I have the time to reinstall and restart as Recon (I decided to try out assault for a while), I'll post a pic of the issue I'm seeing with the VSK. You guys already posted pics of the visor/goggle texture anomalies so no need to do that again.

Here's the screenshot:

Edited by: Domochev

Jul 27 2012, 2:53am Anchor

Jul 30 2012, 2:38pm Anchor

*fatigue character is not recovered. (solution temporaly save and load)
*dificulty to fine medickit after the medic dead - zaton
* Medickit low recovered
*sleep time no tired. i use drug to sleep
*

*

[TZP]LoNer1
[TZP]LoNer1 Forum Badmin
Jul 30 2012, 4:31pm Anchor
Danielcastro wrote:*fatigue character is not recovered. (solution temporaly save and load)
*dificulty to fine medickit after the medic dead - zaton
* Medickit low recovered
*sleep time no tired. i use drug to sleep
*

*


Are you using the latest patch?

--

#MDT CR / PR LEAD - FORUM RULES - PM ME - NEED HELP? - FAQ
You think your mod has it? Visit TZP for promotion and / or an invite to the team!
Aug 4 2012, 10:46pm Anchor

Probably mentioned already but with the SKS rifle when I zoom it doesn't line up (I aim through my wrists).

A lot of my guns aren't showing the modification/upgrades, like scopes on my ak47's none of them visibly have a scope.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.