Full concept MODIFICATION of S.T.A.L.K.E.R. Call of Pripyat that touches every game aspect including textures, sfx, music, weapons, A.I., items, weather, mutants, difficulty and much more!

Forum Thread
by member
Poll: Is the mod in your opinion "good"? (3,094 votes)
  Posts  
Bugs: (Mods : MISERY : Forum : General subjects : Bugs:) Post Reply
Thread Options 1 2 3 4 5 6 7 8 ... 128
Jan 22 2012, 1:08pm Anchor

When trying to free Mitay from the bandit camp he stays in combat mode and just runs around the camp.  He does not exit and I cannot complete the quest.

Jan 22 2012, 1:52pm Anchor

Just installed and notice two issues:
1) Saving and/or Loading = CTD
2) Believe I have installed the Patch correctly, but no tag reading Patch 1 anywhere to be seen as per the Readme - so I don't really know if it installed correctly.

As it stands the game is unplayable - looks great and I'm getting @60 fps at the default setting, but can't really imagine playing without ability to save/load.

Jan 22 2012, 3:40pm Anchor
Cakemanster wrote:
Zealot644 wrote:Found another: I.imgur.com
FAR-15 Rifle. Sight is rather...not see through. Aiming with a fat red blotch is pretty difficult ^^ especially at longer ranges than normal like the gun describes.

I had the same problem, it is easily solved by raising your resolution. I changed to 1920x1080 and it looks like a red dot.


Do you not see the image resolution?

I'm running 1920x1080. That is what it looks like.

Jan 22 2012, 3:42pm Anchor
akmatov wrote:Just installed and notice two issues:
1) Saving and/or Loading = CTD
2) Believe I have installed the Patch correctly, but no tag reading Patch 1 anywhere to be seen as per the Readme - so I don't really know if it installed correctly.

As it stands the game is unplayable - looks great and I'm getting @60 fps at the default setting, but can't really imagine playing without ability to save/load.


I am not 100% sure but im getting the exact same problem and from what ive gathered try turning ambient occlusion off and perhaps sunrays too.
In the main menu under misery in the shadow it says patch 1 it can be easy to miss so i would suggest checking again.

Jan 22 2012, 4:34pm Anchor
demonsbane37 wrote:I am not 100% sure but im getting the exact same problem and from what
ive gathered try turning ambient occlusion off and perhaps sunrays too.

OK, I feel stupid; but where do I adjust ambient occlusion and sunrays?  It doesn't show up in my STALKER Config menu.  I must be missing something.

On a positive note, checking my Logs I see that I too am having a RAM problem even though I have 4 GB in my XP setup and have never had a RAM shortage before.  I tried doing the /3GB switch thing, but for some reason that then shuts down my internet access and STEAM will not load the game.  GRRrrrr.

However, cutting back on graphics generally seems to enable saving and loading.  Sure would like to get the 3GB Switch thing working.+

demonsbane37 wrote:In the main menu under misery in the shadow it says patch 1 it can be easy to miss so i would suggest checking again.

Big Help!  I was not sure where the tag was hidden. For some reason the patch was not installing the way I expected, so I replaced things file by file and now it is patched. 

Thx for the fast help.

Big help, somehow I was not getting the patch in place, so I went back and did it file by file and now it is installed.

Jan 22 2012, 4:41pm Anchor

I can't hear the geiger counter outside the inventory screen. Could it have something to do with me not using HUD?

Jan 22 2012, 7:07pm Anchor

@akmatov
I also have XP (upgrading tomorrow thank god and i can use my other 4 gb for 8 total), i have been fiddling with graphical settings and what i suggest is for you do set everything to minimum and bring things up one at a time till it starts crashing again (assuming it doesnt crash on minimum).

I have tested and with textures on the second lowest notch it doesnt crash for me.
Everything else is maxed.
If someone could tell me why that would be nice, for now though im happy as i can finally play.

Edited by: demonsbane37

Jan 23 2012, 12:20pm Anchor

The quest with topol - with the controller in the psy tunnels seems broken:

  • After killing the controller and moving outside, instead of the stalkers moving to their regular spot outside the tunnels where I can talk to them and spawn back at the bunker, they just run around pointing their gun at somthing
  • This is exactly the same bug that occurs in the 'rescue mitay from the bandits' quest, where he just runs around and never leaves the camp.
Jan 23 2012, 5:33pm Anchor

CoP 1.6.02+Misery+Path 1.6.1. Play games at maximum settings, resolution 1920 x 1080. Please fix this texture I.imgur.com green squares look very beautiful.

Edited by: xGeneral

Jan 23 2012, 10:53pm Anchor

help bug or what not...done with the sentry mission,then 'Have a quiet word with Kovalsky' back at the
Laundromatte (safe camp). I go up the stairs and to the door press f to
open and walk in, the screen goes black and the game message at bottom
left of screen says mission 'have a quiet word with Kovalsky' which is
to be expected, but the screen stays black I hear world noises but I can
not move and he does not talk NOTHING happens I have left it for 5
minutes but still nothing, I cant even escape out of it I have to start
task manager. I have tried going back into game and going back to yanov
/jupiter with Gary and done other things then gone back but same thing
again. Anyone fix?.....fix it myself pm me for help if get stuck with this..

Edited by: BsTyLer

Jan 24 2012, 3:10am Anchor
Slickmofo wrote:
I don't know if it's been said in the thread before, I'm not going to bother reading everything because I'm lazy as hell, but there's an error where if you have companions and then you save the game and then try to load it, it will crash to desktop. Hopefully it gets fixed in next version, because I'm too much of a pussy to always be travelling alone in the Zone.  

I can confirm this.  Just happened at the Boiler Anomaly after saving the Stalker and asking them to team up.  I had quicksaved just before asking them to join and every save, (quick and hard) thereafter no longer finishes loading before CTD.

RR3
RR3
Jan 24 2012, 3:14am Anchor

I don't know if it is bug or intend.
Sometime can loot FN-FS-2000 from Zombies in Zation.

Jan 24 2012, 9:38am Anchor

These Bugs be corrected?

Edited by: xGeneral

Jan 24 2012, 10:04am Anchor

Found a pretty severe money bug... If you sell the gauss rifle and buy it back again (at least with owl with good rep) you can have infinite money. Basically it sells for 26999 for me, but only costs 22000 something to buy back. so a buy/sell circle yields a 5000 ru profit. The buyback price should be much higher, or make it so that it cannot be sold or something.

Jan 24 2012, 10:33am Anchor

one of the x8 documents (the one in the room with the moving electro-anomaly) has a shotgun as its inventory icon :O

RR3
RR3
Jan 24 2012, 11:41am Anchor

I think wound (bleeding) condition do nothing damage.There is icon on the right side, sounding heartbeat, appearing blood, but no actual effect.

Jan 24 2012, 1:57pm Anchor

Silencer for the Storm gun (Groza) you can buy off nimble says it takes a 7.62x39 silencer, but it only takes a  9x39 silencer.

Edited by: PressurE

Jan 24 2012, 11:01pm Anchor

I know that it has been posted before about not being able to load while having a follower. This happened to me once, but this error happened when I was trying to tell my follower to stop following me, but I think that both errors are linked to the same method in alu_utils.script

The error log has this:

text code:
FATAL ERROR
 
[error]Expression    : !m_error_code
[error]Function      : raii_guard::~raii_guard
[error]File          : D:\prog_repository\sources\trunk\xrServerEntities\script_storage.cpp
[error]Line          : 748
[error]Description   : ...r call of pripyat\gamedata\scripts\alun_utils.script:154: bad argument #1 to 'pairs' (table expected, got nil)
 

stack trace:

I went to the Description file and looked at the line that it is saying has the bad argument and it looks like this: (NOTE: I added the //154// so that I knew what line it was and i know not to save the file.)

xml code:
function get_companion_count()
  local st = m.actor_storage
  local count = 0
  local new_list = {}
//154// for key,value in pairs(st.companion) do
    if not ( key == "0" ) then
      if ( value.object and value.object:alive() ) then
        if ( value.object:has_info("npcx_axr_info_is_actor_companion") ) then
          table.insert(new_list,value)
        end
      end
    end
  end

  if ( count > 0 and new_list ) then
    st.companion = new_list
  end

  return #st.companion
end

I am going to see what i can figure out. Just thought I might post this

Jan 25 2012, 3:39am Anchor

Just noticed this after killing the Burer and coming out of the Yanov tunnels.  It disappeared after daylight.User Posted ImageBy cykososhull at 2012-01-25  User Posted ImageBy cykososhull at 2012-01-25

Edited by: cykososhull

Jan 25 2012, 8:01am Anchor

[error]Expression    : fatal error
[error]Function      : out_of_memory_handler
[error]File          : D:\prog_repository\sources\trunk\xrCore\xrDebugNew.cpp
[error]Line          : 336
[error]Description   :
[error]Arguments     : Out of memory. Memory request: 58611 K
 

stack trace:

but i have 4gb ram and have 2.7gb free o.O

[TZP]LoNer1
[TZP]LoNer1 Forum Badmin
Jan 25 2012, 9:02am Anchor

You dont have 2.7 GB free, over 1.4 GB is for windows related tasks, and the rest of the 1.3GB is filled up with other services running in the Background. Set the texture settings to medium-low. :)

--

#MDT CR / PR LEAD - FORUM RULES - PM ME - NEED HELP? - FAQ
You think your mod has it? Visit TZP for promotion and / or an invite to the team!
Jan 25 2012, 9:13am Anchor

i start windows in testmode i have full 4gb ram and not only 3,3gb
i have now free 2gb with running gta 4 @max outet

and i have start a new game with minimal settings the same thing it crash

[TZP]LoNer1
[TZP]LoNer1 Forum Badmin
Jan 25 2012, 9:47am Anchor

Weird... whats your specs? Full specs please

--

#MDT CR / PR LEAD - FORUM RULES - PM ME - NEED HELP? - FAQ
You think your mod has it? Visit TZP for promotion and / or an invite to the team!
Jan 25 2012, 9:50am Anchor

Windows 7 32bit Test Mode (max 64gb ram)
4GB DDR 3 1333 ram
Amd Phenom II x6 1055t @2,8ghz
Geforce 9800gt
asrock rampage 4

[TZP]LoNer1
[TZP]LoNer1 Forum Badmin
Jan 25 2012, 10:07am Anchor

Its not your RAM. Your GPU is way to weak to even handle this mod. I dont think you can even "max out" GTA4, as it has DX10.1+ and you card only goes to DX9.0c. You will need to play in static lightning if you want to play this mod.

Edited by: [TZP]LoNer1

--

#MDT CR / PR LEAD - FORUM RULES - PM ME - NEED HELP? - FAQ
You think your mod has it? Visit TZP for promotion and / or an invite to the team!
Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.