An expansion/overhaul mod of epic proportions, with entirely rebalanced gameplay, expanded factions, new gametypes, graphical overhauls, and five new factions; stealth-based Confederate Revolutionaries, tower defense-inspired Atomic Kingdom of China, economy-focused Mediterranean Syndicate, DotA-esque Order of the Talon and spammy Electrical Protectorate.

Forum Thread
by member
  Posts  
Bug Report Thread 2 : Report Harder (Mods : Red Alert 3 Paradox : Forum : Technical Issues/Bug Reporting : Bug Report Thread 2 : Report Harder) Locked
Thread Options 1 2 3 4 5 6 7 8 ... 18
R3ven
R3ven Paradox Leader
Nov 29 2010, 7:34pm Anchor

That still doesn't make it a Paradox bug. There's nothing changed(or that can be changed as far as I know) relating to map transfer.

g.a
g.a
Nov 29 2010, 7:39pm Anchor

If you say so. On second thought, this was a bug in .91 and .90 too, I just didn't report it. On third thought, it might be a bug for all mods, not just paradox.

Edited by: g.a

Nov 30 2010, 9:51am Anchor

I don't know if either are bugs but a fix would be nice. First of all I cannot load previous saves. Although I may have caused that problem myself yesterday when I did somethings on my laptop. Another however is the graphics seem to be stuck at a higher preset level and It will not allow me to dim them down some and because of that it runs really slow on my laptop. ): I know I need a better computer but I don't have any money to get one yet ... YET!  Its on my small list of things I want though.

Edit: I did check through all the previous pages found no reference to any. But I may have missed it. Also The vanilla runs just like I want it can load saves and all so I'm not sure about that.

Edited by: Cjslayer16

Haggetti
Haggetti Rock Star
Nov 30 2010, 11:14am Anchor

Longbow liberators refuse to automatically RTB if one of their ammo gauges is empty, which gets annoying if your fighting land battles and air strikes, Also the heroic liberator doesn't appear to be cloaking

Edited by: Haggetti

Kerensky287
Kerensky287 INCOMING
Nov 30 2010, 11:15am Anchor

Are your saved games all from the same version? As in, are you trying to load games from .92 while playing .92? And why don't they load, are they just not selectable from the load game screen? Or does the game crash?

For the graphics settings, are you unable to change the graphics? Or do they seem to be on "high" while your computer is set to play the game on "low", for example?

Phoenix^^
Phoenix^^ Ra3 killer636
Nov 30 2010, 11:46am Anchor

That maybe the increase in camra height he is complaning about?

--

galgus wrote:The topic is an off-topic of another topic.The topic had no meaningful topic to begin with.

jason_zombolt wrote: lol epic pink dozer 
Nov 30 2010, 4:01pm Anchor

No they Crash immediately after it finish the loading of the map. Yes I am only playing .92 the other version seems to be gone as does all my mods and replays I had saved. which is upsetting... But anyways And Yes I have all graphics set to low and it loads on high when the game starts, yet when I change to vanilla they are still showing low like they should be.

go123452
go123452 You don't wanna know
Dec 2 2010, 8:49am Anchor

erm. Just asking. Did you delete your skirmish.ini? (Or were you trying to load vanilla RA3 replays?)

--

>.<

Dec 2 2010, 9:33am Anchor

Well I don't remember deleting anything but My whole folder where the mods were and where my replays were saved disappear I had to remake the folder. If that is deleted its going to be a pain Id need to reinstall RA3 wouldn't I? -.-'

Dec 2 2010, 12:52pm Anchor
R.-Firefly wrote:
Also, the Proton Collider's power req. is 0. That was like, :O

Even better than that, it actually GIVES you 75 power.

Also:

Edit: actually, all buildings did that, but only in that general area.

Also, the International Inc. Tanks are not capable of being pilot sniped or bribed, but can be picked up with the magnetic satellite (I wanted them v.v).

And as previously mentioned AI is screwy, Zhana harassed with infantry in the early game, then just kept building twinblades and kirovs (though she DID build both superweapons), and one of the Japanese AI (I forget who) built 2 yaris, then just kept building defense turrets, while Warren just harassed with infantry in the early game, then just built some defenses, and all Lisette did was mass infantry (didn't even attack with them, though they did move around her base), and didn't even really replace them when they died after I dropped a bunch of mines in her base.

If you try to teleport units from the rosen bridging tank accross a long distance, it never happens and the rosen just becomes unable to move until you teleport the units to a closer location.

Also, I couldn't find the assault lander, despite the readme saying it's in.
Nevermind.

Edited by: Admiral_Tails

Protroid
Protroid Head of the Paradox Closed Beta Team
Dec 2 2010, 2:00pm Anchor

II tanks are just bugged, period.

The AI will be fixed in the soon to be released next patch, which should be up after they fix the Burst Drone Bug.

The Rosen will probably get an indicator that it can't teleport units to certain locations from it soon as well.

--

Quick its 2am! Do you know where your base is?

g.a
g.a
Dec 2 2010, 3:23pm Anchor

Why can't the rosen teleport units large distances, (with a large amount of chronefreeze of course)? Right now, it is just a worse, more expensive, carryall.

Protroid
Protroid Head of the Paradox Closed Beta Team
Dec 2 2010, 4:28pm Anchor
g.a wrote:Why can't the rosen teleport units large distances, (with a large amount of chronefreeze of course)? Right now, it is just a worse, more expensive, carryall.

Well, it kinda defeats the purpose of a Chronosphere if it could do that now couldn't it? It should be able to teleport units from a safe distance, not a mile away!

--

Quick its 2am! Do you know where your base is?

g.a
g.a
Dec 2 2010, 4:47pm Anchor
Protroid wrote:
g.a wrote:Why can't the rosen teleport units large distances, (with a large amount of chronefreeze of course)? Right now, it is just a worse, more expensive, carryall.

Well, it kinda defeats the purpose of a Chronosphere if it could do that now couldn't it? It should be able to teleport units from a safe distance, not a mile away!


It can only teleport one unit at a time though.

Protroid
Protroid Head of the Paradox Closed Beta Team
Dec 2 2010, 5:07pm Anchor

I thought it was a transport for 3 vehicles, shrunk with experimental tech.

--

Quick its 2am! Do you know where your base is?

g.a
g.a
Dec 2 2010, 5:24pm Anchor
Protroid wrote:I thought it was a transport for 3 vehicles, shrunk with experimental tech.

It can transport three vehicles? I did not know that.

*A quick paradox match confirms that it can garrison and teleport 3 vehicles.

Edited by: g.a

R3ven
R3ven Paradox Leader
Dec 2 2010, 7:25pm Anchor

It can also teleport 15 infantry. The lower distance was to make up for that. Chrono-Engineer rushes, you know?

Also, post bugs you find in 0.9.21, regardless if they have been posted previously.

g.a
g.a
Dec 2 2010, 11:01pm Anchor

Multicopters cannot fire.

R3ven
R3ven Paradox Leader
Dec 2 2010, 11:31pm Anchor

From the ReadMe:

Quote:Known Bugs
-MultiCopters can't fire once garrisoned
Joshh
Joshh The Punmaster
Dec 2 2010, 11:38pm Anchor

I've found 2 crashes thus far, both with the Soviets.

1) When an Anvil is garrisoned with Conscripts set to Molotov Cocktails, firing will crash the game.
2) The second crash happened when I simultaneously began construction on a Desolator Tower and force fired with an Anvil containing Tesla Troopers, which had previously force-fired without problems.

I don't know what's wrong, but it's kinda late and I have an early class tomorrow.  Bye everyone!

THE NEXT DAY:
Also, it's not only infantry that inexplicably grow when evacuated from a transport.

The weapon range on the Anvil is also bugged - when given an attack order, it will close in but not go close enough to fire its main guns.  Also, the range of garrisoned infantry should be matched to the range of the main guns, to ensure that the dudes inside do their jobs.

Edited by: Joshh

Dec 3 2010, 2:28pm Anchor

Anyone find out anything about my earlier issues either? If I just need to reinstall I can but I prefer to not have to if i don't need to. :/

Protroid
Protroid Head of the Paradox Closed Beta Team
Dec 3 2010, 2:53pm Anchor
~Havoc wrote:Well I don't remember deleting anything but My whole folder where the mods were and where my replays were saved disappear I had to remake the folder. If that is deleted its going to be a pain Id need to reinstall RA3 wouldn't I? -.-'

I really don't know. I don't think it would be a mod bug, unless everyne who had a copy of Paradox lost their mods and replay folders.

--

Quick its 2am! Do you know where your base is?

g.a
g.a
Dec 3 2010, 2:58pm Anchor

Why don't you try a different mod, see if that mod works, and if it doesn't then we'll know that it's a problem with your ra3 copy.

(sarcasm)We should make tech-support thread(/sarcasm)

If I remember correctly, uninstalling red alert 3 is the biggest pain ever, since it does not come with an uninstaller.

If you want to uninstall it, use this: Piriform.com

Edited by: g.a

Phoenix^^
Phoenix^^ Ra3 killer636
Dec 3 2010, 3:47pm Anchor

Or he could deauthorize it first and use control panels unstall program option.

--

galgus wrote:The topic is an off-topic of another topic.The topic had no meaningful topic to begin with.

jason_zombolt wrote: lol epic pink dozer 
g.a
g.a
Dec 3 2010, 4:38pm Anchor

Phoenix^^ wrote:Or he could deauthorize it first and use control panels unstall program option.

Deauthorizing it goes without saying. I still recommend downloading CCleaner though, because CCleaner has a multitude of options which can save a lot of space on your computer.

Anyway, let's get back on topic.

EDIT: I made the entire post in spoiler tags, but it does not work for some reason.

EDIT 2: I just found a scary never before found bug, while playing against the AI: let me just add the screenshots...

Edit 3: How do I upload the screenshots?

I have them, but I do not know how to upload them.

Anyway, the bug is hard to explain without a screenshot, but the bug I'll try. The bug is simply a building that is much larger than it's supposed to be, sort of like the infantry getting out of transports problem, except, I don't know how this happened, and it happened to a building.


 Why does it still not work?

EDIT # WHATEVER: I found another very small bug, dolphins do no damage to buildings.

Edited by: g.a

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.