The L.U.R.K. team wants to provide the best possible experience from Stalker: Shadow of Chernobyl, we don't plan to skew the scope of this game, because I, like many others, fell in love with the game because of the story, the realistic gameplay, and the atmosphere. I plan to preserve and improve on that concept to the best of my abilities, and our team has vowed to do so as well. Which is why we took it upon ourselves to provide that experience. We want to fulfill a niche that's otherwise unfulfilled in the modding community. We want to bring as many features to Stalker without damaging or changing the original theme of the game. While improving upon that concept with features that were dropped off the development cycle from GSC, such as stealth AI, and a strong foundation for balance, as well as dynamic A-Life, and an unprecedented visual presentation that no other Stalker Overhaul can touch.

Forum Thread
by member
  Posts  
Bug Report Thread (Mods : L.U.R.K. : Forum : Questions : Bug Report Thread) Post Reply
Thread Options 1 2 3 4 5 6 7 8 ... 24
Sep 27 2009, 3:25pm Anchor

Same problem, yeah, now that you said it.

Especially the super secret Cordon armor which is now a leather jacket in a box!

Sep 27 2009, 3:40pm Anchor
DuffMcWhalen wrote:I had an interesting glitch, all the armors I found laying around were leather jackets. Ghost's stalker suit? A leather jacket. All the armor in the freedom base? Leather Jackets.

honestly, I don't think it's a glitch. Holden said that there'd be no free handouts on armor. At all. So I think this is his weird way of saying no free handouts.

Edit: IIRC, while watching a stream for LURK, the player got all the way to the Sarcophagus, just to before the door where you use the decoder. Now if I remember right, there's supposed to be an exoskeleton on the crate around there. But it was just a leather jacket.

Edited by: Ghost783

Sep 27 2009, 4:00pm Anchor
DuffMcWhalen wrote:I had an interesting glitch, all the armors I found laying around were leather jackets. Ghost's stalker suit? A leather jacket. All the armor in the freedom base? Leather Jackets.

Found the same to be true.

If it's part of the mod, then good, there are too many free armors anyway.

Also, the sleeping bag not working after paying duty to enter the bar seems to be the reason.  When I loaded an earlier save before that, the sleeping bag worked just fine.

Edited by: standardtoaster

Sep 27 2009, 5:18pm Anchor

They could of made the armors for quests (Ghost's suit, that one where you have to find the bandit suit) unwearable or something, so that the "perfected suit" wasn't just a friggin leather jacket.

Sep 27 2009, 5:21pm Anchor

well, not sure if a bug, and i don't know if its just me but i'll post anyway.

When playing lurk on 1.0005 with RC1.4 i get all these "Invalid ogg comment version" messages in the console. Well that wouldnt be a major problem, but it causes lag and fail, and i cannot enjoy the godly orgy of awesome that is SoC with lurk. seriously it makes the game completely unenjoyable. for example im walking to the bar, and there are several second stops like every five seconds. (when i check the console its flooded with the aforementioned messages).

anyone know how to fix this ogg comment menace? help a stalker out

Daemonion
Daemonion Mountain Man
Sep 27 2009, 6:52pm Anchor
masterlurker wrote:well, not sure if a bug, and i don't know if its just me but i'll post anyway.

When playing lurk on 1.0005 with RC1.4 i get all these "Invalid ogg comment version" messages in the console. Well that wouldnt be a major problem, but it causes lag and fail, and i cannot enjoy the godly orgy of awesome that is SoC with lurk. seriously it makes the game completely unenjoyable. for example im walking to the bar, and there are several second stops like every five seconds. (when i check the console its flooded with the aforementioned messages).

anyone know how to fix this ogg comment menace? help a stalker out


I get more stuttering in Bar than anywhere else in the game. Haven't looked in the console.

Sep 28 2009, 4:21am Anchor
Daemonion wrote:
masterlurker wrote:well, not sure if a bug, and i don't know if its just me but i'll post anyway.

When playing lurk on 1.0005 with RC1.4 i get all these "Invalid ogg comment version" messages in the console. Well that wouldnt be a major problem, but it causes lag and fail, and i cannot enjoy the godly orgy of awesome that is SoC with lurk. seriously it makes the game completely unenjoyable. for example im walking to the bar, and there are several second stops like every five seconds. (when i check the console its flooded with the aforementioned messages).

anyone know how to fix this ogg comment menace? help a stalker out


I get more stuttering in Bar than anywhere else in the game. Haven't looked in the console.


yes, sounds like you have exactly the same problem as me, altough i get more stuttering in army warehouses. i'd bet that your console is full of misnamed ogg comment messages too.

anyway anyone know a solve for this?

Sep 28 2009, 9:55am Anchor

I turned on the improved grass density, and it appears that those darn russian farmers have been at it again:
Img12.imageshack.us

Is this the way grass is supposed to look? When I read improved grass density I thought it would stay the same height, just be thicker.

Sep 28 2009, 1:21pm Anchor

I've done everything the instructions tells me to do, game ran fine witn 1.041, but after installing 1.05 the game crashes with these errormessages:

Starting RENDER device...
* GPU [vendor:1002]-[device:9440]: ATI Radeon HD 4800 Series
* GPU driver: 8.14.10.697
* CREATE: DeviceREF: 1
* Vertex Processor: PURE HARDWARE
*     Texture memory: 2783 M
*          DDI-level: 9.0
* GPU shading: vs(fffe0300/3.0/30), ps(ffff0300/3.0/30)
* GPU vertex cache: unrecognized, 16
* DVB created: 1536K
* DIB created: 512K
! Version conflict in shader 'def_shaders\def_aref'
! Version conflict in shader 'def_shaders\def_aref_v'
! Version conflict in shader 'def_shaders\def_trans'
! Version conflict in shader 'def_shaders\def_trans_v'
! Version conflict in shader 'def_shaders\def_trans_v_tuchi'
! Version conflict in shader 'def_shaders\lod_old'
! Renderer doesn't support blender 'effects\shadow_world'
! Version conflict in shader 'effects\watertest-1'
count of .thm files=178
load time=111 ms
* NULLRT supported
* ...and used
* HWDST/PCF supported and used
stack trace:

0023:0042E224 XR_3DA.exe

My gfx-driver is up to date (today), running win 7 x64. Holden tried helping me with this on /v/ but to no avail. I removed scripts, shaders and config and installed 1.0551 - with the exact same results. I've also tried reverting back to default shaders/renderer and installing 1.041 again, but it still crashes on startup.

Sep 28 2009, 2:55pm Anchor

I've encountered a weird graphics bug. This is what happens when it rains: Img25.imageshack.us Even better, here's some lightning: Img39.imageshack.us The game doesn't crash (or even stutter, for that matter), it's just that the whole thing looks rather funky, with gray triangles shooting out from raindrops and a mega-godly-lazer once in a while, and while I appreciate the special FX, I'd rather have this fixed. This happens both with the regular and upgraded shaders, by the way. Any ideas ?

Edited by: Sigm

Sep 28 2009, 3:32pm Anchor

Straight from vidya.
"Do something about the AI anomaly detection.
This is just plain stupid."
Img169.imageshack.us

Sep 28 2009, 4:02pm Anchor
Sigm wrote:I've encountered a weird graphics bug. This is what happens when it rains: Img25.imageshack.us Even better, here's some lightning: Img39.imageshack.us The game doesn't crash (or even stutter, for that matter), it's just that the whole thing looks rather funky, with gray triangles shooting out from raindrops and a mega-godly-lazer once in a while, and while I appreciate the special FX, I'd rather have this fixed. This happens both with the regular and upgraded shaders, by the way. Any ideas ?


This happens during rain on a vanilla installation if I recall correctly.  I think it was a driver issue.  What card and driver are you using?

Sep 28 2009, 4:07pm Anchor

9600GT, with the latest driver (190.62). I don't remember seeing this kind of thing in vanilla, though the video driver was certainly older back when I played it.

Edited by: Sigm

Sep 28 2009, 4:11pm Anchor

Gotta agree with standardtoaster had in vanilla and Clear Sky got rid of it in CS by disabling soft water dunno if you can do it in shoc but all 3 gpu's I've had have had the same issue, easiest fix is save game and restart.

Sep 28 2009, 4:53pm Anchor

>.> I got dual 280 GTX's  and I ain't getting that.

Edited by: dave_5430

Sep 28 2009, 6:53pm Anchor

I dont know whats wrong. Installed the game and updated it. Installed both parts of LURK and when i start the game my inventory items are all messed up like my sleeping bag is an AK for some reason. Anyone know whats wrong?

Daemonion
Daemonion Mountain Man
Sep 28 2009, 8:03pm Anchor
hina9888 wrote:I turned on the improved grass density, and it appears that those darn russian farmers have been at it again:
Img12.imageshack.us

Is this the way grass is supposed to look? When I read improved grass density I thought it would stay the same height, just be thicker.


Does this link work?

Sep 28 2009, 8:05pm Anchor

I'm getting a crash to desktop in Wild Territory. I've been through the area during the scientist escort mission, and it ran fine. However, doubling back and entering the area with a multi-level building and crane causes me to crash. I've tried sleeping and going back and entering Yantar and re-zoning to Wild territory, but I still crash.

I also get frequent freezes that last a couple seconds similar to Daemonion and masterlurker. lowering the resolution helped a bit, but it's still quite frequent and annoying. what can I do to optimize performance?

Sep 28 2009, 8:17pm Anchor

Ever since the 1.5 patch I get this error
FATAL ERROR
 
[error]Expression    : hFile>0
[error]Function      : FileDownload
[error]File          : E:\stalker\sources\trunk\xrCore\FS.cpp
[error]Line          : 106
[error]Description   : l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\config\

I also see a bunch of things like this

CLIENT: Synchronizing...
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\whine_1.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\whine_2.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\whine_3.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\whine_4.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\whine01.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\whine02.ogg
* phase time: 11 ms
* phase cmem: 189528 K
* [win32]: free[1009896 K], reserved[64760 K], committed[1022432 K]
* [ D3D ]: textures[494563 K]
* [x-ray]: crt heap[189528 K], process heap[8076 K], game lua[21776 K], engine lua[203 K], render[0 K]
* [x-ray]: economy: strings[3777 K], smem[0 K]
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\detectors\da-2_beep1.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\nv_start.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\generic_draw.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\generic_holster.ogg
! Missing ogg-comment, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\walther_p99_shoot.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\pistol_empty.ogg
! Invalid ogg-comment version, file:  l:\adam\games\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\weapons\pm_reload.ogg

Any idea on what it is?

Sep 28 2009, 11:29pm Anchor

I've noticed some guns are lacking a description.  Unfortunately I haven't kept a record of what they are.
Here's some bugs I found:
-About 3 times I've seen guys float from the sky since installing the newest patch.
-HK G36E from the Freedom Faction goes to iron sight when it should be using a scope.  Thus you can't see where you're aiming.
-The guitar and Hand Radio descriptions at the bandit base still are messed up.
-The hand of the newly added monster which uses telekinesis attacks lacks a proper description.
-I can't get the telescopic lens to fit on any of the weapons which it says it's for.
-(?) can't run with the Electric sniper gun.  I know you couldn't in the old one but I still don't get the logic behind it.

Edited by: blah_dude

Sep 29 2009, 1:12am Anchor

Alrite added the updates and everything else is fine except the inventory items. Cant tell what i pick up since half the picture is some other item like the sleeping bag is an improved ak and armors are invisible.

Sep 29 2009, 2:30am Anchor

Don't know if this has been posted yet but the Mosin Nagant can't use the PSO-1 scope like it says. Also I believe it should be a bit more accurate so it can contend with the TOZ-34 in sniping ability.

Sep 29 2009, 4:04am Anchor

For christs sakes... *Sighs*

Okay, if you're getting whacky shit and don't know if you installed it right, THIS MOD DOES NOT HAVE 2 PARTS

Now, let me rephrase that: THE MOD EXISTS OUT OF 2 RAR'S WHICH IS ONE COMPLETE RAR.

To install this properly, ONLY, I say, ONLY, take part 1, and use WINRAR, then EXTRACT IT, to some random folder, do -NOT- I repeat -NOT- attempt to extract part 2, because if you'd been paying attention, you'd know that winrar MERGES THOSE TWO PARTS AUTOMATICALLY. And YES you need winrar.

Now, lets take this huge ass gamedata folder and slam it into your STALKER SHOC directory.
Including any optionals that may or may not be included in your release.

NOW, download the hotfix and, if you have read any of the readmes, delete the REQUIRED FILES (RTFM), before extracting the gamedata folder (EXTRACT OPTIONALS LATER!!!) into your STALKER SHOC directory.

Now see if anything isn't working.

Because then, seriously, I'm at a lack of words, I'm not even getting HALF the problems you guys are.
Just the ones I described, and they've been fixed properly so far.

Edited by: dave_5430

Sep 29 2009, 4:09am Anchor

I reinstalled Stalker and applied patches/mod/patches again and my problem disappeared. I'm not gonna try the optional renderer/shaders though.

Sep 29 2009, 5:13am Anchor

edit:

Wow, gotta admit you guys fucked up pretty bad on that one, saying that it's acceptable to attach the scope to the gun, but altering the code in any way will make the game into a crashing hell hole, so I guess I'll just take it out.
No scope for the Mosin guys.

Edited by: dave_5430

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.