Back to the Future: Hill Valley is a full conversion mod for Grand Theft Auto: Vice City. Back to the Future: Hill Valley will be based on the Back to the Future Trilogy, allowing the player to re-enact all the great moments from the films. While some parts of the story are stretched to make it more enjoyable, we are determined not to stray too far from the original story-line. The people behind this mod want the community to relive the movies and have as much fun in the process as possible. With the outstanding game play of the Sandbox hit, Grand Theft Auto: Vice City, in combination with one of the best movies of all time, Back to the Future, this mod is sure to bring countless hours of fun to anybody who enjoyed the movies.

Forum Thread
by member
  Posts  
0.2c Bug Reports (NOT spam reports) (Mods : Back to the Future: Hill Valley : Forum : Bugs : 0.2c Bug Reports (NOT spam reports)) Locked
Thread Options 1 2 3 4 5 6 7 8 ... 13
Jul 31 2007, 11:47pm Anchor

Post any bugs here. We will address them as soon as possible and if major, get a quickfix out.

Jul 31 2007, 11:49pm Anchor

Are there any we should be aware of that you didn't get time to fix?

Jul 31 2007, 11:52pm Anchor

Still the same old bug where you can't time travel in the Time Train if you have a Delorean. Thats being addressed in 0.2d with the multiple time machines thing.

Aug 1 2007, 12:17am Anchor

Ok I hate to be the first but I got one. time travel with the back 1 delorean, plate spins, yea! ok, when the delorean returns and the time curcits are still on and you floor it back up to 88 (never stopping through all this). the delorean goes through the bells and whitles but dosent time travel. I had it up to like 91mph.

Aug 1 2007, 12:31am Anchor

I believe it is supposed to do that. It was a feature shown a long time ago.

Aug 1 2007, 12:35am Anchor

hi K, welcome to the mayhem. lol. ok thats cool.

Aug 1 2007, 12:40am Anchor

Hehehe yeah this place does seem to be going a little crazy with .2c released. I haven't had time to test it yet, still downloading. I'm sure a few bugs will arise.

Aug 1 2007, 12:47am Anchor

hey guys I've installed the update and i followed the instructions down to the letter but when I went to play there was no sound is it bcus mabey I hav a ripped version of the game? or is it just me lol

Aug 1 2007, 12:49am Anchor

I found one. There are absolutely no sound effects whatsoever in the game. Its not an audio problem because the radio stations work fine. I think it may have something to do with the soundfx installer in the exe. I have Vista, so that might be part of the problem...

Aug 1 2007, 12:53am Anchor

Hmm well it could just be the way you installed the game or the update. Try reinstalling both to see what happens. As for vista I'm not sure what to do cause I don't have Vista.

Aug 1 2007, 1:32am Anchor
NeoSephiroth87 wrote:I found one. There are absolutely no sound effects whatsoever in the game. Its not an audio problem because the radio stations work fine. I think it may have something to do with the soundfx installer in the exe. I have Vista, so that might be part of the problem...

I couldnt even mod my sounds for the cars with vista

Aug 1 2007, 1:47am Anchor

IF YOU BLOW THE RC DELOREAN YOU GO TO THE TOP FUN IN THE SKY

Aug 1 2007, 2:11am Anchor
K1092000 wrote:Hmm well it could just be the way you installed the game or the update. Try reinstalling both to see what happens. As for vista I'm not sure what to do cause I don't have Vista.

ok I tryed that but this time during the update installing a command prompt will pop up for the sound and nothing happens after that it just stays a black screen I think it is bcus I hav a ripped version of the game but with the old sounds from update B it wrk so idk what to do!? any sugestions?

Aug 1 2007, 2:12am Anchor

my sounds wont install

Aug 1 2007, 2:14am Anchor

do u have the same porblem as me dewmister?

Aug 1 2007, 2:20am Anchor

Yep, no sound. WinXP here.

I completely uninstalled and reinstalled everything and I'm getting a command prompt box titled "C:\Program Files\Rockstar Games\Grand Theft Auto Vice City\sounds\audext.exe" that it tries to execute.

If I exit out of it (as it doesn't go away, ever) it deletes a whole bunch of SFX files.

Edited by (in order): Kineticboy2001, Kineticboy2001

Aug 1 2007, 2:49am Anchor

Yeah I'm not getting any sounds either, can anybody shine some light on this, please? I don't know if I screwed up the installion or what.

Aug 1 2007, 2:58am Anchor

I had the same prob when u reinstall ur game and run the update installer and the command promt comes up dont do anything for a while walk away from it and wait when I left mine alone it eventually installed my sound and it worked

Aug 1 2007, 3:01am Anchor

ok I installed my game and I've only been able to find only a fraction of the new cars and I cant find the other deloreans I went to the build a time machine and made the bttf1 car but I wanna see the other one so where r they if u dont mind me asking?

Aug 1 2007, 3:03am Anchor

You have to travel to 2015 to make the other deloreans. Thats what I did. I don't know about the other cars. Sorry.

Aug 1 2007, 3:04am Anchor
Jace_knockout wrote:ok I installed my game and I've only been able to find only a fraction of the new cars and I cant find the other deloreans I went to the build a time machine and made the bttf1 car but I wanna see the other one so where r they if u dont mind me asking?

disreguard this comment I figured it out lol

Aug 1 2007, 3:05am Anchor

My audio installer crashes aswell during the main installation.

Is there any chance of a manual install for everything? I absolutely hate using mod managers, or all-in-one installers because they're not configured for all PCs because everyone has different settings. Besides, installing manually isn't that difficult to do. With automatic installing, you can only hope for the best that your computer has the same settings as the person who created the installer.

Aug 1 2007, 3:13am Anchor

mines crashed to just retry it agin and leave it alone when u start the installer and it should wrk

Aug 1 2007, 3:22am Anchor

I noticed a bug, and a weird thing.

The bug is, that when you normally wait a day or travel to 11:59 PM and wait a minute, the calendar does change to the next day, but if you go to a hotel and save, save, save, to simulate that you're spending days in a time period, the days in the calendar don't change, the hours just loop and the day remains the same.

And the weird thing is that when you first time you turn on the time circuits, the destination year is 1955, but if you change it to something else, you can never change it back to 1955, just 1985 and 2015.

Aug 1 2007, 3:28am Anchor
Radinor wrote:I noticed a bug, and a weird thing.

The bug is, that when you normally wait a day or travel to 11:59 PM and wait a minute, the calendar does change to the next day, but if you go to a hotel and save, save, save, to simulate that you're spending days in a time period, the days in the calendar don't change, the hours just loop and the day remains the same.

And the weird thing is that when you first time you turn on the time circuits, the destination year is 1955, but if you change it to something else, you can never change it back to 1955, just 1985 and 2015.


ok those I didnt even notice lol

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.