A modification for Mount and Blade: Warband, set in the universe of George R. R Martins "A Song of Ice and Fire". Also known as the popular HBO TV-series "Game of Thrones".

Post feature Report RSS Report bugs

Use this to report any bugs you experience. Check the changelog to see if your bug has already been fixed.

Posted by on

Remember to check the changelog or the FAQ before you report an issue.

Here's a link to the changelog: Moddb.com

And here's a link to the FAQ: Moddb.com

I cannot stress enough, how often the reported bugs have been either A) already fixed, or B) been caused by an issue the player was responsible for by using cheats/modifying the .txt files, so please check the above links before you post.

Comments  (0 - 50 of 1,353)
vonalavar
vonalavar

First one, fantastic mod.

I don´t know if this is the place to write this, I have found some bugs in the version 0.8. About the Goldenheart bow that you can win in the tournament, the game "can´t find mesh dragonbone_bow".
Also it give me a RGL warning in some armour markets "couldn´t load textures\saxon_hauberk_a_spec.dds".

Reply Good karma Bad karma+5 votes
Guest
Guest

when i try to enter MaB whit mod it kick me and say courv_snowy_grass error pls can u help me

Reply Good karma Bad karma0 votes
Sanntur
Sanntur

reinstall the mod

Reply Good karma Bad karma+1 vote
TheElemental
TheElemental

Don't pirate the game.

Reply Good karma Bad karma+8 votes
Guest
Guest

I got a error where the begginning bandit battle doesn't load or the map deatails dont load

Reply Good karma Bad karma+9 votes
kaantunc908579
kaantunc908579

Same problem

Reply Good karma Bad karma+2 votes
Cirvante
Cirvante

Same problem here. Whenever I try to create a character and the first little fight in the town starts, the game doesn't load the textures correctly (the ground is black for example) and it immediately crashes displaying the following error message in red:

Unable to open texture file Modules\ACOK 1.11\\Textures\PL_Cozur_bushes.dds (EDX-1)

Unable to open texture file Modules\ACOK 1.11\\Textures\cozur_pl_bushes.dds (EDX-2147024882)

And after a while I get an error popup:

RGL ERROR
Unable lock graphics buffer

I tried downloading the mod again, but the same problem remained. Game is bought in Germany, but installed in English (and set to English in Steam).

I'd really love to play this mod, but right now this is making it impossible for me.

Reply Good karma Bad karma+9 votes
Guest
Guest

When i tried to run it. It said The game asked runtime to terminate it in a unusual way. Anyways can someone upload a save file of when you start and kill the guy in the first scene?

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

b*e*a*g*l*e
b*e*a*g*l*e

try it in windowed mode

Reply Good karma Bad karma0 votes
Kraken_Von_Poopen
Kraken_Von_Poopen

Hi,

I tried to run it in Windowed mode did said the same runtime error... but for me it crashes in the main menu when i click on the start a new game.

Reply Good karma Bad karma+6 votes
Wallio
Wallio

same problem

Reply Good karma Bad karma+2 votes
mcjonny17
mcjonny17

"get_object failed for texture:cozur_snowy_bushes" won't let me even do anything after the Intro because of that it just closes the game someone who knows what they are talking about please help?

Reply Good karma Bad karma+1 vote
ryanchapman1000
ryanchapman1000

That is a message that pops up when you've pirated the game, so if you want to play, BUY IT your money won't got to waste it's is an amazing game

Reply Good karma Bad karma+2 votes
Guest
Guest

I did buy the game through Steam. Still have same problem

Reply Good karma Bad karma0 votes
kossas1
kossas1

verify game cache

Reply Good karma Bad karma+1 vote
Vilkaras
Vilkaras

there's a bug in tourneys, there's no way to bet on yourself (the slider always stays on 0 and if you try to change it, it writes about some missing code lines)

Reply Good karma Bad karma+10 votes
Handshake
Handshake

This is a big issue for me, as this is one of the main ways I get money when I play this game!

Reply Good karma Bad karma+3 votes
leet1992
leet1992

Im having the same issue which sucks cause this mod is brill other then this

Reply Good karma Bad karma+1 vote
Guest
Guest

How on earth do you equip your Unsullied? When I go into their inventroy through talking to them, the right hand side (My inventory) is EMPTY. I have no items i can drag and drop over to them.

Reply Good karma Bad karma+3 votes
Kevwar
Kevwar

I have the same problem

Reply Good karma Bad karma+1 vote
vrnjo
vrnjo

you can't equip them. i gues they all have same equpment.

Reply Good karma Bad karma+1 vote
zdrmba
zdrmba

I've found some bugs don't know if you already found them:
1. Invitations by the ladies doesn't work.
2. If your character has a beard and you put some helmet on with face showing the beard disappear.
3. Dialogues with some companions are still from mount and blade(when they are talking about some place)
4. Prison guards at some places are standing next to arena,and there are no doors to prison.

Reply Good karma Bad karma+13 votes
Ashuvain
Ashuvain

I also had the bug with the prison guards standing in front of the arena. This bug is very disruptive as it stops you from being able to complete some quests. One of the places where this is the case is Golden Tooth.

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Wolfmilf
Wolfmilf

I also had bug #4.
I had a quest to rescue a lord in The Arbor. I had another quest to deliver three prisoners which I had worked hard on getting.
I stole the keys from the prison guard and eliminated all the men in the town. Then I find me unable to open the dungeon nor leaving the location. After checking every door in the town, I quit.
Now I'm running all the way back to the Westerlands empty handed.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

somehow the game freaks out after a while , i dont know why , it was not the case in 0.6 , 0.7 nor 0.8 . It looks like something you added for 0.9 takes my game over the top . It results in massive graphical bugs , like on worldmap the citynames switch all the time and some citys are named like in vanilla with different colours included , in tourneys the models get drawn out and an obnoxious script right in the middle of the bottom of the screen flips on so i have some text on it but really messed up , ill try to take a screenshot if the bug is not known yet just write it here and ill send you an email with screenshot

The problems disappear after a complete gamerestart so maybe something with the limit of my ram (only 4GB)

Reply Good karma Bad karma+1 vote
baraz
baraz

Same issue. I turned off Shader, limited FPS to 125... but the fact city names go crazy indicates it's probably not just graphical tearing.

Reply Good karma Bad karma+2 votes
Klibanophoros
Klibanophoros

Are the settlements very well detailed or something since I can't even enter into every single one of them.

Basically everytime I tried to enter a city (aka. take a walk around the streets), I got a CTD.

P.S. This never happened in the previous 0.6 version.

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

Well, I'm currently stuck as a boat. When on land, it spams a script error, which is really annoying.

Reply Good karma Bad karma+3 votes
Sladkiy
Sladkiy

Same problem.
Script error on opcode 1676: invalid map icon id: -1; line no: 15
UPD: After going to camp window problem with boat solved - like a horse now

Reply Good karma Bad karma+2 votes
Classymarc
Classymarc

same problem here, i can't get rid of it and it's a shame because i don't want to restart a new character because this one is my best one yet

Reply Good karma Bad karma+1 vote
lolitablue
lolitablue

I have also the same problem;

"Script error on opcode 1676: invalid map icon id: -1; line no: 15
At game Triggers trigger no: 32 consequences."

But this mod is wonderful, I like it!

Reply Good karma Bad karma+1 vote
iwannadownlode
iwannadownlode

You can fix that by camping

Reply Good karma Bad karma+1 vote
viperac39
viperac39

go to camp menu and stay a while. it will return to normal

Reply Good karma Bad karma+1 vote
vrnjo
vrnjo

it will be fixed in 1.0 version

Reply Good karma Bad karma+1 vote
Guest
Guest

Unable to use 2H weapons on mount. or even 1H/2H "bastard sword"

Reply Good karma Bad karma+1 vote
viperac39
viperac39

same problem, just cant use 1H/2H with a shield combo. and cant use 2H weapons on mounts at all. polearms and 1H with shield combo work fine on mount

Reply Good karma Bad karma+3 votes
Guest
Guest

I'm not sure where to post this but I've also had the problem of not being able to bet on myself in Melees.

More importantly I found a game breaking bug (that I think is mod related but I'm not sure honestly.) I got the quest to train peasants in viper watch called "Train the Peasants of Viper Watch Against Bandits" and after I fight a few peasants to train them the game says the bandits are about to show up, then I hear a weird "ding" type noise and the game crashes.

Not sure what there is to do about it but anyway thanks for the great mod.

Reply Good karma Bad karma+3 votes
Classymarc
Classymarc

iv'e had that same problem lately.
in the beginning i could do that quest without a problem but now it starts to bug out when the bandits show up

Reply Good karma Bad karma0 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Gerykey
Gerykey

i can't use sword while i'm on a horse. any idea?

Reply Good karma Bad karma0 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Raidan1667
Raidan1667

Every time i enter a battle the game ends and then an error comes up, it says something that the application has requested that the runtime end in an unusual way. This is a total game breaking bug. I would like to try and fix this soon as soon as possible because this mod looks excellent.

Reply Good karma Bad karma+13 votes
KAR97
KAR97

I have also had this problem, everything else works fine but fighting crashes game

Reply Good karma Bad karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Janksar
Janksar

The same here. I thought it will be fixed in 1.0 but not :(
Do you need some logs or anything else to help you fixing this bug ?

Reply Good karma Bad karma+2 votes
Guest
Guest

Also have the same problem, worked fine on previous versions, now it's just stopped working.

Reply Good karma Bad karma0 votes
Gurren12
Gurren12

Also same problem

Reply Good karma Bad karma+1 vote
Guest
Guest

Yeah, I am having trouble with this too.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

denis-simond
denis-simond

No problem man , even if im late about 2 years.
Enter D:/mount&blade;..(etc) -Modules -ACOK -Search for Module,ener it, there u should find at the very botom next thing -disable_moveable_flag_optimization = 0 . Chancge it to 1

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Mount & Blade: Warband
Creator
Cozur
Contact
Send Message
Release date
Mod watch
Follow
Feature
Browse
Features
Report
Report
Share
Related Games
Mount & Blade: Warband
Mount & Blade: Warband Role Playing