This member has provided no bio about themself...

My Blogs

No blogs were found matching the criteria specified. We suggest you try the blog list with no filter applied, to browse all available. Join now to share your own content, we welcome creators and consumers alike and look forward to your comments.

Comments  (0 - 10 of 13)
jawafreak
jawafreak

Hey, I downloaded the clone wars mod v4.0, I have the data folders I need named differently for another mod and an original copy and one for this mod called Data. But the AI does not seem to work at all, and I cannot capture abandoned sensor arrays. What do I do? PLZ RESPOND!

Reply Good karma Bad karma+1 vote
commanderdrenn
commanderdrenn

Hey could you give me the link to those RaW expansion GC maps? Can't find them.

Reply Good karma Bad karma+1 vote
The_Blackout Creator
commanderbly16
commanderbly16

Hey, so I have a question to ask about the cis not moving. I installed the game a couple days ago and saw your post on the forums on how to fix it which is helpful but I am new to this and don't know what I am doing for the most part so I was lost when I tried to do what you said to fix it and ended up getting frustrated so I gave up. I have an older Dell computer with windows xp and some of the images on your screenshots are different than mine so if you could help me in anyway that would be great thanks.

Reply Good karma Bad karma+1 vote
rumiks
rumiks

thanks i kind of understand now mate :)

Reply Good karma Bad karma0 votes
EJMM5
EJMM5

Hello man,I seek some advice over this problem I've encountered, I downloaded the RaW installer, when I run it, it says that Forces of Corruption is no installed and that I should do so before continuing, any solution for this? I have the steam Gold pack version.

Reply Good karma Bad karma+1 vote
rebel_conqueror
rebel_conqueror

hey this is rebel conqueror , remember me from multiplayer? well we should play again and did you switch accoutns again? if so what is your new username for multiplayer in empire at war?

Reply Good karma Bad karma+1 vote
LogantheKrogan
LogantheKrogan

So I have had this issue for a few weeks now when I run "republic at war" When I play as the republic, the confederacy AI doesn't do anything. Strangely the republic AI works fine.

Reply Good karma Bad karma+1 vote
The_Blackout Creator
The_Blackout

Here is a fix I created :). Everythingeaw.com

Reply Good karma+1 vote
Obi-1-Kenobi
Obi-1-Kenobi

Yeah, from the good ol days

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Level
Avatar
Avatar
Status
Last Online
Country
United States United States
Gender
Male
Friends
Become friends
Member watch
Start tracking
Statistics
Rank
2,188 of 591,244
Visitors
2,324 (2 today)
Time Online
1 day
Activity Points
1,088
Watchers
2 members
Comments
693
Site visits
2,325
Contact
Friends
rumiks
rumiks Online
SuperBoba
SuperBoba Online
CCArggee
CCArggee Online
soulrelic616
soulrelic616 Online
mrnova
mrnova Online
snipr21
snipr21 Online
Obi-1-Kenobi
Obi-1-Kenobi Online
rebel_conqueror Online
Enquirer
Enquirer Online
[](G_N)_LocSa Online