This member has provided no bio about themself...

Comment History  (180 - 210 of 265)
Sander
Sander @ Half-Life 2: Wars Beta 1.0.3 FULL - Client EXE

No, you can't. Just teasing a bit with the preview picture :)

We do have a build on the alien swarm engine, which can mount left 4 dead. But it can't mount the old hl2 content, so it needs to extract the content which is very time consuming. On top of that some changes in that engine introduce other problems

Good karma+1 vote
Sander
Sander @ Half-Life 2: Wars Beta 1.0.3 ZIP

Use Desura in case you want incremental updates.

Good karma+2 votes
Sander
Sander @ Lambda Wars

Of course not.

Good karma+1 vote
Sander
Sander @ Lambda Wars

That's one bug, not multiple. And it's not happening in the dev version of the mod, so I have no idea yet why it's happening.

Good karma+1 vote
Sander
Sander @ HLW Multiplayer Beta 1.0.3 Released!

Well, we have hardly beta testers. And without useful bug reports, there will be bugs.

Still, I wonder to which bugs you refer.

Good karma+3 votes
Sander
Sander @ Lambda Wars

That ability already exists in the sandbox gamemode. There is a big button in the right top corner called "Control unit".

Good karma+1 vote
Sander
Sander @ Lambda Wars

No worries. The rebels are coming back in version 1.1.

Good karma+4 votes
Sander
Sander @ Lambda Wars

That bug will be fixed in the next release. It should work correctly if you try to play online.

You can also download the fix from:
Hl2wars.com

Extract into your hl2wars folder and overwrite existing files.

Good karma+2 votes
Sander
Sander @ HL2: Wars code progress 18

Fixed it. Wasn't supposed to happen, but simply didn't noticed it.

Good karma+2 votes
Sander
Sander @ Lambda Wars

Feel free to make some suggestions for new ones?

Good karma+1 vote
Sander
Sander @ Lambda Wars

1.02 is a FULL release. You don't need to install the other releases.

Good karma+1 vote
Sander
Sander @ Lambda Wars

Download version 1.0.2 and install it. And make sure the server you join is also version 1.0.2.

Good karma+2 votes
Sander
Sander @ Lambda Wars

It's not authed yet...

Good karma+1 vote
Sander
Sander @ Lambda Wars

Without a message? Just "kicked"?

Good karma+1 vote
Sander
Sander @ Lambda Wars

Hold left mouse button while placing the building, then drag in the direction you want.

Good karma+1 vote
Sander
Sander @ Lambda Wars

About 50%, more like the original hl2 movement speeds.

Good karma+1 vote
Sander
Sander @ Lambda Wars

Pause in multiplayer is a bit silly. But in single player it could probably be done pretty easily.

However the movement speed of all units is going to be a lot slower in the next version anyway, so maybe it's not needed.

Good karma+2 votes
Sander
Sander @ Half-Life 2: Wars Beta 1.0.1 Patch - Client EXE

I'm not really getting the problem?

Good karma+1 vote
Sander
Sander @ Lambda Wars

Will be fixed in the next update (just like the movement).

Good karma+1 vote
Sander
Sander @ Half-Life 2: Wars Beta 1.0 EXE

It does require ep2. However it should also run without ep2. The only thing required to start the mod is Source SDK Base - 2007, but you will have missing content if ep2 is not installed.

Good karma+1 vote
Sander
Sander @ Lambda Wars

Can you tell the exact error? The mount error number is important, usually it means one of the gcf files is corrupt.

Good karma+2 votes
Sander
Sander @ Lambda Wars

In the settings of the gamelobby you can select another gamemode called overrun. In this gamemode you defend as combine against incoming waves of antlions.

Combine and Resistance in regular gamemodes will come back in later releases.

Good karma+3 votes
Sander
Sander @ Half-Life 2: Wars Beta 1.0 EXE

Support.steampowered.com

And try to launch Source SDK Base 2007 at least once.

Good karma+1 vote
Sander
Sander @ HL2: Wars Multiplayer Beta 1.0 Released!

Well, Source SDK Base 2007 comes with Episode Two, so the only requirement is Episode Two.

Good karma+1 vote
Sander
Sander @ Half-Life 2: Wars Beta 1.0 EXE

Why not?

Good karma+1 vote
Sander
Sander @ Half-Life 2: Wars Beta 1.0 EXE

You need to logout of steam using steam->change user and then login again.
For some reason if you logged in on a different computer it will complain about this. I'm actually not sure if this is a "source sdk base - 2007" or mod issue.

Good karma+1 vote
Sander
Sander @ Lambda Wars

I think you should verify your Episode Two game cache files:
Support.steampowered.com

Also do you own Episode One? It shouldn't be needed, but I didn't actually test on an account without Episode One.

Good karma+2 votes
Sander
Sander @ Lambda Wars

Hmm, it means it fails to mount "episode one 2007 content.gcf". However the mod only tries to mount Episode two content. You could possible try revalidating HL2:Ep2 content.

Good karma+2 votes
Sander
Sander @ HL2: Wars Multiplayer Beta 1.0 Released!

The mod still requires Episode two.

Good karma+5 votes
Sander
Sander @ Lambda Wars

You can select a wave interval in the gamelobby. Currently the default is 50 seconds.

Good karma+2 votes
Level
Avatar
Avatar
Last Online
Country
Netherlands Netherlands
Gender
Male
Friends
Become friends
Member watch
Start tracking
Comment Statistics
Posts
265
Per day
0.1
Mods
180
Articles
27
Media
25
Downloads
37