Modeler for PVK 2, Underhell, Chernobyl(Left 4 Dead 2),Half-Life 2:Wars and Gate 2.

Comment History  (0 - 30 of 51)
ProgSys
ProgSys May 31 2014, 4:49am replied:

1. No idear
2. Our programmer is mostly busy with fixing bugs and steam support. And sadly writing a good AI is very hard :(
3. Well RPG or Veteran Rebel take 2 population, because they are endgame units

+1 vote   mod: Lambda Wars
ProgSys
ProgSys May 24 2014, 5:22am replied:

Team color masks you mean the unit glow?

+1 vote   download: Lambda Wars 2.3.5 7z PATCH
ProgSys
ProgSys May 15 2014, 3:41am replied:

Well here are all the english strings:
Dl.dropboxusercontent.com

+1 vote   mod: Lambda Wars
ProgSys
ProgSys May 15 2014, 3:37am replied:

Alien Swarm is required to play Lambda Wars, because the mod uses Alien Swarm as a base to expand on.

+3 votes   mod: Lambda Wars
ProgSys
ProgSys Apr 27 2014, 4:34pm replied:

Well antion actually kinda boring, they don't really have much going for them. Right now we more focused on improving the rebels and combine.

+3 votes   mod: Lambda Wars
ProgSys
ProgSys Apr 12 2014, 5:12pm replied:

Well writing a good AI is hard and we only have one programmer^^ We plan to improve the AI, but this will take a while.

+3 votes   mod: Lambda Wars
ProgSys
ProgSys Mar 10 2014, 3:03pm replied:

Level 0 is the flag at the start for both rebels and combine. If you capture it, you will be able to fortify it to a higher level.

+1 vote   media: Rebel flag fortification
ProgSys
ProgSys Feb 14 2014, 5:07am replied:

Because we have for example the Hunter unit which is only available in episode 2.

+2 votes   mod: Lambda Wars
ProgSys
ProgSys Feb 12 2014, 3:04am replied:

Well, Lambda Wars is a free mod and it will be a free mod on steam.

+1 vote   mod: Lambda Wars
ProgSys
ProgSys Feb 11 2014, 6:41pm replied:

We fixed the problem, so it should work fine the next realese.

+6 votes   article: Lambda Wars Beta 2.3.3 Released
ProgSys
ProgSys Feb 8 2014, 4:45am replied:

Yes we sadly don't have a small patch, you can only download the full game.

+1 vote   download: Lambda Wars 2.3.2 FULL EXE
ProgSys
ProgSys Feb 6 2014, 1:12pm replied:

The next update will have this, hopefully.

+1 vote   mod: Lambda Wars
ProgSys
ProgSys Feb 1 2014, 4:46pm replied:

Well a bit more info would be nice.

+1 vote   download: Lambda Wars 2.3.1 FULL 7z
ProgSys
ProgSys Jan 29 2014, 4:53pm replied:

Check if the file "gameinfo.txt" exists in <pathtosteam>\SteamApps\sourcemods\lambdawars. If not, you extracted the files wrongly.
Maybe your extracting program did not unpack all the files.

+1 vote   download: Lambda Wars 2.3.1 FULL 7z
ProgSys
ProgSys Jan 25 2014, 3:18pm replied:

The Lambda Wars requires you own Half-Life 2: Episode Two and Alien Swarm (is free) to play. Alien Swarm must be installed.

+1 vote   download: Lambda Wars 2.3.1 FULL 7z
ProgSys
ProgSys Jan 6 2014, 9:35am replied:

You don't need to download the previous version, just get version the newest one.
To make Lambda Wars work you need to own Half-Life 2: Episode Two and Alien Swarm needs to be installed.

+3 votes   mod: Lambda Wars
ProgSys
ProgSys Dec 28 2013, 7:13am replied:

If you post more information we might find the problem.

+1 vote   mod: Lambda Wars
ProgSys
ProgSys Dec 21 2013, 4:16am replied:

No, for auto updates we need first to pass Greenlight.
Steamcommunity.com

+3 votes   download: Lambda Wars 2.3.1 FULL 7z
ProgSys
ProgSys Dec 20 2013, 4:42pm replied:

We can't fix desura, use steam instead. Sorry.

+1 vote   download: Lambda Wars 2.3.1 FULL 7z
ProgSys
ProgSys Dec 19 2013, 11:00am replied:

Right now we focus on Lambda Wars, so we will probably not work on it in the near future.

+1 vote   mod: Lambda Wars
ProgSys
ProgSys Dec 5 2013, 3:14pm replied:

In which game mode?

+1 vote   mod: Lambda Wars
ProgSys
ProgSys Nov 26 2013, 12:34am replied:

Make sure you own Half-Life 2: Episode 2 and have Alien Swarm installed.

+1 vote   download: Lambda Wars 2.3.0 FULL 7z
ProgSys
ProgSys Nov 26 2013, 12:30am replied:

You can try to put Desura in compatibility mode "XP Service Pack 3".

+1 vote   download: Lambda Wars 2.3.0 FULL 7z
ProgSys
ProgSys Nov 11 2013, 8:49am replied:

I don't think we have one, sorry.

+2 votes   mod: Lambda Wars
ProgSys
ProgSys Nov 10 2013, 3:34am replied:

You can extract the 7z archive with 7zip or WinRar.

Then put the content into your sourcemods folder (default location: C:\Program Files (x86)\steam\steamapps\sourcemods).

Don't forget for more info you can always do Lmgtfy.com

+2 votes   mod: Lambda Wars
ProgSys
ProgSys Oct 23 2013, 1:31am replied:

Check your antivirus, it probably blocks the interface because the game uses HTML elements.

Rus:
Проверьте свой антивирус, он, вероятно, блокирует интерфейс Потому что игра использует HTML элементов.

+2 votes   download: Half-Life 2: Wars 2.2.0 FULL 7z
ProgSys
ProgSys Oct 1 2013, 9:53am replied:

Yes, but we updated the shaders.

+1 vote   article: Half-Life 2: Wars Beta 2.2 Released
ProgSys
ProgSys Sep 29 2013, 5:09am replied:

Do you have under "sourcemods\hl2wars\ui" the "mainmenu.html" and can you open it, with a browser?

+1 vote   mod: Lambda Wars
ProgSys
ProgSys Sep 28 2013, 6:54am replied:

Did you remove the old mod folder, before unpacking the new one? This error indicates a installation issue.

+1 vote   mod: Lambda Wars
ProgSys
ProgSys Sep 25 2013, 1:28pm replied:

Half-Life 2: Episode Two is made by Valve, we can not just steal there models/textures and put them somewhere for free. This is how "Modding" works.

+4 votes   mod: Lambda Wars
ProgSys
ProgSys Sep 25 2013, 4:49am replied:

You can't, you need to own Half-Life 2: Episode Two and Alien Swarm must be installed to play Half-Life 2: Wars.

+3 votes   mod: Lambda Wars
Level
Avatar
Avatar
Offline Since
Dec 22, 2014
Country
Germany Germany
Gender
Male
Member Watch
Track this member
Comment Statistics
Posts per day
0.1
Mods
29
Articles
2
Media
5
Downloads
15