This member has provided no bio about themself...

My Blogs

No blogs were found matching the criteria specified. We suggest you try the blog list with no filter applied, to browse all available. Join now to share your own content, we welcome creators and consumers alike and look forward to your comments.

Start a group Groups
Revora Creative Network

Revora Creative Network

104 members Web & Community

Revora is a gathering place for all kinds of projects (gaming related and other), such as game modifications and artistic portfolios, for which we provide...

Mass Effect Fan Group

Mass Effect Fan Group

1,226 members Fans & Clans

The title explains it all but this group is a fan group for the Video Games Mass Effect 1 (ME1), Mass Effect 2 (ME2), and Mass Effect 3 (ME3). This is...

Norway

Norway

152 members Geographic

Group that is open for everyone, but I would like to get as many Norwegians in here as possible. But everyone is welcome!

Comments  (0 - 10 of 11)
Kark-Jocke
Kark-Jocke

I look at that, another norwegian person. Hallo og hvem er du da?

Reply Good karma Bad karma+1 vote
Narmacil_Elda
Narmacil_Elda

are you still working on the 4th age mod?

Reply Good karma Bad karma+1 vote
SovereignReaper
SovereignReaper

(buried)

whats up **** face

Reply Good karma Bad karma-5 votes
Morsey
Morsey

Your a n00b.

Reply Good karma Bad karma+1 vote
SovereignReaper
SovereignReaper

not what your mom said last night while she was taking the hot beef injection

Reply Good karma Bad karma-4 votes
whiplash308
whiplash308

yo, i just tried the 4th age beta, and it says this:

Expected floating point value or predefined macro, but found 'ROHAN_ELVEN_MELEE_DAMAGE_UPGRADE'
Error parsing field 'Damage' in block 'Weapon' in file 'Data\INI\Weapon.ini', line 2473.
Error parsing field "in block 'Weapon' in file 'Data\INI\Weapon.ini', line 2473.
Error parsing INI block ' Damage' in file 'Data\INI\Weapon.ini'.
Because of the severity of this error the game will now exit.

with almost EVERY mod ive tried so far, it always has a similar error, yet the only mod that works 100% is the 'elvenstar mod'. i just reinstalled the game today and tried out the beta and what came above showed up. what might be happening?

Reply Good karma Bad karma0 votes
Lauri Creator
Lauri

Well, it looks like you don't have the patch requierd to play the mod ;)
You need the 1.03 patch to play this mod, and most other mods around too.. Elvenstar, I think, doesn't require any patches at all ;)
Oh, and if you have elvenstar on your computer, you can't play other mods.. It uses a different way to play than most other mods, as it places things right into the main game's folder, which kinda "ruins" the game..

Reply Good karma+1 vote
pullo123
pullo123

Lauri millä teet modeja bfme ykköseen?

Reply Good karma Bad karma-2 votes
Lauri Creator
Lauri

I'm, from Norway...

Reply Good karma+1 vote
Lauri Creator
Lauri

Lol, thanks. Yeah I found it out myself. Though it was a little stupid at the first time, but I like it now.

Reply Good karma0 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Level
Avatar
Avatar
Last Online
Country
Norway Norway
Gender
Male
Friends
Become friends
Member watch
Follow
Statistics
Rank
1,445 of 603,217
Visitors
4,888 (2 today)
Time Online
1 week
Activity Points
1,521
Watchers
1 member
Comments
125
Site visits
7,442
Contact
Contact
Send Message
Friends