Hello everybody! My name is Agent-K57 aka kRay57 or KyKoSiK1. I'm from Czech Republic and I'm just 15 years old kid who likes to play games. for example horror games (Amnesia, Penumbra, Slender etc.), Counter-Strike, Omsi, GTA series Mafia etc. My hobby skiing, riding my bike and swimming. Also I love learning English and Russian language! I'm still learning so my english will get better I promise!

  • View media
  • View media
  • View media
  • View media
  • View media
  • View media
Media RSS Feed Report media GTA: SA - Shadow Rider 0.2.3 installation
Post comment Comments
thisdp
thisdp Nov 2 2012, 10:12pm says:

GOOD

+2 votes     reply to comment
Agent-K57 Author
Agent-K57 Nov 3 2012, 6:40am replied:

Thanks, I hope I helped :)

+2 votes   reply to comment
thisdp
thisdp Nov 4 2012, 3:35am replied:

You hope me!

+2 votes     reply to comment
Agent-K57 Author
Agent-K57 Nov 4 2012, 7:24am replied:

Enjoy the game\mod :)

+2 votes   reply to comment
thisdp
thisdp Nov 4 2012, 8:17am replied:

Thanks

+2 votes     reply to comment
Guest
Guest Jul 22 2013, 2:59am replied:

This comment is currently awaiting admin approval, join now to view.

Izad
Izad Feb 2 2014, 11:54pm replied:

Agent-K57 Please Help ME With My Gta Sa Because its not working.

its says StreamMemFix1.0.asi has a eror

+1 vote     reply to comment
CoderPX
CoderPX Dec 29 2012, 5:16am says:

Hey Agent-K57 when I installed SRR V1.0a everything runs fine and then I install the 0.2.2 update and the game crashes half way through the loading screen and then I install 0.2.3 to fix the crash and it goes worse as it crashes at the start of the loading screen.

Can you please tell me what I'm doing wrong?

Thanks

+1 vote     reply to comment
CoderPX
CoderPX Dec 29 2012, 10:13am says:

Ok I give up XD I can install it properly up to update 0.2.2 and it's working and then when I install update 0.2.3 everything goes down the drain and the game crashes at the start of the loading screen unfortunately.

Now I followed your video tutorial and the read me's so I don't know where I'm going wrong.

+1 vote     reply to comment
CoderPX
CoderPX Dec 29 2012, 11:07am says:

Ok I've installed 0.2.3 and it's finally working!!! XD

Note: You're not supposed to delete knightrider2.IDE in data/maps, if you do the game will not load.

Now I'm stuck with one more problem, audio seems to be dead and I can't hear any engine sounds at all except for when I'm in KI3T Attack Mode and I can hear rockets firing, rockets loading, rockets unloading, gatling guns loaded, gatling guns unloaded but I can't hear them when they're firing. It's nothing to do with my sound card as I have a good quality one and I can hear the SRR intro and tranformation, turbo boost, and computer sounds but I can't hear cars engines or any brake sounds for some weird reason.

Can you help me like do I need to download and install audio files or delete something?

Thanks

+1 vote     reply to comment
Agent-K57 Author
Agent-K57 Dec 29 2012, 1:57pm replied:

Great!!! :D Do you installed the game and mod to desktop? Btw you must delete that file.

+2 votes   reply to comment
CoderPX
CoderPX Dec 30 2012, 12:57pm replied:

No I installed the mod to my Gta San Andreas folder and I can install it fully working up to v 0.2.3 but the problem is the game crashes now when I try and transform KI3T to Attack Mode and I also can't hear any game sounds at all like engine, horn or any at all not even footsteps. I don't know what's the cause of this as when I had KRNG installed the sound worked perfectly and when I did a clean install of Gta San Andreas the sound was also working and it's just after I install SRR that I can't hear any sound at all.

Do you know any fixes and Is it normal for the game to crash whilst transforming KI3T to attack mode in v 0.2.3?

If I delete knightrider2.IDE in data/maps the game doesn't load at all

Thanks

+1 vote     reply to comment
Agent-K57 Author
Agent-K57 Dec 30 2012, 1:07pm replied:

I uploading here new tutorial, instead try install it on your desktop and use Alci's IMG Editor while replacing IMG Files (link in the description).

+2 votes   reply to comment
CoderPX
CoderPX Dec 30 2012, 7:49pm says:

Thanks for helping me out Agent-K57 I really appreciate it. I've already got Alci's IMG Editor, I always use it, It's the best one when dealing with IMG files. BTW I'm going to do a clean install of San Andreas and then Install SRR again only this time I'm going to install SRR to a different folder and then try and run it from there because that's what I did with KRNG and everything was working properly.

+2 votes     reply to comment
CoderPX
CoderPX Dec 30 2012, 9:26pm says:

Ok Agent-K57 I have found out what's causing the audio problem. The games is reading the audio folder inside SRR cleo folder and not reading from the normal San Andreas audio folder. All I got to do now is somehow get the game to read both folders but keep the original audio folder as 1st priority and the one in the cleo second.

Any ideas how I can get this to work?

+2 votes     reply to comment
Agent-K57 Author
Agent-K57 Dec 31 2012, 8:30am replied:

No, I really don't know :(

+2 votes   reply to comment
Agent-K57 Author
Agent-K57 Dec 31 2012, 4:07pm says:

Updated :)

+2 votes   reply to comment
CoderPX
CoderPX Dec 31 2012, 8:06pm says:

Thank you so much Agent-K57 you helped me out and the problem was the one you said be careful at 8:19 I was putting the gta.dat, map and script files in the SRR root, but when I followed this tutorial everything works like a charm.

Oh and by the way I've fixed the audio problem, I needed an updated cleo.asi file and when I installed the cleo.asi file from CLEO 4 update it works perfectly now. Happy New Year buddy and thank you for all your help and thank you for making a new tutorial XD.

+2 votes     reply to comment
Agent-K57 Author
Agent-K57 Jan 1 2013, 2:15am replied:

You're welcome! ;) Btw is video quality good?

+2 votes   reply to comment
CoderPX
CoderPX Jan 4 2013, 9:08am replied:

Sorry for the late reply I've been busy with that new Knight Rider Project XD, but yeah the video quality is good and the tutorial is perfect. Nice work Agent-K57

+2 votes     reply to comment
TheNitraS
TheNitraS Mar 16 2013, 6:16pm says:

Hi, i don't want to look like a 'dump' but, i did everything as it is shows in the tutorial (btw, that video is cool xD), step by step, but when i try to play new game ( i run the gta_sa as administrator and have got all on low settings ), so when i pres new game, its crash when comes a loading screens, please, i have KROS, and KRNG mods, and they works fine, cuz there was an simple installer, but in there i did everything like you in video, but still i got that quick crash on loading screen, can someone help me? I really want to try play this mod :(

+1 vote     reply to comment
TheNitraS
TheNitraS Mar 17 2013, 2:27am says:

Ok, so i reinstall all San Andreas and did EXACTLY like it is shows in video, again i writing ''step by step'' and now finnaly runs shadow rider, but only with patch (update) 2.2, another 2.3 is totally ruin my game, when i start a new game (with 2.3 installed),(and also i have all configurations on minimum) it crashes at beginning of loading screen, i tryied to run it as administrator, tryied to change compatibility, and still crashes, CoderPX, i read your comments, and it looks like you had little bit same problem, but if i am not delete that knightrider2.IDE from data/maps, it's still crashes :(, i really don't know what to do, that update 2.2 is good, but it sometimes crashes when i playing, and i read somewhere, with 2.3 update, the game is 100% stabill, and no random crashes, and also i want to see thoose animation when i am switching between attack and normal mode. I am don't saying, this tutorial won't working, it's all perfectly showed in video and nice songs in it too, but i don't know where i did a mistake, i really did everything like you Agent-K57. Can you, or someone help me with this?

+1 vote     reply to comment
psrkallez06
psrkallez06 Apr 9 2013, 2:11pm replied:

I have the exact same problem, Can someone help us with this?

+1 vote     reply to comment
psrkallez06
psrkallez06 Apr 9 2013, 5:51pm says:

Anyone? :)

+1 vote     reply to comment
Guest
Guest Apr 10 2013, 2:28pm says:

This comment is currently awaiting admin approval, join now to view.

AngelRarity
AngelRarity May 12 2013, 3:10pm says:

where does the txt go for the img? ur going to fast to follow on that part, so I decided to skip it. I dont care about the 4x4 anyway

+1 vote     reply to comment
AngelRarity
AngelRarity May 12 2013, 3:26pm says:

ok i did it but it crashes when i tell it to start new game

+1 vote     reply to comment
khanjayson
khanjayson May 21 2013, 9:00am says:

+1 vote     reply to comment
estplayer
estplayer Jun 27 2013, 10:29am says:

Doesn't work :S

+1 vote     reply to comment
estplayer
estplayer Jun 27 2013, 11:46am says:

Anything what I try is useless. I did everything like in video, when new game loading gets to half it crashes :S , but v1.0 works fine. (sometimes comes same error :( )

Please help!!!

Error: gta_sa.exe stopped working

+1 vote     reply to comment
Agent-K57 Author
Agent-K57 Aug 20 2013, 1:52pm says:

THIS TUTORIAL IS FOR OLD VERSION!
New version with KARR Robot etc. here: Shadowrider.foroactivo.com

+1 vote   reply to comment
Guest
Guest Jul 23 2014, 6:35am says:

This comment is currently awaiting admin approval, join now to view.

Post a Comment
click to sign in

You are not logged in, your comment will be anonymous unless you join the community today (totally free - or sign in with your social account on the right) which we encourage all contributors to do.

2000 characters limit; HTML formatting and smileys are not supported - text only

Description

THIS TUTORIAL IS FOR OLD VERSION!
New version with KARR Robot etc. here: Shadowrider.foroactivo.com

Video Details
Type
Entertainment
Date
Dec 31st, 2012
Length
11:27
Filename
Untitled.wmvt.wmv
Options
URL
Embed
Share
Report Abuse
Report media
Add Media
Members only