This member has provided no bio about themself...

Comment History  (90 - 120 of 374)
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Yeah, it's English version.

Good karma+2 votes
Halbarad1996
Halbarad1996 @ Janissaries (Rhun)

Oh yeah :P

Good karma+1 vote
Halbarad1996
Halbarad1996 @ Janissaries (Rhun)

Strange conclusions :P
Rhun is evil only technically, because they join to Sauron and all. Actually, they are just another men faction.

Good karma+1 vote
Halbarad1996
Halbarad1996 @ Janissaries (Rhun)

Trebuchets also is real, and what? :P Why gondorians use it?
Or why in Middle-Earth warriors have sword\pikes\bowes etc.? It's too real, let's give them their own weapon!

I think that no need to be crazy with lore. Janissaries are suitable to Rhun with style and epoch time - what do you want?
This mod not for guys who want just another cloned mod :P

Good karma+1 vote
Halbarad1996
Halbarad1996 @ TLHotTA - Guards of Ithilien

I'm working on the mod alone :P

Good karma+1 vote
Halbarad1996
Halbarad1996 @ Janissaries (Rhun)

East unit for east faction, what's wrong? :P

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Man, you shouldn't spam this messages everywhere. I already said that I'm working on the patch.

Good karma+2 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

No, I will not add it to my mod :P

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Use CDKeyFixer.

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Hmm, so, you have problem with downloading?
Try to create account here.

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

They are not.

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Well, you can post it here or send it to any my contacts :Р

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Wow, I don't quite understand you. Can you show me screenshot?

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

So, what design of the menu you saw? Standart green or not?
Do you run mod from shortcut, not from launcher?

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Thanks for comment, I'll check arnorians and hyperrepair)

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Hmm, can you say how it doesn't work? Shows error or what else?

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Unfortunately, in 1.0 version launcher don't start the mod correctly, so you should start mod from shortcut.
If you want to change resolution, you can edit file options.ini from My Battle for Middle-Earth II Files directory (in AppData. You can move to it via address bar - just write %appdata% and press enter).

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Did you install 1.06 patch?

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Can you show screen of error?

Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

No, you shouldn't install all versions.
And, man, I already answered on same questions, can you read posts below?
So, do you run the mod from shortcut, not from launcher?

Good karma+2 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Did design of game menu change?
And if you start mod from launcher (ring icon), try to use shortcut (blue shield with Silver tree).

Good karma+2 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Because my first plan included addition of 20 factions. So, I stopped on 6 =×

Good karma+2 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

No, in 1.0 campaign wasn't changed.
And you can use TLHotTA with HD patch, I think, but this patch wouldn't affect on the mod :p

Good karma+2 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Hi.
Version 1.06 is needed and of course you can play multiplayer, for that you and those who play with you must have the same versions (mods) of the game.

Good karma+2 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.0

Move to settings and look on the right bottom corner.

Good karma+1 vote
Halbarad1996
Halbarad1996 @ Kark-Jocke

Merry Chrismas too =]

Good karma+3 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Story about what?

Good karma+3 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

What do you mean?
It's mod for bfme2, and if you want to know about it more - read articles, look on images and videos. Or just play it =р

Good karma+3 votes
Level
Avatar
Avatar
Last Online
Country
Russian Federation Russian Federation
Gender
Male
Friends
Become friends
Member watch
Start tracking
Comment Statistics
Posts
374
Per day
0.2
Members
41
Mods
211
Articles
7
Media
79
Downloads
55
Groups
1