This member has provided no bio about themself...

Comment History  (0 - 30 of 433)
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Thanks a lot, man =]
Someday I'll release new version, and this will be a great day :D

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age Demo 1.11

You can turn down the mod from TLHotTA-launcher and play original.

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ Dwarven Berserkers

Right

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Read PM, answered you there.

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Is it 1.06 version of the game? Without any other patches or mods?
Remember this error, the reason is conflict of TLHotTA with any other unofficial stuff.
Disable all fan-modifications except TLHotTA and run it on clear 1.06 original game.

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Mm, can't see it. Picture doesn't load.

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

1.1 is big release, which includes many changes and additions (compared to 1.0).
1.11 is just reworked 1.1 with limited factions (3vs6). It has a much better performance, some graphic updates. Also fixed bugs.

So, next version will have the same opportunities as 1.11, but there will be all old factions +dwarves.

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Well, you had troubles with launching the mod on your game. I can help you with it.
But it doesn't mean that mod is broken at all)

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

The mod is for 1.06, not for 1.09 or any other version.
Last demo isn't localized for English, it's right. I wrote this in description.
Previous versions are on English here.

What error do you get when launching mod?

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Disable button is active only if all tlhotta-files (.big) are located in the game directory. Otherwise the launcher can't understand that the mod is installed.

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

You can send it to me through PM.
Or use image hosting and post link here.

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Any details? What map was it, factions, AI? Can you show screenshot?

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age Demo 1.11

Yes, it's limited, but independent, version. You can install it directly on BFME2 1.06

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

The last announce was for October 2016, it's old :D
Don't know when I can release new version. Watch for updates.

Reply Good karma+2 votes
Halbarad1996
Halbarad1996 @ TLHotTA 1.11 release screenshots

Dol-Amroth crossbowmen

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

I'm also working on the performance optimization. There will be good boost.

Reply Good karma+3 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Reworked normal maps of terrains, so there are no overbumped textures now ;]

Reply Good karma+3 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Unfortunately, I didn't finish patch yet =\ And don't know when I will release it.

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Is it true for all units or only for some of them?

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Well, did AI harder ;] It now more active: builds big armies and many heroes (even Ring Heroes) and often uses spells and upgrades.

Reply Good karma+3 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age 1.1

You must install 1.06 patch for the game (BFME2). This error shows because the mod requires 1.06, but your game is 1.0

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Uploaded 28 new screenshots

Reply Good karma+1 vote
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

I don't know about any release date, but new version will include:

-new dwarven faction Iron Hills, or course;
-campaign introduction;
-performance optimization;
-updated old factions;
-bug fixing.

Reply Good karma+3 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

Thanks, man :]

Reply Good karma+2 votes
Halbarad1996
Halbarad1996 @ The Last Hope of the Third Age

The mod will be released later. Wait for updates.

Reply Good karma+1 vote
Level
Avatar
Avatar
Last Online
Country
Russian Federation Russian Federation
Gender
Male
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
433
Per day
0.2
Mentions
0
Members
41
Mods
260
Articles
7
Media
83
Downloads
61
Groups
1