This member has provided no bio about themself...

Comment History  (210 - 240 of 1,919)
DuBaas007
DuBaas007 @ Third Age - Total War

3.0 is stand-alone but 3.1 and 3.2 are the patches.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Medieval 2 Total War with the Kingdoms expansion, and the latest patch.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Download 3.0 first.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Yes, you can, but you need to download Third Age Total War 3.0 part 1 and part 2 first, then 3.1 and then 3.2 to be able to start the game.

@The guest below me, same solution.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

That could be kinda true, yeah haha!

And yeah Shogun 2 is on that same engine, but at least this game was done the right way to be very enjoyable, while in Rome 2 they got rid of some features that made Shogun 2 so great.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

DLC is what ruined it, and probably the entire ****** game engine they have since Empire (although Shogun 2 is still awesome).

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Nope, not possible for any TW game newer than Medieval 2.

Good karma+1 vote
DuBaas007
DuBaas007 @ Asian Invasion - The Rise of the Asian Empires

The Mongol Empire is north of China, the Mughal Empire west of China, kind of like that.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Solution: download and install 3.0 part 1 and 2 and only after that 3.1 and 3.2.

Also, if you get crashes when going into battle: delete the descr_geography_new files in the third age/data folder.

Good karma+2 votes
DuBaas007
DuBaas007 @ Third Age - Total War

The main mod has stopped being developed for now. If you want progress on TATW, go here: Twcenter.net

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

So, the problem to me seems that you don't have the Kingdoms expansion from what i read.
Either that, or you just downloaded the 3.2 path instead of the main mod and the patches after it.

Good karma+2 votes
DuBaas007
DuBaas007 @ Third Age - Total War

Why would any1 here know that? Just google it.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Install the actual mod, and after that the 2 patches for it.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

I suggest reading before posting, the most likely solution is in the post just underneath yours..

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

I think it's time for you to make a post here: Twcenter.net On mod DB you don't really have any chance of the problem getting fixed.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

@ Every1 having crashes:
Game startup crash: Install the actual mod first and then the 2 patches.
Battle map crashes: Delete the descr_geography_new files and it should stop crashing.

Hope this helps.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

There may somehow be some traces of TATW left in medieval 2... I recommend reinstalling the game completely. It's the risk of modding. :P

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Yeah they should totally do that but it's impossible!!!!!!!!!!!

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Go to "Third_Age_3/data/world/maps/base" and delete the "descr.strat".
Then it should be fine. Also, to prevent any more problems, delete the "descr_geography_new" files in your "Third_Age_3/data folder.
Don't worry, the game rebuilds those files when you start it again, so nothing will be broken.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Probably a corrupted download. Try reinstalling, or redownloading.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Delete the descr_geography_new files and it should stop crashing.

Good karma+2 votes
DuBaas007
DuBaas007 @ Third Age - Total War

You should install the actual mod first, and then the 3.1 and 3.2 patches.

Good karma+2 votes
DuBaas007
DuBaas007 @ Third Age - Total War

Would be cool but totally impossible.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

No.

Good karma+5 votes
DuBaas007
DuBaas007 @ Third Age - Total War

You should report that to the DaC team on their page, since its clearly caused by something after you installed the submod.

Good karma+2 votes
DuBaas007
DuBaas007 @ Third Age - Total War

Probably never. Continueing progress on Third Age Total War lies in the hands of the submodders now: Twcenter.net

I recommend Divide and Conquer. :)

Good karma+4 votes
DuBaas007
DuBaas007 @ Third Age - Total War

Believe me, Mod DB is a trusted website.

Good karma+1 vote
DuBaas007
DuBaas007 @ Third Age - Total War

Install 3.0 first and then the patches.

Good karma+2 votes
DuBaas007
DuBaas007 @ Third Age - Total War

I dont think so, since its hardcoded.

Good karma+1 vote
Level
Avatar
Avatar
Last Online
Country
Netherlands Netherlands
Gender
Male
Friends
Become friends
Member watch
Start tracking
Comment Statistics
Posts
1,919
Per day
0.7
Members
6
Games
2
Mods
1,852
Articles
7
Media
74
Downloads
13