A professional CGI artist with 20 year experience in 3D, web design and web developing. A passionate gamer since ancient era of 8-bit ZX Spectrum. A devoted S.T.A.L.K.E.R., tirelessly roaming and exploring The Zone.

Comment History  (150 - 180 of 843)
CrommCruac
CrommCruac Jul 30 2014, 10:31am replied:

Unfortunately no. New game is required. Sorry.

+4 votes   mod: Autumn Aurora 2
CrommCruac
CrommCruac Jul 30 2014, 7:10am replied:

Też tak miałem chociaż wiedziałem, że emisji nie będzie. Usunęliśmy, teraz ucieczka będzie uzasadniona ;)

+2 votes   media: Run for your life!
CrommCruac
CrommCruac Jul 30 2014, 7:07am replied:

You're sure that it's not the other way? Game crashes on Static if you install specific files from patch 2.04 that are meant to be used with FDL only.

+1 vote   mod: Autumn Aurora 2
CrommCruac
CrommCruac Jul 29 2014, 12:50pm replied:

ja znam ;)

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 29 2014, 8:02am replied:

Bo miał tak wyglądać :D
eng: because it was supposed to look like that

+2 votes   media: Run for your life!
CrommCruac
CrommCruac Jul 25 2014, 8:06am replied:

Yeah, sure :)

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 22 2014, 12:41pm replied:

put only modified files in gamedata folder with the same structure as unpacked dbb
stalker - lost alpha\gamedata\config\... etc.

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 19 2014, 8:15am replied:

ammo_5.56x45_ap (as is says in weapons.ltx)

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 16 2014, 3:50pm replied:
Quote:Beware, mods made for 1st patch will not work with this 2nd patch until mod makers make them compatible. We can not give support in this case.
+4 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 16 2014, 12:47pm replied:

the same

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 15 2014, 10:31am replied:

Try to copy all SFX stuff (from \data\sweetfx of installer) to main game folder

+2 votes   mod: Autumn Aurora 2
CrommCruac
CrommCruac Jul 15 2014, 5:38am replied:

djnoob is right. Guest forgot that the patch file dbb holds newer versions of files. Lucky for you the files required for carry weight are identical in both dbs'

In fact to ensure you have unpacked proper versions of files you should unpack all gamedata.db* files one by one (starting from db0) to some external folder.

Using old (unpatched) files may crash your game and even break your saves.

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 14 2014, 7:30am replied:
Quote: Misery [...] does not change [..] levels at all.

Actually MISERY 2 does. It has a lot more denser vegetation and hi-poly trees :)

+1 vote   download: S.T.A.L.K.E.R.: Lost Alpha v1.3002 Patch OUTDATED
CrommCruac
CrommCruac Jul 12 2014, 3:01pm replied:

Shame you find them annoying. I've spent on them quite a lot of time :(
Anyway: flares.ltx, flares = off (all entries)

+3 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 12 2014, 1:04pm replied:

You don't need gamedata folder at all to play LA 1.3002!
If you want to change something (like carry weight) unpack gamedata db0-dbc to some temp directory OUTSIDE game folder and put ONLY MODIFIED files into gamedata INSIDE game folder.

Keeping ALL files in gamedata folder INSIDE game folder causes it to load a lot longer.

+4 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 12 2014, 9:59am replied:

We're glad you aren't. Goodbye.

+3 votes   download: S.T.A.L.K.E.R.: Lost Alpha v1.3002 Patch OUTDATED
CrommCruac
CrommCruac Jul 12 2014, 9:54am replied:

Well there is always risk that your AV is right. Unpackers usually come from russian websites/authors. Monolith knows what they have on their computers. Try to find one that doesn't raise any suspisions. Try this one: Dropbox.com (it doesn't give any warnings on the latest ESET)

+3 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 12 2014, 6:29am replied:
Quote:Unpack gamedata.db* files as in any other Stalker game.

BTW, was it that hard to read a few posts down?

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 12 2014, 4:41am replied:

There is not. Unpack gamedata.db* files as in any other Stalker game.

+2 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 11 2014, 6:29pm replied:

You need system.ltx and actor.ltx (IIRC) I don't know exactly which dbs they are in. Extract every dbs one by one and you'll have them all.

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 11 2014, 3:42pm replied:

You can't add patch 1.3001 files over 1.3002. You will 'ovewrite' them as the load order is gamedata.db => gamedata folder.

+2 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 11 2014, 3:36pm replied:

You have to add ONLY files you change to gamedata folder. No need to add all of them. And you need to mod ONLY the files extracted from db*. Note that some of them may be duplicated across various dbs as some of them are from game and some from patch.
Extract ALL dbs to some dir, them copy those you need to gamedata folder and mod them.

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 11 2014, 2:25pm replied:

If you loathe LA so much why you keep coming back?

+4 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 11 2014, 2:21pm replied:

gamedata folder wasn't present in any of Stalker games.
Anyway: Sdk.stalker-game.com

+1 vote   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 11 2014, 2:04pm replied:

Just extract whatever files you want from db* archives, mod them and put them in gamedata folder. Just like in any other Stalker game.

+3 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 11 2014, 2:00pm replied:

There is no gamedata folder anymore. All files has been packed to db* archives.

+2 votes   download: S.T.A.L.K.E.R.: Lost Alpha v1.3002 Patch OUTDATED
CrommCruac
CrommCruac Jul 11 2014, 1:58pm replied:

Nope, all files have been packed to db* archives.

+3 votes   mod: S.T.A.L.K.E.R. - Lost Alpha
CrommCruac
CrommCruac Jul 7 2014, 6:15pm replied:

Sorry, r2_sun_far is used in CS/CoP only

Frankly, I don't know if there is a way to improve the shadows past r2_sun_near range. This is how the engine works. Beyond that range all shadows are rendered for the whole level so the shadow map (4096x4096) must cover the whole renderable area. I think the only way to make it better is to extend near shadow (within r2_sun_near) by extending this value.
Mind that extending it means that the same shadow map need to cover bigger 'near' area so it will be blurred.

+1 vote   mod: Autumn Aurora 2
CrommCruac
CrommCruac Jul 7 2014, 6:42am replied:

Force shadow resolution to 4096 by adding -smap4096 to the shortcut command line and then increase r2_sun_near to eg. 30
Also check r2_sun_far. If it's set to high value the shadows beyond r2_sun_near range appear blurry.

+1 vote   mod: Autumn Aurora 2
CrommCruac
CrommCruac Jul 2 2014, 2:38pm replied:

Thanks :)

+3 votes   mod: Autumn Aurora 2
Level
43%
AddonDB
20
Avatar
Avatar
Offline Since
Dec 19, 2014
Country
Poland Poland
Gender
Male
Member Watch
Track this member
Comment Statistics
Posts per day
0.5
Members
2
Mods
674
Articles
27
Media
143
Downloads
77
Groups
1